Page 14 of 14 FirstFirst ... 4121314
Results 196 to 203 of 203

Thread: wl500g dead, dead, dead... Or not ?

  1. #196
    Quote Originally Posted by Oleg View Post
    It should not echo back and should be 115200 8N1.


    Anyway, there is GPIO7 connector on the board - try attaching it to the ground and turn device on. If this does not help - use this method for recovering:
    For the record, shorting GPIO7 to ground on my Asus wl500g deluxe with board release "R1.33" zeroed the NVRAM OK: I powered off the unit, opened it up, connected a wire between the "GPIO7" and "GND" jumpers and powered it up: it started blinking the LEDs, then I powered it down, removed the wire and powered it back up: presto, NVRAM is zeroed out, and I again can access the device.

    Also for the record, my original fuc^H^H^Hmistake was setting wrong vlan parameters on nvram: after nvram commit and reboot, the device came up ok but I could not access it on any address, neither via LAN nor via WiFi.

    Oleg, your hint really saved the day: shorting the GPIO7 jumper is MUCH easier than soldering things on the board.

    Durval Menezes.

  2. #197
    Shorting GPIO7 to GND (exactly as durval did) worked like a charm to bring back to life my WL-500g Deluxe which seems to have had its nvram garbled after interruptions in power supply.

    Huge thanks to Oleg!

  3. #198
    Oleg's method sparked my curious engineer mind. Regarding grounding GPIO7 to erase the flash, why does that work?

  4. #199


    It's possible to restore WL-500gP V2 after plaing with NVRAM?
    If yes how can I do?

  5. #200

    wl500w unbrick serial console help

    Hi Guys,

    I'm trying to get my WL500w working again, but no way to have it ... it's bricked all lights up no response.

    I've build a serial console cable, using dku-5 (i was able to bring wrt350n back to life, and also some dvd's)

    but when i try to get into wl500w i just got this


    gs|e{~rXl]5<TtUDA!t!pP(,DhAQPPDPAQYE$> TP(aEGD


    U!)%T" dD`(
    jRtWD Cl(d (b"
    DT 1$@\U
    T T E%!
    U]]5 @
    U]]5" Uu
    ,Uu1 L U]]5U]]5}U]5KUu/@

    What can i do ?

  6. #201
    Join Date
    Dec 2007
    The Netherlands - Eindhoven
    Looks like the wrong baud rate.

    according to a guy on the dd-wrt forum it is: 19200,8,n,1

    Have you checked PSU output and the capacitors on the main board, before jumping into harsh measurements

  7. #202
    Join Date
    Feb 2005
    Philadelphia, PA, USA
    I have a WL-500GD (that's how it's labeled, but for the purposes of this question, it's a WL-500gx). I upgraded some outlets in my house and had my router plugged in when I flipped the breaker back on. The immediate problem was that the router wasn't working although the power light, wan, and lan lights were on, but every 5 seconds or so, all LAN lights would come on and the router would reset. I've tried going through the process of using nvram clear and restore any number of times (with my ethernet IP set static, but one thing that doesn't change is that when the port connects, the name I gave my AP is still there. So, in other words, I can't really clear the router to default settings.

    Based on what I've read, I thought power supply was the culprit. I scored a used, but hopefully good 5V 2A supply, and no change (in fact, my original supply didn't show symptoms of being bad, like a swollen capacitor). I've tried pin 10 / 9 and pin 12 shorting, and while those are clearly doing something, I can't figure out what, and it isn't consistent. Bottom line is, my router still isn't reset to default, with default settings, after all of that.

    I can get into restore mode, ping, flash, and everything, but I'm always back to square one when I install firmware - the router keeps resetting itself and I can't get into it through a browser.

    So, anyone have any ideas what trick might work to really clear all of it's memory? Also, I want to clarify whether one should or shouldn't use nvram restore with the WL-500gx, or just nvram clear. Thanks.

  8. #203

    wl500g rebooting when wireless on

    some time ago my wl500g Deluxe started automatically rebooting itself after every 10secs. At first I tought it's the adapter, so I bought a new 5V/2A adapter. Now I see the problem is still there. I somehow came to disabling the wireless just before it can restart itself and it looks to solve the problem, is there some kind of log to look at to see what's wrong with it? I have a working telnet connection.

    Thanks, Martin

Page 14 of 14 FirstFirst ... 4121314

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts