Page 12 of 14 FirstFirst ... 21011121314 LastLast
Results 166 to 180 of 203

Thread: wl500g dead, dead, dead... Or not ?

  1. #166

    I had exactly the same experience

    Left my supposedly dead wl500g (after flashing latest asus firmware) for 24 hours disconnected from the power source and magically it worked again. I guess depriving it of power clears the nvram also

  2. #167

  3. #168

    Wl-500g dead after enable Upnp

    Hi,

    I simply enabled Upnp , rebooted router and since then I've not been able to access the router at all. I've also enabled Upnp on my Desktop PC (wired) and laptop (Wireless). The only other device which is attached is the cable modem! Does the cable modem need to be Upnp enabled?

    I tried rebooting all devices and PC's-still no access to configuration page.
    Then tried to factory reset the router by pressing reset button for 5-10 seconds. It wouldn't reset. During all this time the PWR and LAN3 lights were lit, the WAN light was flashing continually.

    Then tried firware restore by setting fixed IP on desktop, and performing the procedure on the router (Power off, reset + Power on, release reset) but NOTHING I do will get the PWR light flashing. Tried to reach the router using the firmware recovery tool, no success.

    I tried the Firmware recovery procedure with the WAN cable connected, then disconnected, both failed.

    Finally tried to ping the router from PC, can't even do that.
    My next procedure will probably involve a hammer and eye protection.

    Is it a lost cause? Is there anything I've missed or try before scrapping the router?

    Thanks for any help!

    Rgds,

    FrankyG

    ps I can't remember which firmware was installed, only that It was one of Oleg's custom ones, probably from around July/August last year. I may have exported the settings-would this file indicate which firmware was in use?

  4. #169
    Join Date
    Mar 2005
    Location
    Russia
    Posts
    56

  5. #170
    Join Date
    May 2006
    Location
    Hungary
    Posts
    6

    Question Wireless half dead

    Hi All,

    I have a "little" problem with my WL500g Deluxe. After pushing the reset button the wireless is working correctly (air led is blinking - open mode, SSID: DEFAULT, etc.) after the proper configuration and restart (WPA-PSK/TKIP, hide SSID, G-mode protection, MAC filtering) I can not even see my router and the air led is on continuously.

    Previously it worked fine for almost 1 year with Oleg's FW.
    I have tried several FW versions: the latest Asus 1.9.5.0, Oleg's 1.9.2.7-7c and I also tried to downgrade but nothing helped.

    Any idea, comment?

    Thanks
    B

  6. #171
    "Hide SSID" and "see my router" ... well I'd say that doesn't fit together. You'll need to manually configure your W-LAN client if the SSID is hidden. Or do you mean (by saying "can't see my router") you can't even connect to it using a wired connection? What happens if you do not select "hide SSID"?

  7. #172
    Join Date
    May 2006
    Location
    Hungary
    Posts
    6
    Quote Originally Posted by TheEagle
    "Hide SSID" and "see my router" ... well I'd say that doesn't fit together. You'll need to manually configure your W-LAN client if the SSID is hidden. Or do you mean (by saying "can't see my router") you can't even connect to it using a wired connection? What happens if you do not select "hide SSID"?
    Normally if I searching for wireless networks when SSID hidden I can see "Unknown" as SSID name but in my case I cannot see anything. Same problem when I skip the hide option...

    It seems after the configuration and restart wireless is totally dead. Wired connection is OK.
    Last edited by Balu; 08-05-2006 at 11:24.

  8. #173
    That's strange indeed. Anything in the logs mabe?

    But I'd try like this ... enable one option after another (change SSID first, test, hide SSID then, test, enable WEP, test, change to WPA and so on). See which option it is that makes the trouble. Have no other idea than that.

  9. #174
    Join Date
    May 2006
    Location
    Hungary
    Posts
    6
    Telnet:
    [admin@(none) root]$ wl status
    SSID: ""
    Mode: Ad Hoc RSSI: 0 dBm noise: 0 dBm Channel: 1
    BSSID: 00:00:00:00:00:00 Capability: IBSS ShortSlot
    Supported Rates: [ 1(b) 2(b) 5.5(b) 6 9 11(b) 12 18 24 36 48 54 ]

    Web management:
    Mode : AP Only
    Channel : 6

    Stations List
    ----------------------------------------
    Last edited by Balu; 08-05-2006 at 22:13.

  10. #175
    Join Date
    May 2006
    Location
    Hungary
    Posts
    6

    Smile Problem Solved!

    telnet 192.168.1.1
    wl ssid something

    restart
    new PSK
    restart



    So conclusion: if you have same problem with wireless interface do not worry, just ensure with telnet you have proper SSID. As I can see sometimes the web interface lies! Make sure...

    bye
    B

  11. #176

    Oeps half dead wl500g deluxe

    Hi All,

    After reading this forum i bought a nice wl500g
    Been working nice for some weeks and today i added port 10000 to the forward port list.
    After the reboot, the router did not give any ip's any more.
    Tried to reset, re-upp firmware with tftp..
    Put pc to static, on 192.168.1.2 and also at my own normal settings
    Tried to ping the wl500 at any ip i could think of and scanned both the 192 range as my normal range.
    The wl500 acts now as a hub ??
    It will go into restore mode, but restore tool does not find it.
    Neither does tftp give a solution (it times out)

    Anybody tips ??
    Greetings
    Me2

  12. #177

    Part 2

    Hi all

    Just tried with ethereal to see if the router still broadcasts anything while in restore mode.
    I could not see any packets on the ranges i have used (10.10.10.*) and the default range of the wl500g deluxe (192.168.1.*)
    Is there any other range or thing i could try ?
    All the lights light up like normal, even when you go to restore mode so pmon should be working, right ?
    The wlan light goes on like normal, but with my laptop i do not see any signal from it (using Airopeek)

    Any tips or help is welcome
    Greetings
    Steven

    Forgot to mention that i had changed the Mac address of the Wan port..
    Tried APIPA, its 169.* adress, and use the restoration tool, but it does not find the router in any situation.
    As soon as the router hangs behind the normal network it passed trough the dhcp to the normal server, acting as an expencive hub ;P

    When i use the restore button while powering on, the power led goes blinking. Wlan light off
    When i use the restore button while the power was on, 5secs push, the Power led turns off and the Wlan light stays on
    When i use the restore button while power is on, and keep button in for 10sec the power goes flikkering

    When i use the internal reset button, all lights go on, power turns off and after it resumes normal lights

    Perhaps this edit will help someone help me

    GReetings Steven

    Edit 2
    I do not know what happened but after redoing all above for the edit, it suddenly worked
    This time the reset went directly to fast blinking, rebooted and was done
    Last edited by Me2; 29-05-2006 at 16:40.

  13. #178
    Join Date
    Jul 2006
    Location
    Portugal
    Posts
    1

    Dead unit

    Hi,

    I have a WL500G R1.00 for almost 3 years. I've had several firmware releases, official and from Oleg. The last one I tried a few months ago was 1.9.5.0 beta version from the official Asus site.

    This week I got home and the unit was dead. After poweroff/on only the power led is on, the Air led should be on to but that doesn´t happen.

    I've tried to reset but it doesn't work, the power led never flashes.

    The PC does't have connection to the router (i'm not using wireless), with DHCP enabled i get the limited or no connection warning. With fixed IP I just can't ping the router (I see the LAN led blink on the router but it does't respond). I've tried to ping 192.168.2.1 that I had configured and 192.168.1.1 that is the default IP. Nothing worked...

    Sometimes I had this behaviour (Air led woudn't turn on after power on) but a simple poweroff/on would do the trick.

    I've opened the unit and removed the wireless card and tried to boot once again but it didn't respond anyway.

    I've seen several ppl with dead router problem on the forum but none with the same problem has mine, the power led always on...

    I've read the trick of shortcut PIN10 to GROUND. Would this work in my case? I haven't tried... I've seen were the PIN10 is, but were is the GROUND? Is it on the unit or should I use the GROUND from a wall power socket? I don't really know much about this stuff...

    If nothing works shoud I try to send it to repair or should I just buy a new one? I don't have warranty anymore...

    Thanks in advance, any help appreciated...

    Luís

  14. #179
    Quote Originally Posted by lost View Post
    Problem solved!

    Thanks anyway.
    The solution is:

    1) manually set your PC's ip to 192.168.1.2, subnet mask to 255.255.255.0
    2) run "Firmware Restoration" utility (available on CD with your 520g)
    3) select firware file (*.trx)
    4) push "upload" button
    5) wait
    6) your router is alive now. enjoy

  15. #180

    Dead UNIT hard question???

    Hi,

    I have Asus 520g router.
    While I made Firmware upgrade via web I have not got any response after starting it.
    In 5 minutes I pulled out the power cable.
    Since then, the Unit is dead.
    I have tried firmware restoration, while I press the restore put the power cable, power led is blinking but no response for ping, firmware restoration tool, tftp.

    Please help!

    I have read many Q&A and I coundn't find working solution for my problem?
    How can I be sure that went wrong and I have to throw out?

Page 12 of 14 FirstFirst ... 21011121314 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •