Results 1 to 9 of 9

Thread: Better antenna for wl500g (cheap ofcourse)

  1. #1
    Join Date
    May 2004
    Location
    Netherlands
    Posts
    70

    Question Better antenna for wl500g (cheap ofcourse)

    ..........
    Last edited by i-beast-a; 03-05-2004 at 09:56.

  2. #2
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    270
    Well, I would start with the Radio Power tuning on WL-500g first (firmware 1.7.5.6 - Wireless - Advanced)...
    If you really wish to replace the antenna, check this link: http://www.saunalahti.fi/elepal/antennie.html

  3. #3
    Join Date
    May 2004
    Location
    Netherlands
    Posts
    70
    Thanx for the link!

    This is good reading stuff.....

    I've already played with the output power of the transmitter.
    But raising this power is only half the job!!!
    I've to raise the power of the laptop also :-)
    And this is not possible.

    With a better antenna you cover both back and forth communications.

    If i'm gonna play with a homebrewed antenna I'll definately post it here :-)

  4. #4
    Join Date
    Dec 2003
    Location
    Czech Republic
    Posts
    270
    Quote Originally Posted by i-beast-a

    I've already played with the output power of the transmitter.
    But raising this power is only half the job!!!
    I've to raise the power of the laptop also :-)
    And this is not possible.
    Yes I know that. But did you try to decrease the router's radio power as well?
    It could be also possible that PC card is setting it's own radio power automatically and it could depend on received signal level. If the received signal is too strong, the PC card could 'think' that no high power is necessary and set it low... But the strange thing is that you don't see the router at all occassionally. Maybe you could also check the power management settings of the WiFi card...

  5. #5
    Join Date
    May 2004
    Location
    Netherlands
    Posts
    70
    I already set my laptop to long range al the time and so it is not able to decrease it's power.

    I'm going to play with it for a while now.....

    I live in a home with concrete walls and ceilings, so there is metal everywhere

    But it is still strange that the signal strenght looks perfect and the connection simply dies at some locations.

    Could this be a kind of noise in a specific frequency??

  6. #6
    Join Date
    Apr 2004
    Location
    Leiria, Portugal
    Posts
    1

    Talking 1.7.5.6-test4 works, but...

    Hi!
    My systemprinting ( i use printer hp 5550 series, Win XP, USB serverport) now with firmware 1.7.5.6-test4 works! Congratulations, Oleg! I, i am a absolutely novice in that things... I'm a simple informatic user and therefore i can only look for programs-solution!
    Yes, it works, but...still two "buts"...
    1. Like with firmware 1.6.5.3, also now the file remains longtime in the queue after printing while the printer's led flashs...
    2. Also like with firmware 1.6.5.3, now parallel port also don't works properly. (Note that parallel cable works very well direct from computer). From parallel port of the print server it prints two lines and the sheet skipt imediatly.
    Please, does someone can explain the reasons and better the solutions?
    Thanx!

    Olituga

  7. #7
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    ehh Olituga you should probably place your post in the right thread..

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  8. #8
    I'd like to come back to the original topic. Unfortunately, I am not too much into building an antenna myself. I'd rather get one off the shelf. Would a 5 dB antenna do any good? Does anyone know what the gain of the original antenna is?
    "You can call me Al"

  9. #9
    Join Date
    May 2004
    Location
    Moscow, Russia
    Posts
    50
    Quote Originally Posted by Alpaca
    Would a 5 dB antenna do any good? Does anyone know what the gain of the original antenna is?
    As far as I remember - original antenna is 2 dB. My prior experience with exchanging 2dB->5dB antennas on Dlink equipment shows positive results (more stable connection on 300 m LOS distance).

Similar Threads

  1. External antenna?
    By Guest in forum WL-107g [RAlink Chipset]
    Replies: 2
    Last Post: 11-04-2008, 10:32
  2. Use of external antenna
    By Theo in forum WL-500g Q&A
    Replies: 17
    Last Post: 27-06-2005, 17:35
  3. Antenna on wl-300
    By britnet in forum WL-300g Custom Development
    Replies: 0
    Last Post: 08-03-2005, 09:37
  4. [Antenna] what connectors are used?
    By ratax in forum WL-500g Q&A
    Replies: 3
    Last Post: 26-04-2004, 09:03
  5. Antenna connector?
    By lionfish in forum WL-500g Q&A
    Replies: 3
    Last Post: 18-12-2003, 13:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •