Results 1 to 11 of 11

Thread: Wegvallen Internet verbinding

  1. #1

    Red face Wegvallen Internet verbinding

    Al geruime tijd bezit ik de WL500g router (fw. Oleg 1.9.2.7 cr6b).
    Mijn internet-aansluiting is van casema (motorola cable modem (dhcp)).
    Dit heeft altijd goed gewerkt, alleen de laatste tijd komt het voor dat ik geen
    internet-verbinding heb, terwijl in het status-venster van het router menu staat dat de 'Link status' gewoon connected is ook het ip-adress klopt (automatisch toegewezen), alleen een router-restart helpt om weer verbinding te krijgen. Dit kan weer dagen zelfs goedgaan maar op een gegeven moment moet ik weer resetten !

    Heeft iemand een oplossing voor dit probleem (had ik ook met de fw. 1.9.46)

  2. #2
    denk niet dat dit aan de asusrouter ligt een familielid van mij heeft ook wnadoo zonder de asus wl500g en moet ook vaker de lifebox aan en uit zetten.

  3. #3
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Het kan ook aan de firmware upgrade procedure liggen. Als je een nieuwe firmware erop zet moet je een reset-to-defaults procedure uitvoeren anders krijg je vaag gedrag.

    Maar het kan net zo goed aan Wanadoo liggen want op het forum van Tweakers wordt aardig gemekkerd door deze en gene over slechte verbindingen.

    *Krijg deze maand ook Wanadoo en zit hem wel een beetje te knijpen...

  4. #4
    Bedoel je 'reset-to-default' via de web-interface en dan dus VOOR het upgraden ? Als ik trouwens geen internetverbinding heb kan ik wel gewoon de web-interface van het kabelmodem bereiken en hierin wordt aangegeven dat alles ok is een reset van het kabelmodem helpt ook niet alleen een reset van de router zelf ! Nu lijkt het zelfs weer dagelijks voor te komen
    Terwijl ik vroeger hiervan geen last had ! (nu: fw. 1.9.40)

  5. #5
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Check de firmware upgrading howto: http://wl500g.info/showthread.php?t=1329

  6. #6
    Oke ik heb al de stapppen gevolgd, nu maar afwachten hoe lang het blijft werken.
    Hopen dat dit de oplossing was !! (ben bang van niet maar toch proberen)

  7. #7

    Thumbs up Al een WEEK

    Goh na de firmware volgens de juiste methode (zie bovenstaand)
    werkt mijn Asus 500g naar volle tevredenheid en zonder uitvallen van de Internetverbinding Al 8 dagen zelfs ! .
    Vraag me dus toch af waarom het naar default-resetten voor de firmware update zo belangrijk is en wat er dan presies gebeurt ?

    Maar in ieder geval heb ik nu toch weer goede hoop dat het probleem is opgelost (nog even een tijdje afwachten voor alle zekerheid !).

  8. #8
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,308
    Quote Originally Posted by Lou
    Vraag me dus toch af waarom het naar default-resetten voor de firmware update zo belangrijk is en wat er dan presies gebeurt ?
    Hmm, dat hoeft volgens mij ook niet. Maar een gewone reset voordat je de firmware update is wel aanbevolen om te voorkomen dat memory leaks en logs enzo tijdens het updaten voor out-of-memory problemen zorgen.

  9. #9
    Klinkt bekend. Als het probleem weer terugkomt moet je het kanaal vastzetten op 6.

    dus in het menu 'wireless' channel=6

  10. #10

    Bijna 3 weken dus OK !

    Nou, hij werkt nu al bijna 3 weken naar volle tevredenheid, dus zal ik dan toch moeten concluderen dat dit de oplossing is. Bedankt !
    Nu maar beginnen met het instellen van de beveiliging !

  11. #11

    Thumbs up Wegvallend internet

    Allles gedaan wat Lou zei en nu maar hopen dat het blijft werken, en niet meer wegvallend internet

Similar Threads

  1. wireless opnieuw aanmelden om verbinding intakt te houden
    By piwi in forum Dutch Discussion - Nederlands
    Replies: 3
    Last Post: 14-10-2005, 08:29
  2. Geen wireless verbinding meer
    By dracula in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 12-08-2005, 22:04
  3. Wegvallen internet
    By edwinelemans in forum Dutch Discussion - Nederlands
    Replies: 3
    Last Post: 09-08-2005, 10:32
  4. internet via vpn
    By tm001 in forum WL-500g Q&A
    Replies: 14
    Last Post: 02-03-2005, 11:33
  5. Manage from Internet
    By TIR in forum WL-500g Q&A
    Replies: 2
    Last Post: 24-11-2004, 22:57

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •