Results 1 to 3 of 3

Thread: Port forwarding doe not work?

  1. #1

    Port forwarding doe not work?

    Hi, i'm trying to forward a couple of ports to my internal server with the customized firmware. I use the Firmware v1.7.5.6 CR2.1 [Oleg]. Now the service which needs these ports is not getting any traffic on the ports.

    When I log in to the 500g with telnet and do a 'iptables -L' i don't see any forwards there also?

    Code:
    Chain INPUT (policy DROP)
    target     prot opt source               destination
    ACCEPT     all  --  anywhere             anywhere
    ACCEPT     all  --  anywhere             anywhere           state RELATED,ESTABLISHED
    ACCEPT     tcp  --  anywhere             anywhere           tcp dpt:21 flags:SYN,RST,ACK/SYN
    ACCEPT     tcp  --  anywhere             anywhere           tcp dpt:22 flags:SYN,RST,ACK/SYN
    
    Chain FORWARD (policy ACCEPT)
    target     prot opt source               destination
    DROP       udp  --  anywhere             anywhere           udp dpt:53
    DROP       tcp  --  anywhere             anywhere           tcp dpt:53
    DROP       udp  --  anywhere             anywhere           udp spt:53
    DROP       tcp  --  anywhere             anywhere           tcp spt:53
    
    Chain OUTPUT (policy ACCEPT)
    target     prot opt source               destination
    Anyone an idea?

  2. #2
    Antiloop has figured it out.. But missed this posting I guess.. On the other forum (GOT) where antiloop has answered me I'm banned so I'll thank you here antiloop... Here's the answer:

    Login to the 500g with telnet and instead of iptables -L do:

    Code:
    iptables -L -v -t nat
    And tadaaa! There's the forwards I was looking for.. Thanks antiloop..

  3. #3
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    thanks to Oleg for that command, as i've discussed this issue earlier today with him.

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

Similar Threads

  1. how to do port forwarding...
    By zezinhux in forum WL-500g Q&A
    Replies: 4
    Last Post: 26-03-2005, 23:06
  2. port forwarding
    By logikltd in forum WL-500g Q&A
    Replies: 4
    Last Post: 17-03-2005, 11:21
  3. port forwarding
    By bruno77 in forum WL-500g Q&A
    Replies: 8
    Last Post: 10-01-2005, 09:39
  4. Replies: 4
    Last Post: 10-11-2004, 16:21
  5. ssh port forwarding + qos
    By sodb in forum WL-500g Q&A
    Replies: 2
    Last Post: 17-07-2004, 17:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •