Results 1 to 6 of 6

Thread: WL-HDD configuration is not possible

  1. #1

    WL-HDD configuration is not possible

    Hi all,
    I tried to install a WL-HDD with a Toshiba 80GB disk yesterday, but can't configure it.
    what's working:
    - updating firmware (it's 1.2.3.4 now)
    - formatting the disk
    - accessing the disk when factory settings are loaded
    what's not working:
    - any configuration change (I haven't tried all possible changes, but a lot) => after the change it needs a reboot, after that there is a link but no connection to the WL-HDD (no DHCP adress, no connection, nothing :-(
    - after resetting the WL-HDD (pressing the button for > 20s, the WL-HDD is working fine with factory settings
    Any idea what's the problem ???
    Regards, Martin

  2. #2
    How did you configure your network settings? You talk about dhcp, did you configure wlhdd to be your dhcp? How are ip settings on your pc? Both must be in the same ip range, something like 192.168.x.x

  3. #3

    Dhcp

    I use the WL-HDD as DHCP server, and BEFORE I change settings everything works fine (the PC is gettíng the IP adress). But when I change a setting (e.g. defining user/password for a share) and reboot the WL-HDD, the PC gets no adress and can't connect to the WL-HDD. Even when I set the correct adress as static at the PC, it can't connect anymore. Then I reset the WL-HDD to factory settings and it's working again
    Regards, Martin

  4. #4
    I don't have a clue. But maybe this idea? After reconfiguring and having assigned a static ip adress to your pc, use the asus tool for discovering the wlhdd. Maybe this tells something about the state wlhdd is in.

    Do you connect by wire? Did you assign correct adress pool? Are you blocking adresses? What about firewall soft on your pc?

  5. #5

    discovering doesn't work either

    The ASUS tool doesn't shown any device, when I' ve changed a configuration parameter and rebooted the WL-HDD. There is a link (wireless) to the WL-HDD but it's not reachable (ping, ftp, ASUS tool => nothing works. I'm using a Dell Notebook with XP for testing (XP-Firewall is running with default parameters), but I don't think it's a firewall problem. With factory settings it works fine and it stops working even when I don't change a parameter value on the WL-HDD, but just save the configuration and restart the WL-HDD
    Regards, Martin

  6. #6

    Help please !

    No one there, who has a clue, what to do

Similar Threads

  1. Samba configuration
    By ACluk90 in forum WL-500g Q&A
    Replies: 4
    Last Post: 06-07-2005, 16:55
  2. Where's the configuration stored?
    By oyvindk in forum WL-500g Q&A
    Replies: 4
    Last Post: 04-06-2005, 00:33
  3. Help, cannot acces configuration.html!!
    By styx in forum WL-HDD Q&A
    Replies: 5
    Last Post: 06-02-2005, 21:28
  4. USB configuration question?
    By plee in forum WL-HDD Q&A
    Replies: 2
    Last Post: 05-01-2005, 20:29
  5. building a new configuration menu
    By Antiloop in forum WL-500g Custom Development
    Replies: 0
    Last Post: 04-01-2004, 21:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •