Results 1 to 7 of 7

Thread: Sitecom 2.5" USB HD Case & WL500g

  1. #1

    Sitecom 2.5" USB HD Case & WL500g

    Hey all,

    I've recently tried to hook up a sitecom 2,5" hd case with a 160Gb Maxtor drive, formatted with NTFS to my wl500g, to no avail. The wl500g doesnt seem to recognize the drive at all.

    I've been searching the forums and Asus site for word on the compatibility of the case with the router, but so far I haven't come across a report that says it either works or it doesnt. The case is supposed to be usb mass storage compliant so that means it should work right?
    Could somebody shed some light on this subject please? Thanks you!

  2. #2
    could you please copy & paste your system log here? It makes it easier to tell to which level there is communication between your sitecom device and the router

  3. #3
    This is the status log after plugging in the case and restarting the router.

    Jan 1 00:01:00 dhcp client: bound IP : 213.93.255.122 from 213.93.255.1
    Oct 9 15:53:12 ntp client: time is synchronized to time.nist.gov

    It doesnt register at all, it seems. It's worth mentioning that the case does work when attached to a pc

    ..Any ideas?

  4. #4
    perhaps the kernel doesn't have or hasn't loaded the module needed to access an ntfs volume.

  5. #5
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    The systemlog you've posted is largely incomplete. Can you post a complete one? It should be at least 40 lines or so.

    Can you somehow find out what chipset the usb-ide converter uses within the usb enclosure?

  6. #6
    Join Date
    Jul 2004
    Location
    Venlo @ The Netherlands
    Posts
    21
    I've solved the same problem with an external power adaptor.

    Usually this isn't nessesary but the power of the usb port on the router was to low to get the drive working.

    Maybe it also works for you.

  7. #7
    Join Date
    Oct 2005
    Location
    Den Bosch
    Posts
    24
    NTFS is not supported by the wl500g.

Similar Threads

  1. IP camera Sitecom LN-401
    By Stingray in forum Dutch Discussion - Nederlands
    Replies: 6
    Last Post: 01-06-2006, 22:58
  2. "Ethernet bridge" and "Station" ???
    By arch in forum WL-500g Custom Development
    Replies: 3
    Last Post: 29-10-2005, 09:08
  3. Sitecom CN-126 recording works, playing doesn't
    By sjoerd in forum WL-500g Q&A
    Replies: 1
    Last Post: 14-06-2005, 09:05
  4. Replies: 1
    Last Post: 26-03-2005, 22:34
  5. USB 2.5" HDD case
    By rej in forum WL-500g Q&A
    Replies: 8
    Last Post: 22-04-2004, 21:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •