Results 1 to 8 of 8

Thread: Cannot get into restoration mode - please help

  1. #1

    Cannot get into restoration mode - please help

    Hi,

    I uploaded the latest Oleg firmware yesterday and configured it. it all worked fine. Today I turn on the WL-Hdd and it won't boot...

    The power leds is on, the hdd led flashes for half a second then nothing...
    Cannot ping the device, cannot access it.

    But worst of all I cannot get it into restoration mode.
    If I press the button while connecting the power cable, nothing happens, the power led doesn't start flashing (like it did yesterday when I flashed Oleg's latest) The orange network light is on.

    I even started looking for the AMD chip to clear the flash, like mentioned somewhere on this forum, but my device doesn't seem to have an AMD chip, or i cannot recognize it...

    Can anyone please help me get my WL-Hdd back to life?

    Thanks,

    Robert

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    As for FLASH chip - it's labeled with MX logo. The pinout is the same, as AMD flash has.
    As for restoration mode: you need to push the button before applying a power and release it once led starts flashing.

  3. #3
    The problem with restoration is that the led doesn't start flashing when I prees the button before applying power.
    Have you ever seen this before?

    Can you tell me where pin 1 on the MX chip is?
    Do you think it will help if I short pin 10 with the ground, or is my problem of a different kind?

    Thank you,

    Robert

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    it's labeled with triangle on the PCB and with a dot on the chip itself.

    I could not remotely diagnose your problem. Try playing with pin 10...

  5. #5
    I tried this myself few weeks ago and I wasn't able to get my WL-HDD with Olegs firm in restauration mode... nothing happens when pushing the button while plugging in the power cable.

  6. #6
    So, I managed to get the WL-HDD into restoration mode by grounding pin 10.
    I uploaded an official Asus 1.2.3.4 firmware using the restoration software.

    However, the problem persists. I am still unable to see the device. Getting into restoration mode using the button still doesn;t work.

    Do you have any clue what could be wrong with my device, or how to fix it?

    Thanks,

    Robert

  7. #7
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    You've to flash clearnvram firmware. http://oleg.wl500g.info/wl500g-clear-nvram.trx

  8. #8

    Thumbs up Success!

    Hi Oleg,

    Thanks you very much. This worked like a charm.
    I flashed this clearnvram, and the button started working.
    I went into restoration mode again and flashed 1.2.3.4, and now the device is working fine again.

    You have been a great help, owe you one!

    Robert
    Last edited by Robert10; 12-10-2005 at 11:35.

Similar Threads

  1. AP mode x Home Gateway mode
    By Fi-5 in forum WL-500g Q&A
    Replies: 0
    Last Post: 17-02-2005, 09:24
  2. AP client mode + AP repeater mode!
    By organetic in forum WL-500g Q&A
    Replies: 1
    Last Post: 27-12-2004, 19:19
  3. firmware uploading (restoration) using linux
    By hramrach in forum WL-500g/WL-500gx Tutorials
    Replies: 1
    Last Post: 27-08-2004, 13:50
  4. Firmware restoration
    By Oleg in forum WL-500g Custom Development
    Replies: 17
    Last Post: 26-02-2004, 17:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •