Results 1 to 10 of 10

Thread: Festplatte sehr langsam

  1. #1

    Festplatte sehr langsam

    Guten Abend,

    ich habe eine externe Festplatte Usb 2.0 an den Router angschlossen und über NetDrive im Explorer sichtbar gemacht. Da mir Samba zu schwierig war / ist.

    Mir kommt die Übertrangungsgeschwindigkeit sehr sehr langsam vor. Ungefähr so wie bei einem 128bit upload.

    Kann ich die Geschwindigkeit mit einem Programm messen?
    Wie ist die Übertragungsrate bei euch.

    Kann man da ncoh etwas optimieren?

    Danke
    Alexander

  2. #2
    Join Date
    Jun 2004
    Location
    Germany / NRW
    Posts
    42
    An was für einen Router hast du die Festplatte angeschlossen? WL500g oder 500g Deluxe??
    Denn der WL500g hat nur USB 1.1 und da wirst du nicht ganz viel mehr schaffen.

  3. #3
    Join Date
    Jun 2005
    Location
    Karlsruhe, Germany
    Posts
    44
    Auch mit dem Deluxe und USB 2.0 komme ich per FTP und Samba gerade mal auf ein Megabyte pro Sekunde. Der Flaschenhals ist nicht USB sondern, der Prozessor.

  4. #4
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    WL-500g is capable of delivering 500-600 kBytes/s to the network when using FTP or SMB (samba). FTP should be a bit faster then SMB though...

  5. #5

    ich auch

    Hallo allerseits

    ich habe einen Asus WL500g und habe auch eine USB 2.0 Platte angeschlossen. ich habe auch das problem das der zugriff zu wenig geschwindigkeit hat.

    ich habe das Image von Oleg WL500g-1.9.2.7-6b.trx drauf.
    FTP Server ausgeschaltet und Samba auch aus geschaltet.

    ich habe ne nfs freigabe gemacht : im Router so

    /tmp/harddsik/filme 192.168.000.xxx(rw,no_root_sqash,sync)

    die freigabe mounte ich so :

    /bin/mount -o nolock -t nfs 192.168.0.X:/tmp/harddisk/filme /test

    ich bekomme die ersten sekunden eine übertragungsrate von 20 MBit/s dann geht es runter auf 4 teilweise auf 1 MBit/s.

    laut diesem link hier http://www.elektronik-kompendium.de/...om/0312021.htm ist USB 1.1 fähig bis zu 12 MBit/s die würden mir föllig reichen ich brauche so 10 MBit/s übertragung.

    weiß vieleicht jemand ob es einstellungen für die freigabe gibt um die geschwindigkeit zu erhöhen?

    kann der WL500g nicht schneller als 500kbit/s ??

    kann mir aber auch nicht vorstellen das die einen USB Port am Router machen den man doch nicht gescheid nutzen kann. oder?

    gruß an alle condor
    Last edited by Condor; 03-10-2005 at 13:43.

  6. #6
    Quote Originally Posted by Condor



    kann mir aber auch nicht vorstellen das die einen USB Port am Router machen den man doch nicht gescheid nutzen kann. oder?
    Doch, genau das ist der Fall.
    Es geht auch mit dem deluxe und USB 2.0 nicht wirklich schneller

  7. #7
    Habe schon seit längerem den wl500g und mit der Performance muss man sich einfach arrangieren. Über 500kb pro sekunde kann man leider nicht rechnen, auch wenn die USB 1.1 Spezifikationen höher liegen.
    Aber eigentlich reicht das für die meisten Sachen auch, also in unserer WG haben wir da nen Haufen Filme drauf und schaun die immer direkt vom Router auf der XBox.
    Viel gravierender finde ich das Problem, dass die Übertragung nicht kontinuierlich ist, also nach ein paar Sekunden voller Übertragung macht er meist 1-2 Sekunden Pause, egal ob ich die volle Bandbreite nutze oder nur einen kleinen Teil. Weiss nicht genau ob das nur bei mir so ist, aber bei Programmen bei denen man den Cache nicht entsprechend gross machen kann um diese Zeit zu überbrücken, ist das recht ärgerlich.
    weiss jemand einen Workaround für das Problem?

  8. #8
    Guten Abend,
    bei mir ist genau das selbe Problem. Ich habe eine Wl500g Deluxe und eine USB 2.0 Festplatte angeschlossen, bei der aehnlich wie bei den Posts vor mir, auch nur eine Ubertragung bis zu max. 1Mbit/s moeglich ist. Fuer mich liegt das Problem nicht an dem Router sondern an der Firmware. Es muesste dem Router doch moeglich sein, von innerhalb des Netzwerkes mit einer wsentlich hoehren Geschwindigkeit auf die Fesplatte zuzgreifen

  9. #9

    Filme streamen?

    Quote Originally Posted by pastor
    Habe schon seit längerem den wl500g und mit der Performance muss man sich einfach arrangieren. Über 500kb pro sekunde kann man leider nicht rechnen, auch wenn die USB 1.1 Spezifikationen höher liegen.
    Aber eigentlich reicht das für die meisten Sachen auch, also in unserer WG haben wir da nen Haufen Filme drauf und schaun die immer direkt vom Router auf der XBox.
    Viel gravierender finde ich das Problem, dass die Übertragung nicht kontinuierlich ist, also nach ein paar Sekunden voller Übertragung macht er meist 1-2 Sekunden Pause, egal ob ich die volle Bandbreite nutze oder nur einen kleinen Teil. Weiss nicht genau ob das nur bei mir so ist, aber bei Programmen bei denen man den Cache nicht entsprechend gross machen kann um diese Zeit zu überbrücken, ist das recht ärgerlich.
    weiss jemand einen Workaround für das Problem?






    hm...ich bin ja mitlerweile froh das ich an meinem 500g mit nem USB Hub , Drucker , Audiostick und die externe Platte läuft....und nun les ich gerade das man doch Filme damit streamen kann,oder habe ich da was falsch verstanden? Das wäre ja super cool wenn das klappen würde...wie schafft man das?
    Thanx im Voraus
    Holger





  10. #10
    ich glaube du hast da was falsch verstanden.
    Bei mir greife ich mit der Xbox direkt auf das Samba share zu und spiele von dort die Videos ab. Also im endeffekt wird der film nicht wirklich gestreamt. Wenn du einen Player hast der auf samba share zugreifen kann ist da wirklich kein Zauberwerk, die Funktionalität bringt olegs firmware ja direkt mit.

Similar Threads

  1. WL-500Deluxe und Externe Festplatte
    By schmidt_as in forum German Discussion - Deutsch (DE)
    Replies: 8
    Last Post: 27-01-2006, 00:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •