Results 1 to 7 of 7

Thread: WPA-PSK in windows xp

  1. #1

    WPA-PSK in windows xp

    I cant see where I eneble WPA-PSK in windows xp with my 138g card!
    It is promoted that it suports WPA, but the drivers doesnt for sure!

    driver 2.2.6.5.

    Router is an Asus Wl500g-deluxe.

  2. #2
    Join Date
    Mar 2005
    Location
    Portugal
    Posts
    15
    What version of XP do you have? SP1? SP2?

    The first release of Windows XP needs a WPA supplement to support WPA. If that is the case, you can download it from Microsoft.

    You will find the update in this page:

    Wireless update rollup package for Windows XP
    http://support.microsoft.com/default...21120121120120

    The update needs Sp1 to install.
    If you have Sp2 you don't need the supplement and the problem lies elsewhere.

    Regards.
    Last edited by Medalha; 02-10-2005 at 22:19.

  3. #3
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    Quote Originally Posted by Medalha
    I want to complete my previous post.
    You can use the edit button for that:

  4. #4
    Join Date
    Mar 2005
    Location
    Portugal
    Posts
    15
    "You can use the edit button (...)"

    I just did!

    I am not experienced at this. Next time I will know.

    Thank you.

  5. #5

    Angry

    Windows XP PRO SP2.

    And I have another problem with this stupid card. My PC freeses if I use speeds over 11mb!


  6. #6
    Join Date
    Jan 2006
    Location
    Portugal
    Posts
    1
    I have the WL-138G and the latest drivers founded at asus website and windows sp2 (with all live updates).
    I can't see the option to select WPA (the router are encripted with WPA, and i'm in a "student house" were i can't put router with wep )
    I just only see the option to enter wep key.

    Are you using asus software ou windows wireless connection "wizard" to configure your card?
    I've tried with asus.

    Any help and screenshots will be welcome

    tks
    In 80's, a Corporation Known As The Centre, Isolated a Young Pretender Named Jarod, And exploited his Genius for their research. Until One Day....Their Pretender ran away...

  7. #7
    You can try to change the driver to the version 2.3.0.19, then use the Windows Zero Configuration to set it work with WPA-PSK.

    The Asus Utility does not suport WPA.

Similar Threads

  1. How to mount a Windows share
    By bubendorf in forum WL-500g Q&A
    Replies: 33
    Last Post: 25-05-2010, 00:47
  2. Windows XP freezes randomly
    By postscriptum in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 3
    Last Post: 05-10-2005, 09:40
  3. Windows network in LAN and WAN
    By dejay in forum WL-500g Q&A
    Replies: 6
    Last Post: 26-08-2005, 23:08
  4. WPA for WL-138g & Windows 98se
    By Daskie in forum WL-138g [Marvell Chipset]
    Replies: 1
    Last Post: 27-03-2005, 08:59
  5. Windows could not connect to this network
    By tomilius in forum WL-500g Q&A
    Replies: 7
    Last Post: 26-03-2005, 22:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •