Results 1 to 2 of 2

Thread: Bluettooth werkt niet onder Win op een Asus N75S Laptop

  1. #1

    Unhappy Bluettooth werkt niet onder Win op een Asus N75S Laptop

    Hi,

    Heb een ASUS N75S die sedert enkele weken werkt onder Win 8.1 64 bit zonder noemenswaardige problemen.
    Enkel, had tot nog toe geen nood aan Bluetooth maar nu wel.

    Vooreerst, Bluetooth staat goed geïnstalleerd in mijn device manager als Bluetooth USB > BlueSoleil Generic USB driver.
    Kan via Fn + F2 Wireless + Bluettooth oN/off toggelen zonder foutbericht.

    Maar ... in de task manager is er geen spoor te bekennen van de USB service.
    Aanbeveling op het net gevolgd om de service automatisch op te laten starten bij start van windows. Dit gebeurt ook zonder problemen. Bluetooth word zonder foutgericht gestart zonder foutbericht maar geen bluetooth icon te bespeuren.

    Ook komt Bluetooth niet voor in de lijst met instellingen (PC en Devices)

    Graag suggesties om dit te verhelpen.
    Is er trouwens iemand die een ASUS N75S bezit en met succes Win 8.1 64 bit draait inclusief Bluetooth.
    Navraag bij ASUS support levert geen oplossing en commentaar > ga terug naar Windows 7 wij kunnen u niet helpen.

    Dank bij voorbaat!

    Fredinfo

  2. #2

    Bluetooth weg na installatie Windows 10

    Ik heb vorige week Windows 10 geinstalleerd.
    Op zich geen probleem. Wel het fijt dat ik nu de bluetooth kwijt ben.
    Telkens als ik mijn systeem opstart krijg ik het bericht: "There is no Bluetooth COM port detected. Please ensure a Bluetooth COM port is set up, then restart the system.
    Ik heb een P8P67 rev 3.1 moederbord van ASUS."
    Heb bij apparaatbeheer gekeken maar daar staat geen bluetooth meer tussen.
    Ook nog gezocht op de site van ASUS naar nieuwe bluetooth drivers voor Windows 10 voor dit moederbord maar heb ze niet kunnen vinden.
    Herkent iemand dit probleem en hoe kan het opgelost worden?

    Alvast bedankt CheyName:  Bluetooth probleem 12 okt 2015.jpg
Views: 324
Size:  31.2 KB

Similar Threads

  1. asus memo hd 7 toetsenbord werkt (nog) niet
    By rubyrubyruby in forum Dutch Discussion - Nederlands
    Replies: 0
    Last Post: 12-09-2013, 22:27
  2. WL500g-p en Twonkymedia werkt niet goed
    By gekkemeneer in forum Dutch Discussion - Nederlands
    Replies: 8
    Last Post: 12-01-2009, 22:24
  3. SSH vanuit WAN (Internet) werkt niet
    By zwerfkat in forum Dutch Discussion - Nederlands
    Replies: 2
    Last Post: 29-10-2008, 22:55
  4. Externe harddisk werkt niet meer na enablen webcam
    By pgielen in forum Dutch Discussion - Nederlands
    Replies: 0
    Last Post: 30-01-2008, 00:37
  5. Computer/laptop ziet router niet.
    By Hypnotixed in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 18-09-2005, 20:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •