Results 1 to 2 of 2

Thread: How do I port forward properly? [oleg firmware]

  1. #1

    How do I port forward properly? [oleg firmware]

    Hello!
    So I have everything up and running finally on my old WL-500gP router.
    However, I have a problem I get slow speeds with Transmission up to 800KB/s, normally I can get up to 1.5MB/s with the same good seeded torrents from my PC and Transmission also reports that the port is closed.

    I'm going to attach the settings of what I have done so far.
    Thanks in advance.

    Please note:
    In uTorrent I have UPnP and NAT-PMP port mapping enabled.
    uTorrent also reports that the port is closed.
    Also in Transmission UPnP doesn't work, it still reports that the port is closed.

    Code:
    {
        "alt-speed-down": 50, 
        "alt-speed-enabled": false, 
        "alt-speed-time-begin": 540, 
        "alt-speed-time-day": 127, 
        "alt-speed-time-enabled": false, 
        "alt-speed-time-end": 1020, 
        "alt-speed-up": 50, 
        "bind-address-ipv4": "0.0.0.0", 
        "bind-address-ipv6": "::", 
        "blocklist-enabled": true, 
        "blocklist-url": "http://www.example.com/blocklist", 
        "cache-size-mb": 4, 
        "dht-enabled": true, 
        "download-dir": "/tmp/harddisk/transmission/download", 
        "download-queue-enabled": true, 
        "download-queue-size": 5, 
        "encryption": 2, 
        "idle-seeding-limit": 1, 
        "idle-seeding-limit-enabled": false, 
        "incomplete-dir": "/usr/local/root/Downloads", 
        "incomplete-dir-enabled": false, 
        "lazy-bitfield-enabled": true, 
        "lpd-enabled": false, 
        "message-level": 2, 
        "open-file-limit": 64, 
        "peer-congestion-algorithm": "", 
        "peer-id-ttl-hours": 6, 
        "peer-limit-global": 500, 
        "peer-limit-per-torrent": 100, 
        "peer-port": 50126, 
        "peer-port-random-enabled": false, 
        "peer-port-random-high": 65535, 
        "peer-port-random-low": 1024, 
        "peer-port-random-on-start": false, 
        "peer-socket-tos": "default", 
        "pex-enabled": true, 
        "port-forwarding-enabled": true, 
        "preallocation": 1, 
        "prefetch-enabled": 1, 
        "proxy": "", 
        "proxy-auth-enabled": false, 
        "proxy-auth-password": "", 
        "proxy-auth-username": "", 
        "proxy-enabled": false, 
        "proxy-port": 80, 
        "proxy-type": 0, 
        "queue-stalled-enabled": true, 
        "queue-stalled-minutes": 30, 
        "ratio-limit": 0.0098, 
        "ratio-limit-enabled": true, 
        "rename-partial-files": true, 
        "rpc-authentication-required": false, 
        "rpc-bind-address": "0.0.0.0", 
        "rpc-enabled": true, 
        "rpc-password": "{6f7242c584183be3b79cf89bea7741f9c7f6c904gZwnn/Qb", 
        "rpc-port": 9091, 
        "rpc-url": "/transmission/", 
        "rpc-username": "", 
        "rpc-whitelist": "127.0.0.1,192.168.0.*", 
        "rpc-whitelist-enabled": true, 
        "scrape-paused-torrents-enabled": true, 
        "script-torrent-done-enabled": false, 
        "script-torrent-done-filename": "", 
        "seed-queue-enabled": false, 
        "seed-queue-size": 10, 
        "speed-limit-down": 500, 
        "speed-limit-down-enabled": false, 
        "speed-limit-up": 20, 
        "speed-limit-up-enabled": true, 
        "start-added-torrents": true, 
        "trash-original-torrent-files": false, 
        "umask": 18, 
        "upload-slots-per-torrent": 14, 
        "utp-enabled": true
    }
    Name:  settings.png
Views: 677
Size:  521.5 KB

  2. #2

    Firewallrule

    iptables -t nat -A PREROUTING -p tcp --dport PUBLICPORT -j DNAT --to TARGETIP:PORT

Similar Threads

  1. New oleg firmware version
    By Lesiuk in forum WL-500gP Firmware Discussion
    Replies: 713
    Last Post: 13-05-2016, 04:55
  2. Oleg firmware not working.
    By wpte in forum WL-500gP Q&A
    Replies: 6
    Last Post: 07-01-2008, 12:48
  3. Oleg Firmware: Please a GUI for SAMBA
    By grumpa in forum WL-HDD Custom Development
    Replies: 6
    Last Post: 15-09-2005, 14:03
  4. Replies: 5
    Last Post: 03-09-2005, 16:05
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •