Page 60 of 84 FirstFirst ... 1050585960616270 ... LastLast
Results 886 to 900 of 1260

Thread: Инструкция по настройке роутера WL-500gP с нуля

  1. #886
    Quote Originally Posted by vectorm View Post
    А разве VPN сервер только один? Просто его похоже колбасит неподетски, плюс Вы его задалбливаете запросами на подключение.
    Для задержки после отключения добавить в доп. свойства holdoff 60 например - будет перерыв между подключениями минута.
    VPN сервер один, настройки тут: Настройки для сетей разных провайдеров
    На счет инет все было хорошо, пока все не обнулил.

    1. Насчет "колбасит" - это у меня или у провайдера?
    2. Где это(куда вставить): "добавить в доп. свойства holdoff 60 "?

  2. #887

    проблема с торрентом

    Подскажите в чем может быть проблема:
    установил роутер, подключил флешку, залил следующие скрипты
    wget http://root.homeunix.org:8081/install/disk.sh -O disk.sh
    wget http://root.homeunix.org:8081/install/ginst.conf -O ginst.conf
    chmod +x disk.sh
    ./disk.sh

    wget http://root.homeunix.org:8081/install/install.sh -O install.sh
    wget http://root.homeunix.org:8081/install/ginst.conf -O ginst.conf
    chmod +x install.sh
    ./install.sh
    Скачал несколько торрентов, вроде все прошло на УРА
    Теперь ни один не добавляется, в логе следующая ошибка

    Bad response: (500) <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <title>500 - Internal Server Error</title> </head> <body> <h1>500 - Internal Server Error</h1> </body> </html>

    По непонятной мне причине через какое то время все стало закачиваться, отдаваться нормально
    Еще вопрос: почему скачанные русские файлы отображаются непонятными символами

    В ADOS качается, за исключением файлов с LETITBIT - горит светофор ожидание, например ссылка
    http://r54.letitbit.net/download5/a1...utumn-2008.rar

    Подскажите в чем может быть проблема?
    ЗАРАНЕЕ СПАСИБО
    Last edited by Sergei_Kl; 28-09-2008 at 06:52.

  3. #888
    Quote Originally Posted by Sergei_Kl View Post

    Bad response: (500) <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <title>500 - Internal Server Error</title> </head> <body> <h1>500 - Internal Server Error</h1> </body> </html>
    Похоже rtorrent упал. Перезапустите его вручную, посмотрите что получится. Бинарники rtorrent'а из репозитория или патченные Novik'ом?

  4. #889
    Quote Originally Posted by Mashiro-sama View Post
    Похоже rtorrent упал. Перезапустите его вручную, посмотрите что получится.
    Делал reboot - не помогает, какими командами можно перезапустить rtorrent ?

    Quote Originally Posted by Mashiro-sama View Post
    Бинарники rtorrent'а из репозитория или патченные Novik'ом?
    Я их заливал, как описано :
    wget http://root.homeunix.org:8081/install/install.sh -O install.sh
    wget http://root.homeunix.org:8081/install/ginst.conf -O ginst.conf
    chmod +x install.sh
    ./install.sh

  5. #890
    Quote Originally Posted by Sergei_Kl View Post
    Делал reboot - не помогает, какими командами можно перезапустить rtorrent ?
    /opt/etc/init.d/S99rtorrent start
    Я их заливал, как описано :
    Т.е. непонятно, чего там и как и куда понаделалось Лучше спросить у автора этих скриптов в теме http://wl500g.info/showthread.php?t=15266

    ИМХО, лучше все-таки настроить роутер не скриптами "а оно все само", а ручками по инструкции из первых постов этой темы. Так хоть будет видно, на каком шаге и что именно не получается.

  6. #891
    Join Date
    Jul 2008
    Location
    Kyiv, Ukraine
    Posts
    123

    Удаленное управление модемом.

    Суть проблемы: Хотелось бы подключить к роутеру аналоговый модем, чтобы отправлять факсы с ноутбуков связанных с 500 gp через wi-fi. 500gp не имеет com порта, а lan модема найти не удалось. Но... к роутеру подключен спутниковый ресивер Dreambox 500s, в котором есть такой порт и linux.
    Вопросы:
    1. Возможно ли использование com порта ресивера?
    2. Если да, то как это осуществить?
    3. Нужно ли использовать в этом случае sredird?

  7. #892
    Всем привет, у меня возникла необходимость как то прикрутить на роутер подсчёт траффика по пользователям с авторизацией. Это реально организовать?

  8. #893
    Join Date
    Jul 2008
    Location
    KueB
    Posts
    8
    Quote Originally Posted by Netrix View Post
    Всем привет, у меня возникла необходимость как то прикрутить на роутер подсчёт траффика по пользователям с авторизацией. Это реально организовать?
    http://wl500g.info/showthread.php?p=105447#post105447
    так пойдет?

  9. #894
    Quote Originally Posted by DafT View Post
    Собстно проблема такая роутер 500gP, воткнул в него флэшку кингстона на 512мб, оно смонтировалось как нужно по инструкции.... далее я установил нужные мне пакеты на флэшку, действуя по инструкциям на первых листах темы. Все настроил под себя, перезагружаю роутер, и он после этого не видит что эти пакеты были установлены.

    Code:
    flashfs save
    flashfs commit
    flashfs enable
    прописывал

    где я что сделал неправильно или что мог недоделать, подскажите плиз. а то 3 раза с нуля устанавливал и настраивал нужный софт а в результате после ребута получил фигу..
    +1 /opt cмонтирован что еще проверить

  10. #895

    не могу подмонтировать флешку

    что не так?
    пытаюсь сделать - получаю следующее:

    [admin@WL-001BFC918555 /]$ mke2fs -j /dev/scsi/host0/bus0/target0/lun0/part1
    mke2fs 1.38 (30-Jun-2005)
    [mke2fs: Could not stat /dev/scsi/host0/bus0/target0/lun0/part1: No such file or directory

    [admin@WL-001BFC918555 /]$ fdisk /dev/scsi/host0/bus0/target0/lun0/part1
    Unable to open /dev/scsi/host0/bus0/target0/lun0/part1

    [admin@WL-001BFC918555 /]$

    флешка - micro-SD через USB переходник, FAT16 наверно. винда видит нормально, флешка исправна

    DMESG говорит:

    scsi0 : SCSI emulation for USB Mass Storage devices
    WARNING: USB Mass Storage data integrity not assured
    USB Mass Storage device found at 2

  11. Quote Originally Posted by gcat View Post
    что не так?
    пытаюсь сделать - получаю следующее:

    [admin@WL-001BFC918555 /]$ mke2fs -j /dev/scsi/host0/bus0/target0/lun0/part1
    mke2fs 1.38 (30-Jun-2005)
    [mke2fs: Could not stat /dev/scsi/host0/bus0/target0/lun0/part1: No such file or directory

    [admin@WL-001BFC918555 /]$ fdisk /dev/scsi/host0/bus0/target0/lun0/part1
    Unable to open /dev/scsi/host0/bus0/target0/lun0/part1

    [
    а так получится?!
    mke2fs -j /dev/scsi/host0/bus0/target0/lun0/disc
    если тоже нет сделай
    ls /dev/scsi/host0/bus0/target0/lun0/

  12. #897
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by gcat View Post
    что не так?
    пытаюсь сделать - получаю следующее:

    [admin@WL-001BFC918555 /]$ mke2fs -j /dev/scsi/host0/bus0/target0/lun0/part1
    mke2fs 1.38 (30-Jun-2005)
    [mke2fs: Could not stat /dev/scsi/host0/bus0/target0/lun0/part1: No such file or directory

    [admin@WL-001BFC918555 /]$ fdisk /dev/scsi/host0/bus0/target0/lun0/part1
    Unable to open /dev/scsi/host0/bus0/target0/lun0/part1

    [admin@WL-001BFC918555 /]$

    флешка - micro-SD через USB переходник, FAT16 наверно. винда видит нормально, флешка исправна

    DMESG говорит:

    scsi0 : SCSI emulation for USB Mass Storage devices
    WARNING: USB Mass Storage data integrity not assured
    USB Mass Storage device found at 2
    Что выводит
    fdisk -l ?

  13. а зачем ф диск?! это жевлешка он с ней всеравно ничего не сделет...

    посмотри на где ругается партишен когда выполняешь dmesg


    а почему после ребута
    за место /tmp/mnt/disc0/opt
    у меня /tmp/mnt/disc0/lost\+found/

  14. #899
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by gcat View Post
    что не так?
    пытаюсь сделать - получаю следующее:

    [admin@WL-001BFC918555 /]$ mke2fs -j /dev/scsi/host0/bus0/target0/lun0/part1
    mke2fs 1.38 (30-Jun-2005)
    [mke2fs: Could not stat /dev/scsi/host0/bus0/target0/lun0/part1: No such file or directory

    [admin@WL-001BFC918555 /]$ fdisk /dev/scsi/host0/bus0/target0/lun0/part1
    Unable to open /dev/scsi/host0/bus0/target0/lun0/part1

    [admin@WL-001BFC918555 /]$

    флешка - micro-SD через USB переходник, FAT16 наверно. винда видит нормально, флешка исправна

    DMESG говорит:

    scsi0 : SCSI emulation for USB Mass Storage devices
    WARNING: USB Mass Storage data integrity not assured
    USB Mass Storage device found at 2
    Лог роутера можно увидеть?

  15. #900
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by ipkiller View Post
    а почему после ребута
    за место /tmp/mnt/disc0/opt
    у меня /tmp/mnt/disc0/lost\+found/
    Лог роутера,
    df -h
    fdisk -l
    ls -la /tmp/mnt/disc0_1 (или какой у Вас)
    в студию, вероятно диск сбоит, например из-за нехватки питания.

Page 60 of 84 FirstFirst ... 1050585960616270 ... LastLast

Similar Threads

  1. Replies: 220
    Last Post: 06-02-2016, 11:53
  2. Более мощные аналоги роутера WL-500gP
    By Hohamid in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 128
    Last Post: 03-02-2015, 00:09
  3. Инструкция по установке и настройке aMule
    By Iskan Der in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 60
    Last Post: 16-11-2013, 20:58
  4. Инструкция по настройке роутера Asus RT-N16 для чайников
    By ryzhov_al in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 17
    Last Post: 03-10-2013, 11:33
  5. Инструкция по настройке роутера Asus с нуля
    By OlegI in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 25
    Last Post: 04-03-2012, 19:18

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •