Page 1 of 4 123 ... LastLast
Results 1 to 15 of 50

Thread: Sony PSP

  1. #1

    Sony PSP

    Hi Guys!

    Can anybody configured successfully Sony PSP (v2.00) WPA-PSK (TKIP) with WL-500g (v1.9.2.7)? Please tell me how?
    Wireless mode: 802.11B Only
    Authentication method WPA-PSK
    WPA Encryption: TKIP
    WPA Pre-Shared Key: xxxxx ))
    WEP Encryption: none
    MAC Access Mode: Disable

    Sympthome on PSP: step 1: Connecting to access point
    step 2: Exchanging key information
    step 3: goto step 1

    Many thx!
    D.

  2. #2
    are you sure it's the right key?

  3. #3
    If Sony PSP's input field "WPA Key" same as the WL-500g's WPA Pre-Shared Key, then yes, i'm sure!

    Another problem: I configured PSP to WEP authentication method. The connection has established with the router, but not obtained IP address from DHCP server.
    The PSP is display the following message: "Obtaining IP address...", and wait, and wait, and wait... At finally: "A connection error has occurred. The attempt to obtain the IP address timed out."

  4. #4
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt a.M.
    Posts
    299
    Try to use a static IP Adress.
    WL-500gP => 1.9.2.7-7g (2007-04-06)
    Running: thttpd, php 5.1, vsftp, rrdtool

    http://onlinefussballmanager.de/userbar/0/53647.png

  5. #5
    I tried. Doesn't work.

  6. #6
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    Quote Originally Posted by Derfel
    If Sony PSP's input field "WPA Key" same as the WL-500g's WPA Pre-Shared Key, then yes, i'm sure!

    Another problem: I configured PSP to WEP authentication method. The connection has established with the router, but not obtained IP address from DHCP server.
    The PSP is display the following message: "Obtaining IP address...", and wait, and wait, and wait... At finally: "A connection error has occurred. The attempt to obtain the IP address timed out."
    Have you used HEX WEP key?

  7. #7
    Yes, i used hexadecimal (26 charaters long) WEP key.

  8. #8
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,356
    Hm... Do you've wl500g running in home gateway mode with dhcp server enabled?

  9. #9
    Yes, and the MAC access mode is disabled.

  10. #10
    Yes, I can
    I think your problem is that
    setting of "Authentication Methods" is wrong,
    you must set it "Open System or Shared Key"

  11. #11
    Grrr! What device's firmware is wrong? I tried older WL-500g firmwares, but neither doesn't work with PSP with any secured connection settings, only with open system mode.

  12. I've got the same problems. I've tried everyting but the PSP won't work with the WL-500g security.

  13. #13
    Quote Originally Posted by FF1987
    I've got the same problems. I've tried everyting but the PSP won't work with the WL-500g security.
    I had the similar problem getting USRobotics 9106 AP to play with wl500gx
    It seems getting different vendors wireless products to talk to each other can be a big problem.

  14. #14
    Hm. I methought the WiFi communication is standard...

  15. #15
    Hi Guys,

    I had the same problem, but managed to get the psp connected if I set my wl-500g to 802.11b mode. (wireless -> interface -> wireless mode)

    after I changed that the psp connected without a problem. I tried lots of different settings, set the 500g to use no encryption at all and so on, but the only way I got the psp connected was when the 500g was set to 802.11b mode only.

    thanks,
    Notti

Page 1 of 4 123 ... LastLast

Similar Threads

  1. Sony EyeToy on wl-500g
    By athronds in forum WL-500g Q&A
    Replies: 0
    Last Post: 07-05-2005, 22:59

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •