Page 2 of 7 FirstFirst 1234 ... LastLast
Results 16 to 30 of 95

Thread: LTE модемы Huawei 822F/FT/ZTE MF821/MF823 (М100-3)/E3272 (M100-4)/E3372 (827F/M150-2)

  1. #16
    Join Date
    Mar 2009
    Location
    Russia, Moscow
    Posts
    2,108
    Blog Entries
    32
    А что-то делали ранее со своим мопедом, типа как здесь?
    http://4pda.ru/forum/index.php?showt...#entry28640242

    Пробовали указать гугловские DNS в настройках роутера?

    З.Ы. Да, и не нужно здесь плодить посты, просто добавляйте
    Last edited by Omega; 14-07-2014 at 13:08. Reason: fixed

  2. #17
    Quote Originally Posted by Omega View Post
    А что-то делали ранее со своим мопедом, типа как здесь?
    http://4pda.to/forum/index.php?showt...#entry28640242

    Пробовали указать гугловские DNS в настройках роутера?

    З.Ы. Да, и не нужно здесь плодить посты, просто добавляйте
    У меня кнопка редактировать почему то не работает на этом форуме.

    А насчет 4pda:
    я сделал только вот эту команду:
    Code:
    http://192.168.0.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial
    все настройки я делал с одним воткнутым модемом. 2-й сейчас стоит, чтобы в инет входить и писать тут )

    Разобрался почти с этим модемом.
    В общем у него постоянно горела зеленная лампочка, то есть он определился в сети LTE, но не подключился.
    Если бы подключился, то лампочка мигала бы.

    Я выполнил вот эту команду
    Code:
    ttp://192.168.0.1/goform/goform_set_cmd_process?goformId=CONNECT_NETWORK
    И инет появился. Как сделать так, чтобы не вводить каждый раз?
    Last edited by Omega; 23-01-2014 at 05:29. Reason: угу, вот это уже лучше :) почитайте еще там про постоянное подключение ;))

  3. #18

    Подружить ZTE MF823 (Мегафон М100-3) с роутером asus wl-500gp v2

    Добрые люди подскажите как подружить ZTE MF823 (Мегафон М100-3) с роутером asus wl-500gp v2? Хотелось бы узнать какие роутеры поддерживают данный модем?

  4. #19
    Quote Originally Posted by olegalimov View Post
    Добрые люди подскажите как подружить ZTE MF823 (Мегафон М100-3) с роутером asus wl-500gp v2? Хотелось бы узнать какие роутеры поддерживают данный модем?
    1. Качайте свежую прошивку здесь http://asus.vectormm.net/rtn/5362/wl...-rtn-r5362.trx

    2. Настраивайте ваш asus wl-500gp v2:
    - USB Network Devices - Ethernet over USB:
    Set as WAN Connection Type by default <- галку здесь
    Выбрать ваш модем здесь Custom USB device parameters (ZTE WCDMA Technologies MSM)
    П.С. LAN IP должен например быть таким: 192.168.1.1, но не 192.168.0.1 (такой ip у модема)

    3. В браузере выполнить вот эту команду http://192.168.0.1/gof…formId=CONNECT_NETWORK
    чтобы подключить модем к сети 4G. (начнет мигать зеленным.)

    Эту команду надо выполнять при каждой перегрузке.
    Правда есть команда, чтобы это не делать, чтобы модем сам подключался к сети:
    http://192.168.0.1/goform/goform_set...Mode=auto_dial

    но у меня она почему то не работает.
    Last edited by Omega; 08-02-2014 at 10:01. Reason: fixed

  5. #20

    Проблема с ASUS RT-N16

    Люди добрые, помогите чем могёте!
    Attached Files Attached Files

  6. #21

    модем постоянно отваливается

    Подключил к роутеру lte модем (мегафон m100-4), увидел в логах следующее:
    Code:
    Apr 23 09:32:50 kernel: usb 1-2: new high speed USB device using ehci_hcd and address 29
    Apr 23 09:32:50 kernel: usb 1-2: configuration #1 chosen from 1 choice
    Apr 23 09:32:50 USB storage: removed
    Apr 23 09:32:50 kernel: scsi47 : SCSI emulation for USB Mass Storage devices
    Apr 23 09:32:50 kernel: scsi48 : SCSI emulation for USB Mass Storage devices
    Apr 23 09:32:52 kernel: scsi 47:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 2
    Apr 23 09:32:52 kernel: scsi 48:0:0:0: Direct-Access     HUAWEI   TF CARD Storage  2.31 PQ: 0 ANSI: 2
    Apr 23 09:32:52 kernel: sd 48:0:0:0: [sdb] Attached SCSI removable disk
    Apr 23 09:32:57 post-mount: 12d1/1506/102 /tmp/mnt/disca_1
    Apr 23 09:32:57 post-mount: /opt already mounted, exiting
    Apr 23 09:33:02 kernel: usb 1-2: USB disconnect, address 29
    Apr 23 09:33:02 nmbd[4615]: [2014/04/23 09:33:02, 0] nmbd/nmbd.c:sig_term(65)
    Apr 23 09:33:02 nmbd[4615]:   Got SIGTERM: going down...
    Apr 23 09:33:03 USB storage: removed
    И это бесконечно повторяется.
    Attached Files Attached Files
    Last edited by dmig; 24-04-2014 at 07:48.
    wl500gP 128MB + 8GB flash 1.9.2.7-rtn-r5438

  7. #22
    Здравствуйте.
    На роутере dir-320 не могу заставить работать 4g модем от МТС zte-mf825. Перевёл модем в режим автоподключения, но в роутере постоянно пишет connecting. Хотя роутер видит, что подключен модем zte.

    См. --> http://4pda.ru/forum/index.php?showtopic=555876
    Last edited by Omega; 29-05-2014 at 11:49. Reason: добавил ссылку на мопед :)

  8. #23

    ASUS RT-16N

    Проблема с ASUS RT-16N и мегафоновским М100-3.
    Пробовал на прошивках - 5450 и 5066.
    Ситуация следующая - модем подключен к роутеру(визуально мигает зеленым диодом), на роутере состояние "подключен", IP получен.
    Если телнетом зайти на модем, доступ в инет есть, сайты пингуются вгетом качаются, если же пинговать с роутера адреса резолвятся, но доступа в сеть неть.
    Подскажите куда копать.
    Last edited by Omega; 03-06-2014 at 23:02. Reason: читайте еще раз в теме про мопед zte823 :) и особенно про постоянное подключение с помощью команд ;)

  9. #24
    Quote Originally Posted by Uhh.. View Post
    Проблема с ASUS RT-16N и мегафоновским М100-3.
    Пробовал на прошивках - 5450 и 5066.
    Ситуация следующая - модем подключен к роутеру(визуально мигает зеленым диодом), на роутере состояние "подключен", IP получен.
    Если телнетом зайти на модем, доступ в инет есть, сайты пингуются вгетом качаются, если же пинговать с роутера адреса резолвятся, но доступа в сеть неть.
    Подскажите куда копать.
    1. Каким образом настроен модем (через pppd или usbnet)?
    2. Что делалось дополнительно, кроме того, что установлено по-умолчанию?
    3. Что выдают команды ifconfig и route?
    * Wiki *

  10. #25
    Quote Originally Posted by rss View Post
    1. Каким образом настроен модем (через pppd или usbnet)?
    2. Что делалось дополнительно, кроме того, что установлено по-умолчанию?
    3. Что выдают команды ifconfig и route?
    Настраивалось по инструкции:
    2. Настраивайте ваш asus wl-500gp v2:
    - USB Network Devices - Ethernet over USB:
    Set as WAN Connection Type by default <- галку здесь
    Выбрать ваш модем здесь Custom USB device parameters (ZTE WCDMA Technologies MSM)
    П.С. LAN IP должен например быть таким: 192.168.1.1, но не 192.168.0.1 (такой ip у модема)

    3. В браузере выполнить вот эту команду http://192.168.0.1/gof…formId=CONNECT_NETWORK
    чтобы подключить модем к сети 4G. (начнет мигать зеленным.)
    Если настраивать в разделе USB 3G/4G модема, то выдается ошибка скрипта дозвона(на память точную формулировку не скажу).

    Из настроек в роутере изменен IP LAN на 172.16.1.1, отключался/включался фаерволл, включались мультикастовые роуты.

    Данные по командам ifconfig и route, смогу предоставить только вечером.

    Диагностическая нформация
    Last edited by Uhh..; 02-06-2014 at 18:51.

  11. #26
    Для начала надо обновиться. Изменений с r5066 было много
    https://drive.google.com/folderview?...NZZXNOelU#list

    Далее, см. таблицу маршрутизации route. Сейчас маршрута по умолчанию нет, а должен был быть wan0.
    Code:
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    192.168.0.0     0.0.0.0         255.255.255.0   U     0      0        0 wan0
    172.16.1.0      0.0.0.0         255.255.255.0   U     0      0        0 br0
    * Wiki *

  12. #27
    Quote Originally Posted by rss View Post
    Далее, см. таблицу маршрутизации route. Сейчас маршрута по умолчанию нет, а должен был быть wan0.
    Добавление маршрута помогает, но до первого ребута роутера. Как можно сохранить этот маршрут?

  13. #28
    Quote Originally Posted by Uhh.. View Post
    Добавление маршрута помогает, но до первого ребута роутера. Как можно сохранить этот маршрут?
    Этот маршрут должен прописываться автоматически при получении IP-адреса с DHCP-сервера, который реализован в модеме. Если не работает, можно прописать IP-адрес для wan0 статически и указать в качестве gateway адрес модема (точные IP не помню, модема на руках нет).

    Альтернатива - вписать добавление маршрута в post-boot - https://code.google.com/p/wl500g/wiki/UserScripts
    * Wiki *

  14. #29
    Quote Originally Posted by rss View Post
    Этот маршрут должен прописываться автоматически при получении IP-адреса с DHCP-сервера, который реализован в модеме. Если не работает, можно прописать IP-адрес для wan0 статически и указать в качестве gateway адрес модема (точные IP не помню, модема на руках нет).

    Альтернатива - вписать добавление маршрута в post-boot - https://code.google.com/p/wl500g/wiki/UserScripts
    Прописал добавление маршрута в post-firewall, стало все автоматом подниматься.

  15. #30
    У меня после настроек указанных выше (без прописывания маршрута)
    Code:
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    192.168.99.1    *               255.255.255.255 UH    0      0        0 wan0
    192.168.1.0     *               255.255.255.0   U     0      0        0 br0
    192.168.99.0    *               255.255.255.0   U     0      0        0 wan0
    127.0.0.0       *               255.0.0.0       U     0      0        0 lo
    default         192.168.99.1    0.0.0.0         UG    0      0        0 wan0
    Status
    Code:
    WAN Type: USB Ethernet	
    IP Address:	192.168.99.183	
    Gateway:	192.168.99.1
    DNS Servers:192.168.99.1	
    Link Status: Connected
    Но пока не выполнил
    Code:
    http://192.168.99.1/goform/goform_set_cmd_process?goformId=SET_CONNECTION_MODE&ConnectionMode=auto_dial
    {"result":"success"}

    Инет не поднимался
    Yagi7 cdma450. 12,3 dbi, Axesstel MV110, wl500gpV2, 1.9.2.7-rtn-r4051
    Антенна PETRA BB MIMO 2x2, Huawei E392, wl500gpV2 1.9.2.7-rtn-r5066
    Dir-300, DD-WRT v24-sp2 4896

Page 2 of 7 FirstFirst 1234 ... LastLast

Similar Threads

  1. Asus RT-N66U/AC56U/AC66U/AC68U и USB-модемы 4G/3G/CDMA
    By sugrey in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 98
    Last Post: 28-07-2017, 09:06
  2. LTE от 4G Мегафон/Yota на Huawei E3276 (M150-1)/Quanta Yota EA423 (M100-1)
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 224
    Last Post: 22-02-2016, 11:50
  3. Ping and throttling issues with Huawei E367
    By James Bond 007 in forum WL-500gP Firmware Discussion
    Replies: 3
    Last Post: 08-03-2012, 04:56
  4. ASUS WL 500GP v2 and Huawei E1820 for Dummies
    By skoskila in forum WL-500gP Tutorials
    Replies: 1
    Last Post: 05-12-2011, 09:12
  5. wl-500W e Huawei E272
    By TheKing in forum Italian Discussion - Italiano (IT)
    Replies: 0
    Last Post: 17-09-2008, 18:17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •