Results 1 to 2 of 2

Thread: Long Write Failure

  1. Long Write Failure

    I use the WL-HDD for backup. Sometimes during long writes I will "lose contact", the drive will become inaccessible and I'll get the pretty unhelpful error message:

    \\Wlhdd\part3 is not accessible. You might not have permission to use this network resource.Contact the administrator of this server to find out if you have access permissions.

    The network path was not found.
    It seems that the only way to get Windows to see the unit again is to reboot the PC. I'm doing a write of about 15GB, and I'm on my third reboot! Any ideas on how to cure this?

    As the drive got very hot I suspected it was caused by overheating, but I have the case off and a for pointed at it, and it's still happening.

    It seems to happen with both Ethernet and wireless connection.

    The drive is a Toshiba MK4021GAS.

    I'm using XP Sp2. The backup software is Back2zip.

  2. #2
    Having same problem here, same drive,same os.
    Other backup software, using oleg's fw. 1.9.2.7-6b.
    Before I used Jockyw's fw. , no problems at all.
    I partitioned my disk as ext3 filesystem(after installing oleg's fw.). Sergei, did you find a solution? Is there someone who can tell which filesystem is used with jockyw's fw?

Similar Threads

  1. Replies: 3
    Last Post: 04-01-2006, 11:34
  2. Replies: 4
    Last Post: 11-05-2005, 21:45
  3. Creating hotspot with 5 wl-500g (long post)
    By spoonman_666 in forum WL-500g Q&A
    Replies: 12
    Last Post: 08-10-2004, 11:20
  4. Replies: 4
    Last Post: 02-10-2004, 13:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •