Results 1 to 2 of 2

Thread: Problem with WL-HDD and D-BOX

  1. #1

    Problem with WL-HDD and D-BOX

    Hi
    i have a small question.
    I have a ASUS WL-HDD and a DBOX2.
    My problem is:
    I want to connect to my dbox from my PC.

    PC wireless to -> WLAN Lancom ROUTER wireless to -> WL-HDD wired via lan to -> DBOX2.
    I have access the WL-HDD via WLAN but i have no access to my d-box.
    With the d-box i can ping my wl-hdd without any problems but i want to have a connection from my PC to my dbox. Does anybody have a solution for this problem.
    I´m using the newest ASUS Firmware 1.2.3.4.

    i tried to set my eth speed to 10 Mbit with et -i eth1 10half but without success.
    Is there any way to connect the lan devices at the wl-hdd via WLAN ???
    Thanks in advance
    Frank

  2. #2
    Join Date
    Jan 2005
    Location
    konstanz, germany
    Posts
    90

    Exclamation Hi ...

    I think that's a problem of two different subnets one subnet for PC <--> Router <--> WLHDD and if I'm right there is a second subnet WLHDD <--> D-Box ...

    There must be a possibility of IP forwarding ... connecting those two subnets ... but I'm not sure if it is possible to redirect WLAN -> wired subnet or teh other direction ...

    Am I right?

    Good luck
    Martin
    Last edited by Martin1802; 27-07-2005 at 13:50.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •