Page 16 of 27 FirstFirst ... 6141516171826 ... LastLast
Results 226 to 240 of 401

Thread: LTE от Yota (Yota One/Swift LU150/156/WLTUBA-107) - Ethernet over USB на роутере Asus

  1. #226

    Заработал usb Модем YOTA 4G/LTE на Asus WL500GP

    Заработал usb Модем YOTA 4G/LTE на Asus WL500GP с прошивкой WL500gp-1.9.2.7-rtn-r4177,
    пррошивка http://asus.vectormm.net/rtn/4177/wl/ ,
    Настройка роутера для работы с LTE-модемом
    http://vampik.ru/2012/04/29/nastroyk...s-lte-modemom/.
    Last edited by 1fel; 13-05-2012 at 10:29.

  2. #227
    Quote Originally Posted by 1fel View Post
    Заработал usb Модем YOTA 4G/LTE на Asus WL500GP с прошивкой WL500gp-1.9.2.7-rtn-r4177,
    пррошивка http://asus.vectormm.net/rtn/4177/wl/ ,
    Настройка роутера для работы с LTE-модемом
    http://vampik.ru/2012/04/29/nastroyk...s-lte-modemom/.
    На Asus WL500GP v2 модем YOTA 4G/LTE не заработал. Сделал все выше перечисленное. Пробовал перезагружать роутер и только потом подключать модем. Увы...

    Code:
    Jan  1 00:00:03 syslogd started: BusyBox v1.19.3
    Jan  1 00:00:03 kernel: klogd started: BusyBox v1.19.3 (2012-05-13 02:50:17 MSK)
    Jan  1 00:00:03 kernel: Linux version 2.6.22.19 (root@localhost) (gcc version 4.5.3 (GCC) ) #2 Sun May 13 03:06:19 MSK 2012
    Jan  1 00:00:03 kernel: CPU revision is: 00029029
    Jan  1 00:00:03 kernel: Setting the PFC to its default value
    Jan  1 00:00:03 kernel: Determined physical RAM map:
    Jan  1 00:00:03 kernel:  memory: 02000000 @ 00000000 (usable)
    Jan  1 00:00:04 dnsmasq[204]: started, version 2.61 cachesize 512
    Jan  1 00:00:04 dnsmasq[204]: compile time options: IPv6 GNU-getopt no-RTC no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-scripts no-TFTP no-conntrack
    Jan  1 00:00:04 dnsmasq-dhcp[204]: DHCP, IP range 192.168.1.2 -- 192.168.1.254, lease time 1d
    Jan  1 00:00:04 dnsmasq[204]: read /etc/hosts - 2 addresses
    Jan  1 00:00:04 miniupnpd[205]: version 1.6 started
    Jan  1 00:00:04 miniupnpd[205]: HTTP listening on port 59668
    Jan  1 00:00:04 miniupnpd[205]: Listening for NAT-PMP traffic on port 5351
    Jan  1 00:00:05 kernel: usbcore: registered new interface driver usbfs
    Jan  1 00:00:05 kernel: usbcore: registered new interface driver hub
    Jan  1 00:00:05 kernel: usbcore: registered new device driver usb
    Jan  1 00:00:05 kernel: ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
    Jan  1 00:00:05 kernel: ehci_hcd 0000:00:03.1: EHCI Host Controller
    Jan  1 00:00:05 kernel: ehci_hcd 0000:00:03.1: new USB bus registered, assigned bus number 1
    Jan  1 00:00:05 kernel: ehci_hcd 0000:00:03.1: irq 6, io mem 0x18003800
    Jan  1 00:00:05 kernel: ehci_hcd 0000:00:03.1: USB 0.0 started, EHCI 1.00
    Jan  1 00:00:05 kernel: usb usb1: configuration #1 chosen from 1 choice
    Jan  1 00:00:05 kernel: hub 1-0:1.0: USB hub found
    Jan  1 00:00:05 kernel: hub 1-0:1.0: 2 ports detected
    Jan  1 00:00:05 kernel: ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: OHCI Host Controller
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: new USB bus registered, assigned bus number 2
    Jan  1 00:00:05 kernel: ohci_hcd 0000:00:03.0: irq 6, io mem 0x18003000
    Jan  1 00:00:05 kernel: usb 1-1: new high speed USB device using ehci_hcd and address 2
    Jan  1 00:00:06 kernel: usb usb2: configuration #1 chosen from 1 choice
    Jan  1 00:00:06 kernel: hub 2-0:1.0: USB hub found
    Jan  1 00:00:06 kernel: hub 2-0:1.0: 2 ports detected
    Jan  1 00:00:06 kernel: usb 1-1: configuration #1 chosen from 1 choice
    Jan  1 00:00:06 kernel: hub 1-1:1.0: USB hub found
    Jan  1 00:00:06 kernel: hub 1-1:1.0: 2 ports detected
    Jan  1 00:00:06 kernel: usbcore: registered new interface driver usblp
    Jan  1 00:00:06 kernel: Linux video capture interface: v2.00
    Jan  1 00:00:07 kernel: usbcore: registered new interface driver uvcvideo
    Jan  1 00:00:07 kernel: USB Video Class driver (v0.1.0)
    Jan  1 00:00:07 kernel: SCSI subsystem initialized
    Jan  1 00:00:07 kernel: Initializing USB Mass Storage driver...
    Jan  1 00:00:07 kernel: usbcore: registered new interface driver usb-storage
    Jan  1 00:00:07 kernel: USB Mass Storage support registered.
    Jan  1 00:00:08 kernel: NTFS driver 2.1.30 [Flags: R/O MODULE].
    Jan  1 00:00:08 kernel: usbcore: registered new interface driver cdc_ether
    Jan  1 00:00:08 kernel: usbcore: registered new interface driver rndis_host
    Jan  1 00:00:09 WAN port: cable disconnected
    Jan  1 00:01:01 kernel: usb 1-1.2: new high speed USB device using ehci_hcd and address 3
    Jan  1 00:01:01 kernel: usb 1-1.2: configuration #1 chosen from 1 choice
    Jan  1 00:01:01 kernel: scsi0 : SCSI emulation for USB Mass Storage devices
    Jan  1 00:01:03 kernel: usb 1-1.2: USB disconnect, address 3
    Jan  1 00:01:04 USB storage: removed
    Jan  1 00:01:04 kernel: usb 1-1.2: new high speed USB device using ehci_hcd and address 4
    Jan  1 00:01:05 kernel: usb 1-1.2: configuration #1 chosen from 1 choice
    Jan  1 00:01:05 kernel: eth2: register 'rndis_host' at usb-0000:00:03.1-1.2, RNDIS device, 00:09:3b:f0:1a:40
    Jan  1 00:01:05 kernel: device eth2 entered promiscuous mode
    Jan  1 00:01:05 kernel: wan0: port 1(eth2) entering learning state
    Jan  1 00:01:05 dnsmasq[204]: read /etc/hosts - 2 addresses
    Jan  1 00:01:05 dhcp client: deconfig: lease is lost
    Jan  1 00:01:20 kernel: wan0: port 1(eth2) entering forwarding state
    Jan  1 00:01:25 dnsmasq[204]: read /etc/hosts - 2 addresses
    Jan  1 00:01:25 miniupnpd[205]: Failed to get IP for interface vlan1
    Jan  1 00:01:25 miniupnpd[205]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
    Jan  1 00:01:25 zcip client: config IP : 169.254.234.163
    Jan  1 00:01:35 dnsmasq[204]: read /etc/hosts - 2 addresses
    Jan  1 00:01:35 dnsmasq[204]: using nameserver 10.0.0.1#53
    Jan  1 00:01:35 miniupnpd[205]: Failed to get IP for interface vlan1
    Jan  1 00:01:35 miniupnpd[205]: SendNATPMPPublicAddressChangeNotification: cannot get public IP address, stopping
    Jan  1 00:01:35 dhcp client: bound IP : 10.0.0.10 from 10.0.0.1
    В Логе увы ни черта не понимаю.
    Last edited by bearhunter; 14-05-2012 at 15:47.

  3. #228
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by bearhunter View Post
    На Asus WL500GP v2 модем YOTA 4G/LTE не заработал. Сделал все выше перечисленное. Пробовал перезагружать роутер и только потом подключать модем. Увы...
    Code:
    Jan  1 00:01:35 dnsmasq[204]: using nameserver 10.0.0.1#53
    Jan  1 00:01:35 dhcp client: bound IP : 10.0.0.10 from 10.0.0.1
    В Логе увы ни черта не понимаю.
    Всё прекрасно работает. Зайдите в браузере по адресу http://10.0.0.1/
    (это внутренний адрес модема) и смотрите - почему не подключается к Ёте. Дальнейшие вопросы, почему не работает - к Ёте.

  4. #229
    Quote Originally Posted by vectorm View Post
    Всё прекрасно работает. Зайдите в браузере по адресу http://10.0.0.1/
    (это внутренний адрес модема) и смотрите - почему не подключается к Ёте. Дальнейшие вопросы, почему не работает - к Ёте.
    Завтра посмотрю обязательно, только не понятно, какие вопросы могут быть к yote если модем через комп работает?

    Немного перефразирую, не загружаются страницы при подключение к роутеру, но при подключение через компьютер загрузка есть. Так наверно, правильнее сказать.
    Last edited by vectorm; 15-05-2012 at 08:36. Reason: Перефразирую: наверняка сигнал слабый, поэтому через роутер может не ловить.

  5. #230

    проблема с 500gpV2

    Здравствуйте. Попытался поставить прошивку для LTE на Asus 500gpV2. Результат не обрадовал. Роутер вроде прошился, но не реагирует не на что.
    Веб интерфейс не открывается. 192.168.1.1 не открывается. Подскажите пожалуйста, как перезалить или исправить?

    Прошивка WL500gp-1.9.2.7-rtn-r4177, дефолт делал после прошивки (спичкой), в FAQ не смог найти на эту тему (((
    Last edited by armanio; 16-05-2012 at 22:40. Reason: какую конкретно прошивку? :) сброс в дефолт делали? FAQ читали? ;)

  6. #231
    Quote Originally Posted by armanio View Post
    Здравствуйте. Попытался поставить прошивку для LTE на Asus 500gpV2. Результат не обрадовал. Роутер вроде прошился, но не реагирует не на что.
    Веб интерфейс не открывается. 192.168.1.1 не открывается. Подскажите пожалуйста, как перезалить или исправить?

    Прошивка WL500gp-1.9.2.7-rtn-r4177, дефолт делал после прошивки (спичкой), в FAQ не смог найти на эту тему (((
    Для Asus 500gpV2 - Ставьте прошивку WL500gpv2-1.9.2.7-rtn-r4189.trx вроде все должно зарабатать http://asus.vectormm.net/rtn/4189/wl...-rtn-r4189.trx
    Last edited by 1fel; 17-05-2012 at 00:57.

  7. #232
    Статус модема ( при отсутствии дополнительных прог типа YOTA Access) можно посмотреть по адресу: http://10.0.0.1/status

    Получим следующее:

    Code:
    InterfaceType=lte
    3GPP.IMSI=250110100070278
    3GPP.UICC-ID=8971100001000702788?
    3GPP.IMEI=357317040569284
    3GPP.IMEISV=35731704056928400
    DeviceName=Modem Yota
    RfVersion=no information
    AsicVersion=GDM7240R1
    FirmwareVersion=2.8.1
    State=Connected
    UpdateState=NotStarted
    UpdateProgress=0
    ConnectedTime=17889
    3GPP.SINR=11
    3GPP.RSSI=-81
    3GPP.MCC=250
    3GPP.MNC=11
    3GPP.PLMN=25011
    3GPP.RoamingStatus=0
    3GPP.CGI=25011F1D6F02
    3GPP.CI=F1D6F02
    3GPP.eNBID=F1D6F
    3GPP.HNBN=
    3GPP.CSGT=
    3GPP.CenterFreq=2627500
    3GPP.TxPWR=-16.2
    3GPP.SPN=Yota
    SessionID=1
    3GPP.IsIdle=0
    IP=10.128.13.110
    SubnetMask=255.255.255.0
    DefaultGateway=10.0.0.1
    DHCP=10.0.0.1
    DNS=10.0.0.1
    SentBytes=10830005
    ReceivedBytes=70469604
    MaxDownlinkThroughput=4844424
    MaxUplinkThroughput=1222584
    CurDownlinkThroughput=224320
    CurUplinkThroughput=6400
    TotalHandoversCount=0
    SucceededHandoversCount=0
    NewFirmwareVersion=
    3GPP.RSRP=-109
    3GPP.RSRQ=-9.0
    MSISDN=
    SupportsConnectDisabling=0


    Было бы неплохо добавить возможность мониторинга состояния lte соединения из веба роутера в прошивку, как это было сделано с wimax

  8. #233
    Quote Originally Posted by Rusink View Post
    Статус модема ( при отсутствии дополнительных прог типа YOTA Access) можно посмотреть по адресу: http://10.0.0.1/status

    Получим следующее:

    Было бы неплохо добавить возможность мониторинга состояния lte соединения из веба роутера в прошивку, как это было сделано с wimax
    Какой смысл закладываться на формат выдачи единственного устройства, которое жестко привязано к йоте, тем более учитывая, что у него есть свой веб-интерфейс? Такого количества абонентов с этим устройством, как было с Wimax/Samsung SWC-U200, уже не будет.
    * Wiki *

  9. #234

    Unhappy

    У меня всё работает довольно стабильно. Даже показывает около 8Мб максимальной скорости, но два момента меня совершенно огорчают:
    1. Как только вытягиваешь кабель из WAN сразу пропадает интернет ))) Хотя йота работает, а в WAN-e только UP-LINK до свича провайдера, но у него нет сейчас не работает.
    2. У меня не показывает youtube, торрент скачивает на 64КБ, и при попытке поиграть в любимую онлайн игрушку выкидывает нафиг с сообщением о том, что не может соединиться. версия прошивки: 1.9.2.7-rtn-r4202 Asus WL500gp
    ЗЫ: ещё ошибку пишет в логе о том, что нельзя получить dhcp через vlan1 или что-то в этом духе, но сохранить я не додумался.
    Last edited by cherneen; 18-05-2012 at 10:25.

  10. #235
    Quote Originally Posted by dimez View Post
    Видимо, можно будет переводить модем в режим бриджа Сразу после старта мой корефан, являющийся юрлицом, переведётся на LTE, т.к. ему нужен интернет, и сразу будут подробности (юрлицам ёта на ваймаксе выдавала внешние динамические IP по запросу).
    Quote Originally Posted by Omega View Post
    Угу, попробуйте ... Потом нам расскажете, что получилось ... И будет только статика ...
    Наконец-то саппорт йоты прописал внешний IP адрес (кстати, вернули старый, что радует). Но возникла проблема - не работает проброс портов. Что самое интересное, роутер доступен снаружи для администрирования, но форвардинг других портов не работает.

    Asus wl500gpV2
    1.9.2.7-rtn-r4051
    Вот скан снаружи:
    Starting Nmap 5.51 ( http://nmap.org ) at 2012-05-21 13:26 MSK
    Nmap scan report for xxx.xxx.com (xxx.xxx.xxx.xxx)
    Host is up (0.028s latency).
    Not shown: 999 filtered ports
    PORT STATE SERVICE
    8080/tcp open http-proxy

    8080 - админка роутера

    Прокинуты порты:
    Source Destination Proto. Port range Redirect to Local port
    ALL ALL TCP 443 192.168.xxx.10 443
    ALL ALL TCP 8025 192.168.xxx.10 25
    ALL ALL TCP 25 192.168.xxx.10 25
    ALL ALL TCP 110 192.168.xxx.10 110
    ALL ALL TCP 8080 192.168.xxx.1 80

    При этом telnet 192.168.xxx.10 25 из консоли роутера подключается нормально.

    [admin@ASUS root]$ tcpdump -i wan0 dst port 110
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on wan0, link-type EN10MB (Ethernet), capture size 65535 bytes
    14:51:00.031640 IP xxx.xxxxx.ru.37928 > 10.0.0.10.pop3: Flags [S], seq 4105363018, win 14600, options [mss 1360,sackOK,TS val 1540151120 ecr 0,nop,wscale 6], length 0
    14:51:03.029366 IP xxx.xxxxx.ru.37928 > 10.0.0.10.pop3: Flags [S], seq 4105363018, win 14600, options [mss 1360,sackOK,TS val 1540154120 ecr 0,nop,wscale 6], length 0

    Т.е. пакеты приходят на внешний интерфейс, к йоте вопросов нет. )

    Кто-нибудь из разработчиков может посмотреть?
    Может быть файрволл режет?
    Спасибо.
    Last edited by pdum; 21-05-2012 at 16:54.

  11. #236
    Join Date
    Mar 2011
    Location
    Moscow
    Posts
    243
    Quote Originally Posted by pdum View Post
    Может быть файрволл режет?
    Может быть. iptables-save в студию.

  12. #237
    Join Date
    Mar 2009
    Location
    Moscow
    Posts
    968
    Quote Originally Posted by pdum View Post
    Что самое интересное, роутер доступен снаружи для администрирования, но форвардинг других портов не работает.
    А вы другие порты пробовали? Провайдеры очень любят резать порты smtp и pop3.
    D-Link DIR-320 A1/A2, DIR-620 C1, Netgear WNR3500L v1 v2

  13. #238
    Quote Originally Posted by don-pedro View Post
    Может быть. iptables-save в студию.
    Спасибо за отзывчивость. После некоторого времени в обнимку с tcpdump проблема решена. Йота используется как резервный канал, ранее работала на роутере D-Link 320 + самсунг свисток, сейчас поставил Asus wl500gV2 + Yota LTE свисток.
    Разница в том, что у D-Link port-forwarding реализован на уровне приложений, а в прошивке от энтузиастов реализовано через NAT, т.е. чтобы порт-форвард работал, для сервера в локальной сети wl500gV2 должен быть прописан как основной шлюз.
    Т.е. при использовании d-link пакеты на сервер приходили с source ip роутера, а в асусе приходят c реальным source ip.

    Еще раз спасибо "энтузиастам"...
    Last edited by Omega; 21-05-2012 at 22:09. Reason: там NAT уже реализован в самом ёта-мопеде :) и порты просто форвардятся в DMZ ;)

  14. #239
    Quote Originally Posted by pdum View Post
    Спасибо за отзывчивость. После некоторого времени в обнимку с tcpdump проблема решена. Йота используется как резервный канал, ранее работала на роутере D-Link 320 + самсунг свисток, сейчас поставил Asus wl500gV2 + Yota LTE свисток.
    Разница в том, что у D-Link port-forwarding реализован на уровне приложений, а в прошивке от энтузиастов реализовано через NAT, т.е. чтобы порт-форвард работал, для сервера в локальной сети wl500gV2 должен быть прописан как основной шлюз.
    Т.е. при использовании d-link пакеты на сервер приходили с source ip роутера, а в асусе приходят c реальным source ip.

    Еще раз спасибо "энтузиастам"...
    Спасибо большое. Насколько может быть не стабильная работа? Если пару перезагрузок за день, это было бы почти нормально...

  15. #240
    Quote Originally Posted by Omega
    Last edited by Omega; Сегодня at 00:09. Причина: там NAT уже реализован в самом ёта-мопеде и порты просто форвардятся в DMZ
    На модеме да, но я имел ввиду реализацию на роутере, при настройке форвардинга портов, пакеты натятся. Т.е., например:

    У йота модема внешний IP 11.11.11.11, внутренний 10.0.0.1;
    У роутера на интерфейсей wan0 IP 10.0.0.10, на интерфейсе br0 192.168.1.1;
    Во внутренней сети допустим есть почтовый сервер с адресом 192.168.1.10;
    Настраиваем на роутере проброс 25 порта на сервер 192.168.1.10 (раздел Virtual Server);
    Получаем:
    Приходит из Интернета пакет допустим с IP адреса 22.22.22.22 на IP адрес 11.11.11.11 порт 25,
    далее она натится через йота модем и получаем пакет с source ip 22.22.22.22 и destination 10.0.0.10:25;
    пакет попадает на интерфейс wan0 роутера и натится в соответствии с правилами: на интерфейс br0 отправляется пакет с source IP 22.22.22.22 и destination 192.168.1.10:25;
    Сервер получает этот пакет, но отвечает на него в соответствии со своей таблицей маршрутизации, в которой шлюз по умолчанию допустим 192.168.1.254 - именно поэтому не работало.
    А на dlink работало, т.к. там порт форвардинг реализован на уровне приложения и пакет на последнем этапе приходил с source IP 192.168.1.1 и destination 192.168.1.10:25, соотв сервер отвечал на этот пакет dlink'у.
    Да, не кошерно, но в некоторых случаях необходимо.


    Quote Originally Posted by Cemen View Post
    Спасибо большое. Насколько может быть не стабильная работа? Если пару перезагрузок за день, это было бы почти нормально...
    Ттт, но еще ни разу ничего не подвисало, если бы не настройка проброса портов, тогда уже аптайм был бы 12 дней. )

Page 16 of 27 FirstFirst ... 6141516171826 ... LastLast

Similar Threads

  1. LTE роутер Yota Quanta (Quanta 1QDLZZZ0ST2/1K3) + Asus WL-500gP
    By gleb_antonov in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 57
    Last Post: 11-10-2016, 19:30
  2. LTE от 4G Мегафон/MTC/Yota (Huawei E392/E398) на роутере Asus
    By vrungel in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 163
    Last Post: 06-06-2014, 09:54
  3. WiMax Yota + Comstar (SWC-U200/BCS200) на роутере Asus
    By Frogy_f in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 101
    Last Post: 25-05-2012, 11:13
  4. Роутер Asus + SWC-U200 = Yota Wimax
    By s-s-s in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 223
    Last Post: 10-03-2012, 22:26
  5. DIR-320 + GPRS/3G/CDMA + Yota = ?
    By Komandir in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 400
    Last Post: 28-12-2011, 16:25

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •