Results 1 to 4 of 4

Thread: Asus V6V notebook, Checkmail led

  1. #1
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407

    Asus V6V notebook, Checkmail led

    anyone here with an Asus V6V notebook?

    I can't find the checkmail led, but the checkmail util is available for the V6V

    has anyone been able to find it somewhere?

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  2. #2
    Join Date
    Jul 2005
    Location
    Amsterdam & Rotterdam
    Posts
    2
    As far as I can see and know there's no checkmail led on the V6, but I can be mistaken.

    But since you can find the led physically on your V6 it'll probably won't work, maybe it gives you a notification in Windows instead?

    I've never used check mail on my M6Ne so I can't really say anything usefull. Maybe someone on GoT knows?

    btw, I read your problem with your firewire port on GoT. Maybe a re-install of windows could help. Because I've got quite a few mails (and posts on GoT and my own forum) from people asking what to do because certain hardware didn't work properly on their M6 in Windows XP.

    Most of the problems were solved by a reinstall of the driver (in your case the firewire driver in hardware devices), because the pre-installed set-up has it's errors. Or by repairing/reinstalling Windows.

    Hope this helps.
    Powered by: Asus M6Ne
    Visit the un-official Asus notebook forum:
    http://asus-notebooks.chen.nl

  3. #3
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by FongWan
    As far as I can see and know there's no checkmail led on the V6, but I can be mistaken.

    But since you can find the led physically on your V6 it'll probably won't work, maybe it gives you a notification in Windows instead?

    I've never used check mail on my M6Ne so I can't really say anything usefull. Maybe someone on GoT knows?

    btw, I read your problem with your firewire port on GoT. Maybe a re-install of windows could help. Because I've got quite a few mails (and posts on GoT and my own forum) from people asking what to do because certain hardware didn't work properly on their M6 in Windows XP.

    Most of the problems were solved by a reinstall of the driver (in your case the firewire driver in hardware devices), because the pre-installed set-up has it's errors. Or by repairing/reinstalling Windows.

    Hope this helps.
    I think Asus put accidentely the checkmail package to the V6V software, as there is no checkmail led present the package will not show anything

    regarding my Firewire problem and low to no throughput problem, this has been solved by enabling BLUETOOTH! when disabling bluetooth firewire 'dies' again

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  4. #4
    Join Date
    Feb 2005
    Location
    Germany - Frankfurt a.M.
    Posts
    299
    Hello,

    for 2 month I have an A6V Laptop.

    I'm very contented with it.
    WL-500gP => 1.9.2.7-7g (2007-04-06)
    Running: thttpd, php 5.1, vsftp, rrdtool

    http://onlinefussballmanager.de/userbar/0/53647.png

Similar Threads

  1. Replies: 4
    Last Post: 06-10-2006, 08:20
  2. ASUS WL500G and Acer Notebook Mini Pci Card
    By chaosms in forum WL-500g Q&A
    Replies: 7
    Last Post: 09-02-2005, 21:24
  3. Problem with WL-100g and Asus Notebook
    By Maxxx7 in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 3
    Last Post: 27-08-2004, 12:09
  4. Problem installing WL-100 g on notebook WinMe
    By Willem in forum WL-100g/WL-100gDeluxe/WL-103b/WL-120b/WL-120g [Broadcom Chipset]
    Replies: 1
    Last Post: 26-08-2004, 19:59
  5. Asus notebook A2500H WLAN no AES encryption ?
    By Antiloop in forum WL-500g Q&A
    Replies: 5
    Last Post: 27-01-2004, 02:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •