Page 11 of 11 FirstFirst ... 91011
Results 151 to 164 of 164

Thread: LTE от 4G Мегафон/MTC/Yota (Huawei E392/E398) на роутере Asus

  1. #151
    Quote Originally Posted by Waterfall View Post
    Основной подопытный модем был Huawei E392, это первый модем что выкинул в продажу Мегафон. Две недели теста и понятно стало, что 4G рулит, но ограничение у мегафона на всех ТП не делают 4G тарифы от Мегафона безлимитными! Перешел на Yota там полный безлим. Связь не хуже. Тарифы ниже. Модем с роутером и прошивкой от Vampik пашет на ура и радует обновлениями.

    Относительно стабильности... ни чего не могу сказать. Может быть раз в две недели приходилось передернуть и то скорее всего из-за того что в офисе уж до очень высокая плотность каналов и всяких роутеров... в общем у нас лигнал был очень слабый, но на данлоад выдавал и 13мб, на закачку где-то 4-5мб. Что вполне позволяло работать не большому офису с использованием VoIP-связи.
    А yotoвский какой модем и тариф? Или он у них стандартный?Про мегафон не понял. У них разве нет безлимита на 4G?

  2. #152
    Quote Originally Posted by 90105 View Post
    А yotoвский какой модем и тариф? Или он у них стандартный?Про мегафон не понял. У них разве нет безлимита на 4G?
    У меня один модем Huawei E392 от Мегафона + разлочка и можно использовать с любым оператором, в том числе и Йотой. Тарифы Йоты гибкие, каждый выбирает для своего комфорта тариф и задач.
    У Мегафона на тот момент не было полных безлимитов, везде было ограничение на 3, 6, 12gb а после ограничение скорости 64кб/сек.
    ASUS WL-500w & WL-500gpV2 - FW 1.9.2.7 + USB-HDD + WD TV Live
    D-Link DIR-320 + 3G Мегафон - 1.9.2.7

  3. #153
    А сейчас такие продаются у мегафона не в курсе? Если нет, то можно ли юзать, тот , что сейчас продается? Нужно ли с ним что-то делать после покупки или воткнул в роутер - появлся инет?

  4. #154
    Join Date
    Mar 2009
    Location
    Default City
    Posts
    2,695
    Blog Entries
    4
    Quote Originally Posted by 90105 View Post
    А сейчас такие продаются у мегафона не в курсе? Если нет, то можно ли юзать, тот , что сейчас продается? Нужно ли с ним что-то делать после покупки или воткнул в роутер - появлся инет?
    У мегафона давно нет, можно попытаться взять МТС, после разлочки будет работать везде включая Yota

  5. #155
    Добрый день. Подскажите плз, купил последний модем от Yota за 1900руб, воткнул в dir-320 с последней прошивкой от Vampika, думл все сразу заработает, а нет. По ходу надо еще с бубном побегать. Подскажите где копать? Что в настройки вводить, чтоб заработало? Спасибо.

  6. #156
    Quote Originally Posted by 90105 View Post
    Добрый день. Подскажите плз, купил последний модем от Yota за 1900руб, воткнул в dir-320 с последней прошивкой от Vampika, думл все сразу заработает, а нет. По ходу надо еще с бубном побегать. Подскажите где копать? Что в настройки вводить, чтоб заработало? Спасибо.
    Vampik вырезал поддержку USB over Ethernet. Необходимо либо самостоятельно собрать урезанную версию прошивки для wl500gpv2 (или найти готовую), либо осваивать загрузку прошивки с внешней флешки.
    * Wiki *

  7. #157
    Join Date
    Mar 2009
    Location
    Moscow
    Posts
    968
    Или настроить подключение через RAS, переведя модем в соответствующий режим, если это необходимо.

    P.S. Для корректной работы с USB-устройствами при загрузке прошивки с внешней флешки, необходимо переписать их обработку в rc.
    Last edited by Vampik; 30-09-2013 at 10:03.
    D-Link DIR-320 A1/A2, DIR-620 C1, Netgear WNR3500L v1 v2

  8. #158
    Спасибо, конечно, парни. Но не понял я ничего. Можно более доступным языком? Желательно с ссылками. В итоге заработает этот модем от йоты или возвращать им его пока неделя не прошла?

  9. #159
    Join Date
    Mar 2011
    Location
    Moscow
    Posts
    243
    Quote Originally Posted by 90105 View Post
    Спасибо, конечно, парни. Но не понял я ничего. Можно более доступным языком? Желательно с ссылками. В итоге заработает этот модем от йоты или возвращать им его пока неделя не прошла?
    Более доступно - проще поменять роутер.
    У меня старый добрый wl-500gp с прошивкой 1.9.2.7-rtn-r5066 с этим свистком работает "из коробки".
    Семейство zyxel keenetic тоже с йотой дружит.
    И некоторые tp-linkи.
    WL500gp 1.9.2.7-d-r2624, Optware.

  10. #160
    Quote Originally Posted by 90105 View Post
    Спасибо, конечно, парни. Но не понял я ничего. Можно более доступным языком? Желательно с ссылками. В итоге заработает этот модем от йоты или возвращать им его пока неделя не прошла?
    Ваше устройство настроено так, что при подключении к компу или роутеру оно представляется для них как сетевая карточка (упрощённо). Используемая прошивка роутера с такими просто так без ухищирений работать не может. Зато эта прошивка может работать с устройствами представляющимися как классический модем подключенный по COM порту. К счастью почти все современные устройства позволяют сменить режим в котором они представляются.
    К сожалению не знаю именно Вашего устройства, но для поиска надо ввести его название и "переключить в только модем". В результате, я уверен, Вы найдёте инструкцию как поменять режим Вашего устройства в котором оно представляется роутеру на "только модем" и после этого оно будет без проблем опознаваться.
    ASUS RT-N66U <RT-N66U_3.0.0.4_260.21.trx>
    ASUS RT-N16 <RT-N16-1.9.2.7-rtn-r4643.trx>
    D-Link DIR-320, Huawei E1820, E392 <DIR320-1.9.2.7-rtn-r4667M.trx>

    Как я настраивал Макет нового WEB интерфейса Для iPhone/iPad

  11. #161
    Прошу помощи
    Дико туплю уже второй день

    В прошлом году связка WL-500gP V2 + E392 - работала достаточно стабильно
    А сейчас не могу завести её

    Модем в ноуте сеть ловит, все ок
    а через роутер не заводится - чегото я забыл как заводил раньше - подскажите ....
    Настройки
    Ethernet over USB
    Modem detect - Auto (пробовал также в мануале с QMI)
    результат в логе
    Code:
    Jan  1 04:00:11 kernel: usbcore: registered new interface driver cdc_ncm
    Jan  1 04:00:12 kernel: scsi 0:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 0
    Jan  1 04:00:12 kernel: scsi 1:0:0:0: Direct-Access     HUAWEI   SD Storage       2.31 PQ: 0 ANSI: 2
    Jan  1 04:00:12 kernel: sd 1:0:0:0: [sda] Attached SCSI removable disk
    Jan  1 04:00:22 WAN port: cable disconnected
    Jan  1 04:00:26 kernel: wan0: port 1(usb0) entering forwarding state
    Jan  1 04:00:32 zcip client: config IP : 169.254.132.5
    PS:
    В Status & Log - USSD > Get info
    получил вот такой ответ >
    Modem: Huawei Technologies Co., Ltd. E392
    SysInfo: WCDMA(WCDMA) : roaming : limited access : invalid SIM or PIN blocked
    Operator: 2(3G)
    SysCfg: LTE prefered(Roaming Supported)


    Вообще не понимаю
    С Ноута соединение идет без проблем!


    Установил модем в режим AT^SETPORT = "A1,A2;1,2,3,7" - устройство в режиме Modem + Network Card
    На ноуте все также работает Коннект менеджер показывает что подключен HSPA+ MegaFon

    Воткнул в роутер
    В Status & Log - USSD > Get info
    получил вот такой ответ >
    Modem: Huawei Technologies Co., Ltd. E392
    SysInfo: GSM/GPRS(EDGE) : home network : normal access : normal SIM
    Operator: "MegaFon"(GSM)
    SysCfg: GPRS/EDGE only(Roaming Supported)

    Ну хоть завелся, теперь осталось понять почему в GSM/GPRS(EDGE)

    Менял режимы на:
    Auto (AT^SYSCFGEX="00",3fffffff,2,4,7fffffffffffffff,,)
    2G (AT^SYSCFGEX="01",3fffffff,2,4,7fffffffffffffff,,)
    3G (AT^SYSCFGEX="02",3fffffff,2,4,7fffffffffffffff,,)
    результат:
    limited access : invalid SIM or PIN blocked

    Блин неужели проблема в том что модем - разлоченный MTS

    PPS::
    Плюнул на Мегафон - пошел купил симку мтс, все заработало
    Вот тебе и разлоченный модем
    Last edited by Sandr; 04-06-2014 at 18:38. Reason: тема закрыта
    Yagi7 cdma450. 12,3 dbi, Axesstel MV110, wl500gpV2, 1.9.2.7-rtn-r4051
    Антенна PETRA BB MIMO 2x2, Huawei E392, wl500gpV2 1.9.2.7-rtn-r5066
    Dir-300, DD-WRT v24-sp2 4896

  12. #162
    Как выяснилось и здесь не без проблем
    В режиме Ethernet over USB соединения нет
    ip 169.*

    а в режиме USBModem - постоянный переконнект
    Code:
    Jun  4 20:59:22 USB Modem: connected to ISP
    Jun  4 21:06:37 kernel: usb 1-1.1: USB disconnect, address 7
    Jun  4 21:06:37 pppd[725]: Hangup (SIGHUP)
    Jun  4 21:06:37 pppd[725]: Modem hangup
    Jun  4 21:06:37 pppd[725]: Connect time 7.3 minutes.
    Jun  4 21:06:37 pppd[725]: Sent 1127484 bytes, received 19568430 bytes.
    Jun  4 21:06:37 pppd[725]: Connection terminated.
    Jun  4 21:06:37 kernel: option1 ttyUSB0: GSM modem (1-port) converter now disconnected from ttyUSB0
    Jun  4 21:06:37 kernel: option 1-1.1:1.0: device disconnected
    Jun  4 21:06:37 kernel: option1 ttyUSB1: GSM modem (1-port) converter now disconnected from ttyUSB1
    Jun  4 21:06:37 kernel: option 1-1.1:1.1: device disconnected
    Jun  4 21:06:37 kernel: option1 ttyUSB2: GSM modem (1-port) converter now disconnected from ttyUSB2
    Jun  4 21:06:37 pppd[725]: Terminating on signal 15
    Jun  4 21:06:37 kernel: option 1-1.1:1.2: device disconnected
    Jun  4 21:06:38 dnsmasq[224]: read /etc/hosts - 2 addresses
    Jun  4 21:06:38 dnsmasq[224]: using nameserver 213.87.1.1#53
    Jun  4 21:06:38 dnsmasq[224]: using nameserver 213.87.0.1#53
    Jun  4 21:06:38 USB Modem: Disconnected
    Jun  4 21:06:38 pppd[725]: Exit.
    Jun  4 21:06:42 kernel: usb 1-1.1: new high speed USB device using ehci_hcd and address 8
    Jun  4 21:06:42 kernel: usb 1-1.1: configuration #1 chosen from 1 choice
    Jun  4 21:06:42 kernel: scsi4 : SCSI emulation for USB Mass Storage devices
    Jun  4 21:06:42 kernel: scsi5 : SCSI emulation for USB Mass Storage devices
    Jun  4 21:06:42 kernel: usb 1-1.1: USB disconnect, address 8
    Jun  4 21:06:42 USB storage: removed
    Jun  4 21:06:50 kernel: usb 1-1.1: new high speed USB device using ehci_hcd and address 9
    Jun  4 21:06:50 kernel: usb 1-1.1: configuration #1 chosen from 1 choice
    Jun  4 21:06:50 kernel: option 1-1.1:1.0: GSM modem (1-port) converter detected
    Jun  4 21:06:50 kernel: usb 1-1.1: GSM modem (1-port) converter now attached to ttyUSB0
    Jun  4 21:06:50 kernel: option 1-1.1:1.1: GSM modem (1-port) converter detected
    Jun  4 21:06:50 kernel: usb 1-1.1: GSM modem (1-port) converter now attached to ttyUSB1
    Jun  4 21:06:50 kernel: option 1-1.1:1.2: GSM modem (1-port) converter detected
    Jun  4 21:06:50 kernel: usb 1-1.1: GSM modem (1-port) converter now attached to ttyUSB2
    Jun  4 21:06:52 pppd[877]: pppd 2.4.5 started by root, uid 0
    Jun  4 21:07:03 pppd[877]: Connect script failed
    Jun  4 21:07:11 pppd[877]: Serial connection established.
    Jun  4 21:07:11 pppd[877]: Using interface ppp0
    Jun  4 21:07:11 pppd[877]: Connect: ppp0 <--> /dev/ttyUSB0
    Jun  4 21:07:12 pppd[877]: CHAP authentication succeeded
    Jun  4 21:07:12 pppd[877]: CHAP authentication succeeded
    Jun  4 21:07:12 pppd[877]: Could not determine remote IP address: defaulting to 10.64.64.64
    Jun  4 21:07:12 pppd[877]: local  IP address 10.155.157.7
    Jun  4 21:07:12 pppd[877]: remote IP address 10.64.64.64
    Jun  4 21:07:12 pppd[877]: primary   DNS address 213.87.1.1
    Jun  4 21:07:12 pppd[877]: secondary DNS address 213.87.0.1
    Jun  4 21:07:12 dnsmasq[224]: read /etc/hosts - 2 addresses
    Jun  4 21:07:12 dnsmasq[224]: using nameserver 213.87.1.1#53
    Jun  4 21:07:12 dnsmasq[224]: using nameserver 213.87.0.1#53
    Jun  4 21:07:12 USB Modem: connected to ISP
    Yagi7 cdma450. 12,3 dbi, Axesstel MV110, wl500gpV2, 1.9.2.7-rtn-r4051
    Антенна PETRA BB MIMO 2x2, Huawei E392, wl500gpV2 1.9.2.7-rtn-r5066
    Dir-300, DD-WRT v24-sp2 4896

  13. #163

    Lightbulb

    Quote Originally Posted by Sandr View Post
    Прошу помощи
    Дико туплю уже второй день

    В прошлом году связка WL-500gP V2 + E392 - работала достаточно стабильно
    А сейчас не могу завести её

    Модем в ноуте сеть ловит, все ок
    а через роутер не заводится - чегото я забыл как заводил раньше - подскажите ....
    Настройки
    Ethernet over USB
    Modem detect - Auto (пробовал также в мануале с QMI)
    результат в логе
    Code:
    Jan  1 04:00:11 kernel: usbcore: registered new interface driver cdc_ncm
    Jan  1 04:00:12 kernel: scsi 0:0:0:0: CD-ROM            HUAWEI   Mass Storage     2.31 PQ: 0 ANSI: 0
    Jan  1 04:00:12 kernel: scsi 1:0:0:0: Direct-Access     HUAWEI   SD Storage       2.31 PQ: 0 ANSI: 2
    Jan  1 04:00:12 kernel: sd 1:0:0:0: [sda] Attached SCSI removable disk
    Jan  1 04:00:22 WAN port: cable disconnected
    Jan  1 04:00:26 kernel: wan0: port 1(usb0) entering forwarding state
    Jan  1 04:00:32 zcip client: config IP : 169.254.132.5
    PS:
    В Status & Log - USSD > Get info
    получил вот такой ответ >
    Modem: Huawei Technologies Co., Ltd. E392
    SysInfo: WCDMA(WCDMA) : roaming : limited access : invalid SIM or PIN blocked
    Operator: 2(3G)
    SysCfg: LTE prefered(Roaming Supported)


    Вообще не понимаю
    С Ноута соединение идет без проблем!


    Установил модем в режим AT^SETPORT = "A1,A2;1,2,3,7" - устройство в режиме Modem + Network Card
    На ноуте все также работает Коннект менеджер показывает что подключен HSPA+ MegaFon

    Воткнул в роутер
    В Status & Log - USSD > Get info
    получил вот такой ответ >
    Modem: Huawei Technologies Co., Ltd. E392
    SysInfo: GSM/GPRS(EDGE) : home network : normal access : normal SIM
    Operator: "MegaFon"(GSM)
    SysCfg: GPRS/EDGE only(Roaming Supported)

    Ну хоть завелся, теперь осталось понять почему в GSM/GPRS(EDGE)

    Менял режимы на:
    Auto (AT^SYSCFGEX="00",3fffffff,2,4,7fffffffffffffff,,)
    2G (AT^SYSCFGEX="01",3fffffff,2,4,7fffffffffffffff,,)
    3G (AT^SYSCFGEX="02",3fffffff,2,4,7fffffffffffffff,,)
    результат:
    limited access : invalid SIM or PIN blocked

    Блин неужели проблема в том что модем - разлоченный MTS

    PPS::
    Плюнул на Мегафон - пошел купил симку мтс, все заработало
    Вот тебе и разлоченный модем
    У меня D-Link 320 + 4G-модем от Мегафона на прошивке с этого сайта http://vampik.ru очень стабильная связка с Yota и Мегафоном.
    На этом же сайте есть подробные инструкции по перепрошивке и настройке по данную связку (роутер + модем).
    Удачи!
    ASUS WL-500w & WL-500gpV2 - FW 1.9.2.7 + USB-HDD + WD TV Live
    D-Link DIR-320 + 3G Мегафон - 1.9.2.7

  14. #164

    ASUS n16 + Huawei E392

    Добрый день.

    Имеется Asus N16 + модем Huawei E392 + 4g интернет от МТС.

    Проблема в том, что не получается принудительно установить
    режим "Только 4G".

    Пробовал прописывать команды:
    AT^SYSCFGEX="03",3FFFFFFF,2,4,40,,
    AT^SYSCFGEX="03",3fffffff,2,4,7fffffffffffffff,,

    Результат один и тот же в логе:
    Calling GPRS/UMTS/LTE
    ATZ
    OK
    AT+SYSCFGEX="03",3FFFFFFF,2,4,40,,
    COMMAND NOT SUPPORT
    AT+CGDCONT=1,"IP","internet.mts.ru"
    OK
    ATD*99***1#

    В чем ошибка?
    Last edited by AlexPisarenko; 06-06-2014 at 10:03.

Page 11 of 11 FirstFirst ... 91011

Similar Threads

  1. Replies: 400
    Last Post: 24-09-2019, 08:29
  2. LTE от 4G Мегафон/Yota на Huawei E3276 (M150-1)/Quanta Yota EA423 (M100-1)
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 224
    Last Post: 22-02-2016, 12:50
  3. Проблема с Huawei E392 от Мегафон/МТС/Yota на роутере Asus
    By bagira in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 75
    Last Post: 05-11-2013, 13:29
  4. WiMax Yota + Comstar (SWC-U200/BCS200) на роутере Asus
    By Frogy_f in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 101
    Last Post: 25-05-2012, 11:13

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •