Results 1 to 4 of 4

Thread: WL500gp Besonderheit beim Wechsel von Firmware 1.9.2.7-d auf rtn

  1. #1

    WL500gp Besonderheit beim Wechsel von Firmware 1.9.2.7-d auf rtn

    Hallo Leute,

    ich würde gern von Firmware 1.9.2.7-d (Kernel 2.4) auf die neue RTN-Version (Kernel 2.6) wechseln....

    Was muss ich beim Update beachten? Kann ich es einfach über das WebInterface flashen???

    Gibt es jemand der die RTN auf seinem WL500gp drauf hat? Wie läuft sie?
    WL-500gp jetzt mit 1.9.2.7-d-r1000

  2. #2
    Join Date
    Jul 2007
    Location
    Austria
    Posts
    1,336
    Quote Originally Posted by pc-nico View Post
    Hallo Leute,

    ich würde gern von Firmware 1.9.2.7-d (Kernel 2.4) auf die neue RTN-Version (Kernel 2.6) wechseln....

    Was muss ich beim Update beachten? Kann ich es einfach über das WebInterface flashen???

    Gibt es jemand der die RTN auf seinem WL500gp drauf hat? Wie läuft sie?
    1.) Hat es einen besonderen Grund, warum du auf einen 2.6er Kernel willst?
    Freilich ist ein 2.6er besser, aber wenn man zufrieden ist......

    2.) FW einfach über Webinterface flashen. Eigentlich gelten die gleichen Voraussetzungen wie für eine 2.4er FW, lediglich Dropbear ist bereits drauf und kann im Webif enabled werden.

    3.) Hatte sie mehrfach probiert und habe keine Nachteile oder grössere Bugs feststellen können, ich persönlich lasse aber diese FW auf einem gP:
    Code:
    [root@server root]$ uname -a
    Linux server 2.4.37.9 #2 2010-02-21 14:31:38 MSK mips GNU/Linux
    [root@server root]$ cat /.version
    1.9.2.7-d-r1222
    (Ich muss ja auch etwas ausprobieren können...)
    Und die Optware bleibt auch gleich.

    Auf dem RTN ist ja sowieso die neueste FW drauf, die reagiert bei mir aber teilweise etwas träge.

    Viel Spass
    Last edited by newbiefan; 11-09-2011 at 21:19.
    Alle HowTo's, all howto's

    RT-N16 1.9.2.7-rtn-r3121, Samba, VSFTP, Lightthpd, PHP, Perl, MySQL, Serendipity, Aria2web, HDD 640GB
    RT-N66U, 16GB MicroSD/ 2 Partitions, 2,5" HDD 1TB, running with Merlin's FW and Entware, 16 Mbit A1,
    Netgear DGND 3700V2, QNAP TS119PII 4 TB, QNAP TS209 2 TB Raid1, Backup Synology DS107+ 1 TB, HP CP1515n

  3. #3
    Hey Newbiefan, danke für die schnelle Antwort.... Was wäre das Forum ohne dich, hast mir hier schon oft weitergeholfen...


    Hab gesehen das in dem neuen Kernel video4linux Inbegriffen ist, dort werden ja wesentlich mehr WebCams unterstützt... Habe hier eine neuere Philips Cam und eine ältere Logitech Quickcam Chat. Leider werden beide nicht vom Treiber der 2.4-Version unterstützt....
    WL-500gp jetzt mit 1.9.2.7-d-r1000

  4. #4
    nach Wechsel mussten die post-boot pre-mount usw. scripte neu eingespielt werden glaube ich. Also vorher lieber sichern. fstab vlt auch sichern.

    Ich bin sehr zufrieden.
    Ich hab folgenden RSS Feed abboniert:

    http://code.google.com/p/wl500g/source/list

    und wenn was Tolles dabei ist (so usb zeug) hol ich mir ne neue Version auf den Router. Bis jetzt war immer alles sehr stabil - falls ich mal einen Fehler finden sollte wird das dann gemeldet. Die Entwickler haben so können das feedback dann nutzen.

    Der d-branch wird nicht so stark weiterentwickelt, wie der rtn-branch.
    Last edited by !gm; 12-09-2011 at 15:01. Reason: fstab
    RT-N66U TomatoUSB 1.28.0000 MIPSR2-135 K26AC USB AIO-64K running Entware-NG
    pyload 0.4.9
    minidlna 1.1.2
    samba 3.6.5
    openvpn 2.3.10
    ̶W̶L̶5̶0̶0̶g̶P̶ ̶1̶.̶9̶.̶2̶.̶7̶-̶r̶t̶n̶-̶r̶4̶7̶5̶0 retired

Similar Threads

  1. Zugang von WLAN auf LAN verhindern
    By chrkl78 in forum German Discussion - Deutsch (DE)
    Replies: 3
    Last Post: 06-01-2009, 14:49
  2. Firmware 1.9.2.7-10 on WL500gP (older version, not V2)
    By goraith in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 29-10-2008, 23:09
  3. Ständig CRC Fehler beim Kopieren von USB Platte
    By Chrisso in forum German Discussion - Deutsch (DE)
    Replies: 4
    Last Post: 14-09-2008, 16:59
  4. Firmware vragen over mijn WL500Gp V2 Premium
    By Kaantjee in forum Dutch Discussion - Nederlands
    Replies: 5
    Last Post: 21-08-2008, 21:54
  5. wl500gP v1 not booting after successfull flash of custom firmware
    By nocturne.op.15 in forum WL-500gP Firmware Discussion
    Replies: 6
    Last Post: 13-07-2008, 02:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •