Results 1 to 10 of 10

Thread: Asus laptop + Asus WL500G Deluxe

  1. #1

    Asus laptop + Asus WL500G Deluxe

    Mensen, ff vraagje, ik heb hier 2 asus laptops en een Asus WL500G Deluxe router, als ik in de router geen wep key invul, dan kan ik via die laptop gewoon op internet, maar stel ik in de router een wep key in, dan krijg ik bij mijn Asus laptops geen IP adres meer, de laptops geven wel aan dat er verbinding is, maar krijg geen IP adres.

    Heb nu 2 Asus routers getest, eentje met de laatste beta firmware en eentje met de OLEG firmware, en allebei zonder resultaat, iemand een oplossing?

  2. #2
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by lief1981
    Mensen, ff vraagje, ik heb hier 2 asus laptops en een Asus WL500G Deluxe router, als ik in de router geen wep key invul, dan kan ik via die laptop gewoon op internet, maar stel ik in de router een wep key in, dan krijg ik bij mijn Asus laptops geen IP adres meer, de laptops geven wel aan dat er verbinding is, maar krijg geen IP adres.

    Heb nu 2 Asus routers getest, eentje met de laatste beta firmware en eentje met de OLEG firmware, en allebei zonder resultaat, iemand een oplossing?
    je moet ook de wepkey instellen op beide laptops.

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  3. #3
    Quote Originally Posted by Antiloop
    je moet ook de wepkey instellen op beide laptops.
    De wepkey is helemaal ingesteld zoals het hoort op de laptops, dus dat is het ook niet, iemand nog een oplossing?

  4. #4
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    Wat voor wireless kaart gebruik je op je laptop's, wat voor OS?

    Verder zou je als WXp hebt eens kunnen proberen "wireless zero configuration" te enablen of disablen, al naar gelang de huidig setting, en dan even geduld hebben. (rechts klikken op het draadloos netwerk icoontje in je system tray)

    Verder moet je wel zeker weten dat je de WEP key absoluut foutloos inklopt, dus geen O met 0 of i met 1 of l verwisselen.
    Brubber

    WL-500g, WL-138g, WL-160g

  5. #5
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by lief1981
    De wepkey is helemaal ingesteld zoals het hoort op de laptops, dus dat is het ook niet, iemand nog een oplossing?
    als je wel verbinding krijgt maar geen IP, dan is je wepkey en of keynummer niet juist

    geef eens meer info, heb je al een schone installatie geprobeerd?
    welke notebook/wireless kaart heb je, welke drivers gebruik je?
    gebruik je een wireless utility of de wireless zero config?
    gebruik je wel servicepack 2 ?

    verander je de wepkey, of verwijder je de ssid en reboot je de pc daarna om daarna de ssid inclusief key erin te zetten ?

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  6. #6
    De wepkey hebben we verschillende keren ingevoerd, met 2 man op 2 verschillende laptops, dus die kloppen wel, we werken met Windows XP Home en Servicepack 2.

    De laptops zijn ieder nu keertje opnieuw geinstalleerd, maar ook zonder resultaat, er zit standaard on board een Intel Wireless. het is de laptop Asus A6726G. Ik gebruik gewoon de drivers die standaard geleverd zijn bij de kaart en gebruik de utility die geleverd is bij de laptop.

  7. #7
    even aanvulling op datgene wat ik net zei, er is geen nieuwere driver voor de netwerkkaart en we hebben het geprobeerd met de Asus utility en met de Windows Wireless Zero Configuration, iemand nog enig idee.

  8. #8
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    je hebt de Intel 2200bg neem ik aan?

    http://downloadfinder.intel.com/scri...4&submit=Go%21

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  9. #9
    Join Date
    Apr 2005
    Location
    Amersfoort, The Netherlands
    Posts
    42
    Mogelijk is dit een volkomen nutteloos stuk tekst, zit toch maar op mijn balkon deze hete dag uit te zitten, maar wie weet ...

    Misschien is het een idee om eens WPA encryptie te proberen. Geen gedoe met nummertjes en de beveiliging is sowieso beter dan WEP

    Na instellen op laptop en router werkte dit hele spul bij mij toen "af fabriek" zonder problemen, derhalve nooit wat geprobeerd met WEP.

    In web interface router, onder Wireless - Interface
    - Authentication Method: WPA-PSK
    - WPA Encryption: TKIP
    - WPA Pre-Shared Key: Je kunt voor de test beginnen met iets simpels (vanwege type fouten) maar vul bij voorkeur een redelijk lange, niet makkelijk te raden zin in, met hier en daar een nummertje en eventueel rare tekens
    - WEP encryption: None

    De intel driverset die ik gebruik: V9.0.1.0. Deze is incl. Intel (dus niet Asus) Proset/Wireless utility te downloaden via locatie opgegeven door Antiloop.

    Voor zover relevant, het maakt bij mij verder ook niet uit of ik de Intel utility of die van windows zelf gebruik om de connectie op te zetten, het werkt allebei.

    en nu even een koud biertje ...
    Stuff I mess around with: Asus WL500gx (1.9.2.7-7g + new bootl. - on USB: HD + HP DeskJet 843C) - Notebook (Medion - Intel Centrino Pentium M-735 1.7GHz, 1280MB, 100GB - Intel PRO/Wireless 2200BG + WPA-PSK, XP-home) - Desktop (Medion PIII-1GHz, XP-prof, Lan) - ADSL2+ (Livebox in bridge mode)

  10. #10
    Beste Kwenie, hartelijk bedankt, met de WPA key werkte het meteen.

    Ik hoop dat het koude biertje gisteren nog gesmaakt heeft en voor alle info zou ik zeggen, neem er nog eentje .

Similar Threads

  1. I can't ping my ASUS wl500g deluxe
    By JR-__- in forum WL-500g Q&A
    Replies: 4
    Last Post: 28-09-2005, 10:44
  2. Asus WL500g verkopen en WL500g deluxe kopen?
    By Red devil in forum Dutch Discussion - Nederlands
    Replies: 2
    Last Post: 31-05-2005, 15:33
  3. ASUS WL500gx aka WL500g Deluxe
    By Josephus in forum WL-500gx Pics & Specs
    Replies: 13
    Last Post: 07-11-2004, 18:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •