Results 1 to 3 of 3

Thread: Not workin?

  1. #1

    Unhappy Not workin?

    Hi guys, I am new in this forum so I hope I get answers here.

    Recently a friend of mine gave a wl700ge because he has bought a new NAS. Now I am trying to install it but i dont need to connect to the internet using it, just i need local storage at the moment.

    So I connect a ethernet cable to my wireless router (to wan port of wl) and press the ez-setup waiting for the ready led to blink but... LED DOES NOT BLINK
    I have tried to access the router connecting the cable directly to my laptop but i dont get any IP, I tried to reset the wl pressing the reset button without success hard reset does not work too (10 secs pressing reset button).
    In addition IDE led seems to not been working?
    Is possible that HDD is broken?
    Would a broken HDD make the whole router fail?

    Thanks in advance

  2. #2
    If none of the lights work it is probably a faulty power supply.

    If all that you are after is storage you could remove the internal IDE arddrive and install it in a desktop.

    Using the wl700ge as NAS only is a bit cumbersome and data transfer is slow.

    The wl700ge is a great unit for automatic downloads of torrents and usage as media server

  3. #3
    actually all light blink except ready one.
    so are u telling me that i give it up?
    buy a new NAS for example?

    is this as useless to throw it away?


Similar Threads

  1. XMAIL - is working on oleg's firmware?
    By greengreen in forum WL-500g Q&A
    Replies: 9
    Last Post: 22-12-2006, 09:29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts