Results 1 to 4 of 4

Thread: Poor Signal Quality?

  1. #1

    Poor Signal Quality?

    Hi,

    i recently purchased a used WL500W-Router and installed DD-WRT (24preSP2).

    I realised now that my signal quality is never higher than 50 % even when my laptop is located 2m from the access point. I run the access point in "only-n" mode.

    Anybody got the same issue?

    Things I tested:
    - Testing another laptop with g-modus = same result = poor signal quality
    - Adjusting tx-power = minimal change
    - adjusting antenna option (vertical, horizontal) = even got worser

    Things I want to do:
    - Installing Original Asus FW to see if problem is also there
    - Installing Oleg FW

    I searched on the internet and this forum and could not find any thread regarding this issue.

    Best Regards

    Sollbruch

  2. #2

    Question

    Hi,

    well...i tried to analyze a little. First I found out that the router was not running in n-draft-mode. Even when set up "n mode only". Therefore I had to enable

    - AES, WPA2-security (before TKIP)
    - Enable AfterBurner? = Enabled
    - Enable Frame Bursting? = Enabled
    - Enable WMM? = Enabled
    - Enable WMM No-Acknowledgement? = Enabled

    Well don't know which one really helped but after a reboot I could connect with 802.11n.

    Afterwards I installed jperf/iperf for troughput test:

    Laptop --> WL500W --> Server:

    and tried out several channel configuration. There are around 6 others AP in 2.4GHz band, 3 are using also n-draft. Therefore I played around a lil bit with the channels settings and channel width. The laptop was located like 3 metres from the Wlan-Router

    Result:

    The maximum I could achieve was a signal quality of 65 %!!! The transmission rate was never higher than 35 Mbit/s. There was no significant difference using channel bonding (40MHz) or just 20 Mhz channel width....well the connected rate was 270Mbit and not only 135 Mbit. I know that the other APs can influence the connection but should be the signal quality that low? Also the troughput is kind of annoying.

    For crosstesting I used my old D-LINK DI504-G-Router. He immediately had a better signal quality and performed with 20 Mbit/s which is for a G-Router quite ok.

    Anybody has any ideas?

    Regards Sollbruch

  3. #3
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by sollbruch View Post
    Hi,

    well...i tried to analyze a little. First I found out that the router was not running in n-draft-mode. Even when set up "n mode only". Therefore I had to enable

    - AES, WPA2-security (before TKIP)
    - Enable AfterBurner? = Enabled
    - Enable Frame Bursting? = Enabled
    - Enable WMM? = Enabled
    - Enable WMM No-Acknowledgement? = Enabled

    Well don't know which one really helped but after a reboot I could connect with 802.11n.

    Afterwards I installed jperf/iperf for troughput test:

    Laptop --> WL500W --> Server:

    and tried out several channel configuration. There are around 6 others AP in 2.4GHz band, 3 are using also n-draft. Therefore I played around a lil bit with the channels settings and channel width. The laptop was located like 3 metres from the Wlan-Router

    Result:

    The maximum I could achieve was a signal quality of 65 %!!! The transmission rate was never higher than 35 Mbit/s. There was no significant difference using channel bonding (40MHz) or just 20 Mhz channel width....well the connected rate was 270Mbit and not only 135 Mbit. I know that the other APs can influence the connection but should be the signal quality that low? Also the troughput is kind of annoying.

    For crosstesting I used my old D-LINK DI504-G-Router. He immediately had a better signal quality and performed with 20 Mbit/s which is for a G-Router quite ok.

    Anybody has any ideas?

    Regards Sollbruch
    Enable WMM No-Acknowledgement usually is a bad idea to turn on.
    it can cause packet drops and confusion among the wireless clients

    afterburner only works for G networks

    and frame bursting should only be turned on when less than 3 client's.

    apart from that... it's an early N router, the standard wasn't defined yet so some wifi cards work better than the others.
    35Mbit is not too bad for this one tbh, sorry if I disappointed you with that

    I'm not sure about dd-wrt as well... I used it once a long time ago, and I had lots of packet drops.

  4. #4
    Enable WMM No-Acknowledgement usually is a bad idea to turn on.
    it can cause packet drops and confusion among the wireless clients
    Thanks - will deactivate it.

    afterburner only works for G networks
    ok

    and frame bursting should only be turned on when less than 3 client's.
    It is only me as a client. The other use my old 802.11g-router.

    apart from that... it's an early N router, the standard wasn't defined yet so some wifi cards work better than the others.
    35Mbit is not too bad for this one tbh, sorry if I disappointed you with that
    Well...so I guess for more bandwidth I have to invest a lil more. New router in 5 Ghz band and minipci-card which supports 5 Ghz (just found out that also my bought card only supports 2,4 GHz)....Well, thats how you learn your lesson. 35 Mbit is indeed not that bad but for samba sharing is way too low.

    Thanks a lot

    sollbruch

Similar Threads

  1. Asus WL500G Premium bad ping/signal quality.
    By Ragnar in forum WL-500gP Q&A
    Replies: 3
    Last Post: 23-11-2007, 09:23
  2. drop in wireless speed despite good signal quality
    By HRUNTING in forum WL-700g Q&A
    Replies: 0
    Last Post: 25-01-2007, 02:59
  3. Replies: 0
    Last Post: 30-09-2006, 18:58
  4. Replies: 0
    Last Post: 15-10-2005, 18:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •