Page 19 of 30 FirstFirst ... 9171819202129 ... LastLast
Results 271 to 285 of 448

Thread: Asus RT-N16 - настройка Wi-Fi и другие проблемы

  1. #271

    Lightbulb rt-n16

    Добрый день,
    Подскажите пожалуйста - у меня на ASUS RT-N16 как со стабильной
    прошивкой r3702, так и с последней бетой 4001M отмечается странная проблема которую никак не могу решить - работа управлением модуля WiFi и в особенности опция "Hide SSID" - в моем случае я получаю либо
    отключение модуля WiFi совсемкогда пытаюсь здействовать опцию "Hide SSID" (а оставлять его видимым я не хочу) - либо получаю весьма не стабильную работу.
    До и после перепрошивки все настройки сбрасывались на настройки по умолчанию...
    Причем вчера была возможность проверить работу на другом аналогичном
    девайсе (RT-N16) - и я получил абсолютно такие же результаты...
    Подскажите пожалуйста в чем может быть проблема ? Я не верю, что работа с модулем WiFi не отлажена...

  2. #272
    Quote Originally Posted by agb2008 View Post
    ... работа управлением модуля WiFi и в особенности опция "Hide SSID" - в моем случае я получаю либо
    отключение модуля WiFi совсемкогда пытаюсь здействовать опцию "Hide SSID" (а оставлять его видимым я не хочу) - либо получаю весьма не стабильную работу.
    r3702, опция Hide SSID включена, всё в поряде. Может что-то не так с ответным оборудованием? Мои настройки:
    Code:
    Wireless Mode:		Auto,
    Bandwidth:		40MHz,
    Channel:		Auto,
    SubChannel:		Auto,
    Auth. Method: 		WPA2-Personal,
    WPA Encryption:		AES,
    WEP Encryption:		None,
    Enable AfterBurner?	Disabled,
    Hide SSID:		Yes,
    Set AP Isolated?	Yes,
    Остальные настройки по умолчанию.
    Last edited by ryzhov_al; 28-03-2012 at 07:49.

  3. #273
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by agb2008 View Post
    Добрый день,
    Подскажите пожалуйста - у меня на ASUS RT-N16 как со стабильной
    прошивкой r3702, так и с последней бетой 4001M отмечается странная проблема которую никак не могу решить - работа управлением модуля WiFi и в особенности опция "Hide SSID" - в моем случае я получаю либо
    отключение модуля WiFi совсемкогда пытаюсь здействовать опцию "Hide SSID" (а оставлять его видимым я не хочу) - либо получаю весьма не стабильную работу.
    WL500gPv1 rtn4001 - HideSSID on, полёт нормальный, никаких глюков и отключений.
    В каком браузере настраивали? Опера очень любит глюки подсовывать.

  4. #274
    vectorm, ryzhov_al:

    Настраивал в Google Chrome и Firefox'e (последняя версия)... Оперой
    не пользуюсь. В web интерфейсе после перезагрузки эта опция отображается правильно - но при сканировании WiFi (где этот SIDD не прописан) - он видится в списке доступных - хотя он не должен быть виден... Есть ли возможность настраивать эти опции через telnet ?

    P.S. водимо так же столкнулся с проблемой, которую нашел на форуме - проблемы с подключением к точке доступа с Android планшета и телефона, при этом c ноутбука (Win XP / 7) и телефона с Windows Mobile все нормально...


    Quote Originally Posted by vectorm View Post
    WL500gPv1 rtn4001 - HideSSID on, полёт нормальный, никаких глюков и отключений.
    В каком браузере настраивали? Опера очень любит глюки подсовывать.

  5. #275
    Join Date
    Feb 2008
    Location
    Moscow, Tver
    Posts
    3,962
    Quote Originally Posted by agb2008 View Post
    В web интерфейсе после перезагрузки эта опция отображается правильно - но при сканировании WiFi (где этот SIDD не прописан) - он видится в списке доступных - хотя он не должен быть виден...
    Это кто сказал, что сканеры не видят "скрытые" точки доступа???
    Так и должно быть. При условии, что компьютер не знает про параметры скрытой ТД, ее имя не будет отображаться, а если она в компьютере заведена - то сканер и имя может показать.
    "Скрытие" ТД - это банальное неанонсирование своего имени, и все.
    Так что получается, у Вас проблемы с работой режима Hide SSID нет.

  6. #276
    vectorm:

    Совершенно с Вами согласен. Но имя SSID не должно отображаться в списке. А у меня как раз такой случай. Проверено на нескольких устройствах на различных платформах... Буду продолжать тесты...
    Естественно речь идет об устройствах где этот SSID ранее не заносился.

    Quote Originally Posted by vectorm View Post
    "Скрытие" ТД - это банальное неанонсирование своего имени, и все.
    Так что получается, у Вас проблемы с работой режима Hide SSID нет.

  7. #277
    WL500gpv2 прошивка: 1.9.2.7-rtn-r3702, на неттопе стоит Atheros 9285, соответственно наблюдаются описанные проблемы - отваливается вай-фай, обновил драйвера до последних whql: win7-9.2.0.474, но это не помогло. Что можете посоветовать?
    Last edited by Nocturnal; 29-03-2012 at 21:09.

  8. #278
    вот тут достаточно подробно описывается что, как и почему wifi работает плохо и как это исправить
    RT-N16 3x3:2 устройство, по терминологии статьи
    http://www.thg.ru/network/pochemu_wi...t_1/print.html
    http://www.thg.ru/network/pochemu_wi...t_2/print.html

    плюсом рекомендации http://zyxel.ru/kb/2223
    Last edited by theMIROn; 02-04-2012 at 02:24.

  9. #279
    Билд 4001 вроде стабильный по wifi

  10. #280

    RT-N16 WI-FI

    Имею карточку Intel(R) Centrino(R) Advanced-N 6250 AGN, которая поддерживает скорость до 300 мбит. RT-N16 сброшен и настроен с 0, каналы 3-7, ширина канала 40, шифрования нет, система открытая с фильтрацией по MAC. Все было до некоторого времени нормально (сам не знаю до какого), подключался на 300 и менял скорость в диапазоне 270-300 мбит. С какого-то момента началось следующее: при подключении всплывает сообщение что подключено на скорости 300, эта скорость держится 5 секунд и сбрасывается на 150. Дальше со 150 никуда не уходит. В статусе адаптера, помимо прочего написано ".... количество используемых антенн 1". Дрова на карточку последние, прошивка r4051. Это так и должно быть (м.б. интел "умно" управляет скоростью), или что-то не так, и настройками можно добиться прежних 270-300 мбит?
    Спасибо!

    И вторая проблема, которая начала появляться (или я начал ее замечать?) на прошивке r3702 и старше.
    Имеем:
    1. Два айфона 4
    2. wmvn25e2plus
    Все это подключено по Wi-FI к RT-n16 (айфоны по вайле, wmvn25e2plus по WDS).
    Конфигурация сети в прдыдущем посте.
    Переодически, чаще всего вечером, но бывает проявляется и утром, соединение с айфонами умирает - сигнал 100%, пакеты не идут. Помогает отключение и включение вайфая на айфоне снова. Но не всегда, бывает что через пару минут соединение снова умирает. При этом стационарные компы работают без проблем.
    Первая идея была, что виноват RT-n16 в той или иной его части (прошивка, железо и др.).
    Но если подключиться айфоном к wmvn25e2plus, то соединение умирает с теми же симптомами! А там вообще чип от ралинка! При этом, в это самое время, wmvn25e2plus и RT-n16 общаются без проблем.
    У меня кончились гипотезы.
    Каналы 3-7 самые свободные у меня - только одна сеть (тоже стандарта N) с RSSI 74 сидит на каналах 7-11.
    Помогите гипотезами - не знаю что дальше копать.
    Грешил бы на айфон, но их ДВА! И проблемы начинаются одновременно.
    Спасибо!
    Last edited by Omega; 25-04-2012 at 12:54. Reason: fixed

  11. #281
    Quote Originally Posted by colorprint View Post
    Билд 4001 вроде стабильный по wifi
    А тут вот http://code.google.com/p/wl500g/downloads/list только 4051, подойдет?

  12. #282
    Недавно провел новый интернет 100/10 Мбит. Стояла старая прошивка от Олега. Проблемы со скоростью по Wi-Fi, она гораздо меньше чем по кабелю. Ставил RT-N16-1.9.2.7-rtn-r4114 и RT-N16-1.9.2.7-rtn-r4051, но ничего не изменялось. Замерял Спидтестом, по кабелю он стрелку кладет, всреднем давал 95м из 100. А по Wi-Fi не более 20. Я многократно сбрасывал настройки, и перед перепрошивкой и после. Пробовал, и быстрые настройки, и отдельно настраивал WAN и Беспроводную сеть, меняя каналы и шифрование. В доме могу использовать только вафлю, кабеля тянуть не вариант, стены сверлить нельзя, разве что ждать ремонта и в процессе прокладывать сетку.
    Подскажите как можно улучшить качество беспроводной связи?

    ЗЫ. На N переключался (N only) Изменений небыло. Только Iphone 3gs перстал в инет выходить, он видимо N не поддерживает. В сети 3 ноутбука, ББ с картой ASUS PCE N-15 и на всех отвратительный интернет по вафле.

    ЗЫЫ. Пришлось вернуться на родную прошивку ASUS - RT-N16_3.0.0.3_108. Связь улучшилась, теперь Спидтест показывает скорость около 50. И тут N тоже ничего не меняет. Но всёравно до кабеля очень далеко. Я разочаровался с Асусах, пользовался еще wl500gp. Видимо прийдётся менять.
    Last edited by Madline0; 20-04-2012 at 15:38. Reason: такая скорость обычно на G ... :) нужно переключиться на N, если только клиенты это поддерживают ... ;)

  13. #283

  14. #284

    Unhappy

    Quote Originally Posted by SergXXL View Post
    Конечно, я всё не прочитал, но мне показалось это тема не для меня. Я свой роутер ниразу не вскрывал даже. Кулеры не ставил и ничего к нему не подключал. Видимо вафля не сможет дать тех скоростей, которые идут по кабелю. Хотя, может быть я что то натворил с перепрошивками. Но вот уже 2 дня на родной асусовской он себя показывает гораздо лучше чем на альтернативных (50 Мбит/с против 20, кабель ~90-100). Ососбых замеров не делаю, просто смотрю по спидтесту или по закачке торента. Раньше у меня был АДСЛ с пакетом до 24-х Мбит/с, которых и половины небыло. И мой RT-N16 терял около 5% по вафле. А сейчас, получается, теряет почти 50%. Жена дома стала в позу и кабеля вести не даёт, теперь буду искать новый аппарат, говорят Apple хорошие, покачто присматриваюсь.

  15. #285

    Question Guest WIFI

    Добрый день !

    Заранне извиняюсь если повторение вопроса.

    Планируется, ли добавить возможность в прошивке созднания второго WiFi интерфейса (гостевого).
    С возможностью задать ему ширину канала и ограничить трафик только wlan -wan.

    Так примерно сделано в их родной прошивке, только сама прошивка........

Page 19 of 30 FirstFirst ... 9171819202129 ... LastLast

Similar Threads

  1. Настройка IPv6 на Asus RT-N16
    By AlexanderA in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 384
    Last Post: 22-03-2018, 18:59
  2. Проблемы с Asus WL-520gC
    By the_zoomba in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 183
    Last Post: 28-11-2015, 16:11
  3. Настройка IPTV на роутере Asus RT-N16/N66U/AC66U
    By Lion in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 246
    Last Post: 14-03-2015, 20:10
  4. Проблемы с интернет. Роутер Asus WL-500
    By SCREAM in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 85
    Last Post: 30-12-2012, 12:21
  5. Низкая скорость интернета и другие проблемы с WL-500W
    By komicadze in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 188
    Last Post: 02-06-2010, 16:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •