Page 4 of 17 FirstFirst ... 2345614 ... LastLast
Results 46 to 60 of 246

Thread: Как подружить WL-500gP и принтер Canon LBP?

  1. #46
    Порылся по поиску.. Похоже траблу с Canon LBP2900 (LBP3000)... Никто решить не смог...
    Блин, маркетинг - великая штука! На сайте просто написано - print-server.. И без никаких там звездочек, мол поддерживается только то-то и то-то... Идиотизм.

    ** А что там с самбой?.. Через самбу можно принтер расшарить и сделать просто сетевым?...

    P.S. Олеег! Мы Вас тоже ждем! )))

    Спасибо за ответы!

  2. #47

    Возможно ли такое?

    В настройке сетей не разбираюсь. Приобретен wl-500gP. Установлена последняя прошивка "Олега". Подключаюсь к местному провайдеру через Ethernet. (настройки получает роутер автоматически). Также есть у меня аккаунт к VPN сервису.
    Вопрос1: Возможно ли указать порты для которых велось подключение только через VPN?
    Вопрос2: Или например для всех локальных ресурсов подключался как обычно а для Инета через VPN?
    Вопрос3: Возможно ли подлкючить принтер Canon LBP2900? Если да возможно ли его сделать доступным для WAN`а?
    Вопрос4: Раньше подключался к самбовским ресурсам просто писав имя
    "\\media" щас же токо через \\ip? Днски выдаются нормально

    Заранее Спасибо

  3. #48
    Пожалуйста помогите...

  4. #49

    wl-500gp + canon LPB-3200

    Подключил принтер сanon 3200 к роутеру. Статус сообщает что видит это принтер и он в онлайне, однако печать не осуществляется.. В статусе сообщение, что принтер BUSY or ERROR.
    Нашел список поддерживаемых принтеров, и мой принтер туда не вошел...
    Также нашел драйверы под linux и описание как его заставить работать в linux.

    Подскажите, пожалуйста, как можно загрузить пакеты драйверов в память роутера (если это возможно), и отредактировать конфиги?

    Или есть еще выход?

  5. #50
    Join Date
    Aug 2006
    Location
    Moscow, Russia
    Posts
    788
    Quote Originally Posted by Kosmonavt View Post
    описание как его заставить работать в linux
    В студию

  6. #51
    3. Можно подключить любой принтер с интерфейсом USB. На счёт доступа из WAN, точно не скажу, но думаю при наличии реального IP можно.
    4. Будете прописывать \\"имя роутера, которое указывается в web оболочке". А ещё легче будет любую сетевую папку подмапить и она будет отображаться как сетевой диск в Моём компьютере.

  7. #52
    В студию, так в студию..
    Attached Images Attached Images

  8. #53
    Quote Originally Posted by Hreks View Post
    4. Будете прописывать \\"имя роутера, которое указывается в web оболочке". А ещё легче будет любую сетевую папку подмапить и она будет отображаться как сетевой диск в Моём компьютере.
    скорее всего имелось ввиду не локальная сеть квартиры а самба ресурсы в сети провайдера ИМХО

  9. #54
    Quote Originally Posted by Mirage-net View Post
    скорее всего имелось ввиду не локальная сеть квартиры а самба ресурсы в сети провайдера ИМХО
    правильно господин подметил...
    а вот первые два вопроса я так понимаю из области фантастики...

  10. #55
    Join Date
    Mar 2007
    Location
    Russia, Ryazan
    Posts
    696
    Quote Originally Posted by gabrielle View Post
    а вот первые два вопроса я так понимаю из области фантастики...
    Как раз совсем наоборот. Это стандартная возможность прошики от Олега. (В смысле второго вопроса. В первом, как я понимаю, в таком случае нет никакой необходимости. Хотя и его можно реализовать ).
    Просто нужно будет прописать статические маршруты для локальной сети провайдера.
    Посмотрите здесь, может быть найдете уже готовые настройки для своего провайдера.
    Если же нет, то можно сделать по их подобию. Ничего сложного.

  11. #56

    Срабатывание post-mount при включении принтера на 1.9.2.7-8!

    Здравствуйте!

    Имею МФУ Canon MP500 со встроенным картридером. Принтер подключен во второй USB рядом с боксом 2,5. При переходе на прошивку 1.9.2.7-8 стал повторно срабатывать post-mount при включении питания принтера.

    В логе:
    Code:
    Dec 25 11:33:53 kernel: hub.c: new USB device 01:02.2-2, assigned address 3
    Dec 25 11:33:53 kernel: printer.c: usblp0: USB Bidirectional printer dev 3 if 1 alt 0 proto 2 vid 0x04A9 pid 0x170C
    Dec 25 11:33:53 kernel: printer.c: usblp0 Device ID string [115]='MFG:Canon;CMD:BJL,BJRaster3,BSCCe;SOJ:TXT01;MDL:MP500;CLS:PRINTER;DES:Canon MP500;VER:1.08;STA:30;FSI:03;HRI:OTH;'
    Dec 25 11:33:53 kernel: scsi1 : SCSI emulation for USB Mass Storage devices
    Dec 25 11:33:58 kernel: VFS: Can't find ext3 filesystem on dev sd(8,0).
    Dec 25 11:33:59 kernel: MSDOS FS: Using codepage 866
    Dec 25 11:33:59 kernel: MSDOS FS: IO charset cp1251
    Dec 25 11:33:59 kernel: FAT: bogus logical sector size 64543
    Dec 25 11:33:59 kernel: VFS: Can't find a valid FAT filesystem on dev 08:00.
    Dec 25 11:33:59 kernel: FAT: freeing iocharset=cp1251
    Dec 25 11:33:59 kernel: FAT: bogus logical sector size 64543
    Dec 25 11:33:59 kernel: VFS: Can't find a valid FAT filesystem on dev 08:00.
    Dec 25 11:33:59 kernel: VFS: Can't find ext3 filesystem on dev sd(8,2).
    Dec 25 11:33:59 kernel: MSDOS FS: Using codepage 866
    Dec 25 11:33:59 kernel: MSDOS FS: IO charset cp1251
    Dec 25 11:33:59 kernel: FAT: bogus logical sector size 0
    Dec 25 11:33:59 kernel: VFS: Can't find a valid FAT filesystem on dev 08:02.
    Dec 25 11:33:59 kernel: FAT: freeing iocharset=cp1251
    Dec 25 11:33:59 kernel: FAT: bogus logical sector size 0
    Dec 25 11:33:59 kernel: VFS: Can't find a valid FAT filesystem on dev 08:02.
    Dec 25 11:33:59 FTP server: daemon is started
    Dec 25 11:34:01 smbd[5272]: [2007/12/25 11:34:01, 0] lib/pidfile.c:pidfile_create(86)
    Dec 25 11:34:01 smbd[5272]:   ERROR: smbd is already running. File /var/lock/smbd.pid exists and process id 143 is running.
    Dec 25 11:34:02 Protei: post-mount started
    Dec 25 11:34:04 nmbd[5270]: [2007/12/25 11:34:04, 0] nmbd/nmbd.c:sig_term(65)
    Dec 25 11:34:04 nmbd[5270]:   Got SIGTERM: going down...
    Dec 25 11:34:05 dropbear[5281]: Running in background
    Dec 25 11:34:05 dropbear[5281]: Failed listening on 'xxxxx': Error listening: Address already in use
    Dec 25 11:34:05 dropbear[5281]: premature exit: No listening ports available.
    Dec 25 11:34:05 /opt/sbin/cron[5282]: (CRON) DEATH (can't lock /opt/var/run/cron.pid, otherpid may be 610: Resource temporarily unavailable)
    И в mount:
    Code:
    /dev/root on / type squashfs (ro)
    none on /dev type devfs (rw)
    proc on /proc type proc (rw)
    ramfs on /tmp type ramfs (rw)
    usbfs on /proc/bus/usb type usbfs (rw)
    /dev/discs/disc0/part1 on /tmp/harddisk type ext3 (rw,noatime)
    /dev/discs/disc0/part1 on /opt type ext3 (rw,noatime)
    /dev/discs/disc0/part1 on /opt type ext3 (rw,noatime)
    Хотя, если попробовать вставить в картридер флешку, то роутер ее не видит. Насколько это вредно и как с этим бороться?

  12. #57
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Я думаю, что он всегда срабатывал дважды. Но это не важно. Прошивка действительно некорректно обрабатывает появления ещё одно сторадж девайса. В новой будет лучше. Когда-нибудь совсем хорошо...

    Сейчас у есть два решения: 1) Не выключать принтер; 2) сказать

    echo > /proc/sys/kernel/hotpug

    чтобы хотплаг не приходил обработчику.

  13. #58
    Спасибо Олег! Второй вариант, конечно, предпочтительней, однако есть ли в нем какие-либо минусы? Что-то еще перестанет автоматически запускаться? И чем грозит повторные монтирования opt?

  14. #59
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Ничем он не грозит, кроме того, что не будут обнаруживаться камера и юсб сторадж.

  15. #60

    Не печатает принтер...

    Ситуация:Asus WL500gp, с шитой 1.9.2.7-8 от Олега. Роутер настроен, 2 компа работают, ловится iPhone'ом WiFi...Но, надо настроить еще принтер. Подключен через USB, настроен по мануалу тоже от Олега ( спасибо огромное в очередной раз). Принтер определился на роутере правильно, но не печатает...открыл свойства печати, пишет "Порт используется другим устройством". Причем пару раз документ все-таки напечатал, но я не уловил, на каком моменте настройки(( Может кто знает, в чем ошибка?

Page 4 of 17 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •