Results 1 to 2 of 2

Thread: Router dead - leds flashing - ALL routers affected?

  1. #1

    Thumbs down Router dead - leds flashing - ALL routers affected?

    Several people have reported "dead router" WL-500W with intermittent flashing leds lights and ocasional LAN connections for 1-2 sec and then disconnected again. WAN AIR POWER and LAN flashing.
    No firmware restoration possible
    No effect on reset
    No effect on power off

    Asus does not seem to have confirmed the issue but the community has FOR SURE done it for them. So if u got problem i propose u conatact your dealer for a new power supply instead of all the hassle with a new router and upping FW and installing CFG backup.

    Does not seem to be a "bad batch problem" since i have had 2 new routers and both PS has failed with 7-8 months in between!

    See thread here of alll people who had the exact same problem!
    ASUS VIP FORUM THREAD
    My case below - 2 times the same issue.

    Confirmation 2 times - same problem indication as below:

    PROBLEM INDICATION
    LAN-ports flashing and then POWER flashing and WAN as well
    Local area connection for 1 sec - then off

    ROUTER BROKEN? No, Power supply is of poor quality or ampageWhen i meassure it with amp-meter it shortly shows some amps and then goes to 0 Amp.

    2009-12 First time i got a totally new router with new PS
    2010-07 2nd time I Connected a 5.0V D-link PS and Voila - it is working :-)

    Thanks for the support here - would NEVER have guessed it :-)

    Cheers to the community peppes and DISCRED to Asus that still 2009 delivers bad PS after all the info in this thread!!!!

    Regards
    Boogieman

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    No the power supply has a known problem with a specific capacitor.
    It has been discussed before, and IF you have a soldering iron it's easy to fix

    Made a picture myself:
    http://wl500g.info/showpost.php?p=175070&postcount=4

    eventually I ended up soldering a elco with the same specs
    link: http://www.conrad.nl/goto.php?artikel=421919
    but you'd probably be able to buy one near to where you live more easily

Similar Threads

  1. Новая прошивка 1.9.2.7-d/-rtn от энтузиастов и Олега
    By lly in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 5892
    Last Post: 01-07-2019, 23:04
  2. LAN leds keep flashing
    By seal in forum WL-500gP Q&A
    Replies: 2
    Last Post: 04-09-2008, 11:41
  3. LAN leds keep flashing
    By seal in forum WL-500gP Firmware Discussion
    Replies: 1
    Last Post: 04-09-2008, 11:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •