Results 1 to 9 of 9

Thread: Backfire 10.03 for Asus wl-700gE?

  1. #1

    Backfire 10.03 for Asus wl-700gE?

    Does anyone have the premade binary file like the one back2basic created for backfire? I want to load it onto my wl-700gE so that I can test it. I am having so many problems with Kamikaze 7.09 with it stopping all routing at random times that I am ready to move onto something new. I don't have a linux box to build it, but it needs to be less than 1.8MB... Please help...

  2. #2
    I have backfire 10.03 running now 100%. Someone was kind enough to give me the boiled down binary. So far I have everything going including samba. I was able to add additional wireless enhancements to the unit by replacing the stock antenna with a chinese one and now my throughput is 20mbit/2mbit. I am very happy with the firmware and impressed with the stability so far.

  3. #3
    hi! can anyone upload somewhere the backfire for wl700
    ge so i can download it?

  4. #4
    I 2nd that request!

  5. #5
    I third that rqeuest, with a few instructions too if that's possible.

  6. #6

  7. #7

    root to hda1 on Backfire

    I have succesfully flashed Bacfire image onto my WL700, but I can not fid a way to change root to hdd :-(

    Though I can see both partitions mounted

    /dev/hda1 to /mnt/hda1

    /dev/hda3 to /mnt/hda3

    The script I used on kamikaze (root2sh) isn't here.

    I tried to use the pivot_root but I do not know which parameters should I issue to make it work.

    I have even tried "brute" method of copying /rom to /mnt/hda1 and trying to modify /etc/config/fstab to make it boot from hda1 instead of /dev/sha1 which is default (and probably even disaled), 'uci show fstab' seems ok, 'uci commit' as well, but on reboot I am back or rom :-(

    Please advise.

    Thanks a lot in advance.

  8. #8

    Another image here

    Quote Originally Posted by szili81 View Post
    Have you tried that image? I think it might be too big? I found some pages saying that they had trouble flashing any image over about 1.8MB:

    There was another image mentioned here:
    but it was unavailable. Its supposed to include the pivot root to HDD. I just checked again and was able to download the 1.6MB image. I hope someone more knowledgable than me can try it and see if it works.
    (I have a WLHDD that I was able to get running Olegs firmware - thanks to the excellent tutorials. But information for getting backfire on the WL700ge is too patchy for my skills)

    Please let me know how it works

    Thanks in advance.

  9. #9
    By the way, there is a new Linux kernel version available: 3.X.X. Somebody wants to give it a try?

Similar Threads

  1. 700ge Partition Tables Question
    By ericbenjamin in forum WL-700g Q&A
    Replies: 2
    Last Post: 18-04-2009, 16:45
  2. 700ge verbinden mit acces point
    By DigiTalik in forum German Discussion - Deutsch (DE)
    Replies: 0
    Last Post: 19-01-2007, 19:29

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts