Results 1 to 1 of 1

Thread: Problem z oleg i drukarka Xerox

  1. #1

    Problem z oleg i drukarka Xerox

    Witam

    Od jakiegoś czasu jestem użytkownikiem WL500 GPv2. Do tej pory uzywalem oryginalnego firmware ASUSA. Dzialalo dobrze z drukarka samsunga. Dzis kupilem nowa drukarke Xerox Workcentre 5016 i zaczely sie schody. Na sofcie ASUSA nie rozpoznawalo jej wiec po przegrzebaniu intenetu zainstalowalem soft oleg w wersji 1.9.2.7-d-r1612 (chyba najnowszy). Teraz po podlaczeniu drukarki do routera mam taki komunikat w logach :
    Code:
    Jul  9 00:17:08 kernel: hub.c: new USB device 00:03.1-1.2, assigned address 7
    Jul  9 00:17:08 kernel: usb.c: USB device not accepting new address=7 (error=-71)
    Jul  9 00:17:09 kernel: hub.c: new USB device 00:03.1-1.2, assigned address 8
    Jul  9 00:17:09 kernel: usb.c: USB device not accepting new address=8 (error=-71)
    Nie rozpoznaje wiec drukarki. Czy ktos spotkal sie z tym problemem ? Jest jakies skuteczne rozwiazanie ?
    EDIT:

    Udalo mi sie sprawic ze router zobaczyl drukarke.. Teraz mam za to inny problem ... Zaraz po wlaczeniu drukarki wszystko dziala ok .. Po chwili jedak (gdy drukarka przejdzie w stan standby) logi zapychaja mi sie takim komunikatem :
    Code:
    kernel: printer.c: usblp0: error -71 reading printer status
    Proba drukowania konczy sie .. niczym .. Dokument niby wyslany na drukarke i zadnej odpowiedzi... Moze ktos spotkal sie z tym problemem ?

    Dodatkowo zauwazylem ze zwolnil mi internet przez wifi - przez kabel dziala dobrze.. Wiec drugie pytanie o ten problem
    Dziekuje serdecznie za wszelka pomoc
    pozdrawiam
    Przemek
    Last edited by Przemek; 12-07-2010 at 10:44.

Similar Threads

  1. Problem: WL500gpV2, twonky, xbox360 and oleg.
    By chervee in forum WL-500gP Q&A
    Replies: 6
    Last Post: 29-08-2009, 17:53
  2. WL500gp - Problem z drukarka
    By smolam in forum Polish Discussion - Polski (PL)
    Replies: 1
    Last Post: 08-08-2009, 11:13
  3. Problem z Oleg
    By belvaran in forum Polish Discussion - Polski (PL)
    Replies: 1
    Last Post: 08-08-2008, 20:19
  4. Radio problem on WL-500W with Oleg
    By BooBoss in forum WL-500w Q&A
    Replies: 0
    Last Post: 16-02-2008, 20:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •