Results 1 to 5 of 5

Thread: Wireless Printer

  1. #1

    Wireless Printer

    Hi there guys. New on this forum so I would like to take the chance to say hello to all of you.

    I own a Asus WL500gP with the default Asus software on it and have a little issue with it. I bought a wireless printer (HP 4600 something) and all things nice till I printed the first time. What's interesting is that after I send the wireless print command the first time (and it worked - it printed out the pages), all HTTP requests from all the computers within the wireless networks are down. The router simply refuses to operate http requests. Other services as instant messaging still work (cause I was logged onto Yahoo Messenger when it happened and the messenger kept working).

    I have had this problem with the router to stop sending/receiving http requests before, but only when I dealt with large amounts of data via FTP (not its default server but a random server from the Internet). The behavior was similar. Pages would stop from loading until I rebooted the router.

    Now, I tried to understand how to install Oleg's firmware, however it seems that I cannot locate the right firmware file (and I don't want to brick my router), and I cannot even get passed the first step of opening up a Telnet connection to the router, (C:\>telnet
    Connecting To not open connection to the host, on port 23: Connect failed) - although i don't remember disabling the telnet option from the web administrative pages (sincerely I can't even find that option in my router).

    Any ideas / help in understanding why the router behaves like it does with the standard firmware, and eventually if Olegs firmware can help with this issue would be greatly appreciated.

    Thanks beforehand

  2. #2
    I remember that behaviour on my wl-500w with the asus firmware, however it wasn't connected to FTP, as far as I remember.

    Since I am using the google-code firmware,

    I havent had those problems again.
    You have to know if you have a wl-500gP v1 or v2. From there it is as easy as a common firmware update, if you dont want to run extra services.
    You just have to reset to factory defaults before and after flashing the new firmware!

  3. #3
    Hi Copter and thanks for the fast reply. How do I figure out what version of the router I have ? On the back of mine it just says ... Wireless Router WL-500g Premium. No version. I guess that makes it v1 ?

    Can you please point me to the right file (and eventually a set of instructions made for dumb people like me ?! )

    Thank you

  4. #4
    Here are Photos:

    google might have helped.

    1. Factory Defaults
    2. Firmware update with the new custom .trx from
    3. Factory Defaults

    Always wait until the router is up and running before you do the next step. Dont pull the plug while updating!

    After the second Factory Default, configure the router and turn off telnet and ssh services if you dont use them.

    If you get exited of the possibilities, do this tutorial and begin with step 2. The first step is done.

  5. #5
    Thank you Copter. Managed to get Oleg firmware up. Everything looks good so far ... haven't got a chance to test the printer out yet but will do in the future.

    Again, thanks for your time.

Similar Threads

  1. printer offline; print verdwijnt in zwart gat.
    By rvoosten in forum Dutch Discussion - Nederlands
    Replies: 4
    Last Post: 10-03-2009, 17:22
  2. USB Hub and printer does not work
    By Tamadite in forum WL-500gP Q&A
    Replies: 9
    Last Post: 26-10-2008, 00:36
  3. Lexmark wireless printserver
    By Chillout in forum WL-500gP Q&A
    Replies: 0
    Last Post: 22-10-2008, 20:59
  4. Replies: 1
    Last Post: 08-07-2006, 20:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts