Page 25 of 28 FirstFirst ... 152324252627 ... LastLast
Results 361 to 375 of 406

Thread: Помогите с ремонтом роутера Asus

  1. #361

    Question Аппаратный ремонт wl500gP после неудачных прошивок

    Всем привет!

    Несколько лет назад после какой-то странной прошивки пытался поставить нормальную - пришлось сбрасывать флеш. Помню, один раз получилось сбросить заземлением 9й ноги. Второй раз не получилось. По криворукости тогдашней сорвал резисторы R179-180 рядом с флешкой. Подскажите их номиналы, пожалуйста! Схему не смог найти...

    Сейчас аппарат не включается - при включении питания загораются LAN+WAN диоды на 3 секунды и гаснут, потом тускло горит AIR. При отключенной wi-fi карте Air уже не горит. На кнопку Reset нет реакции.

    Принимаю любые советы по восстановлению!
    Спасибо!

  2. #362
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,527
    Quote Originally Posted by Gluk View Post
    Сейчас аппарат не включается - при включении питания загораются LAN+WAN диоды на 3 секунды и гаснут, потом тускло горит AIR. При отключенной wi-fi карте Air уже не горит. На кнопку Reset нет реакции.
    раз сорвали, то могли их сопротивление и замерять? а так думаю они там скорее всего одинаковые.

    но думаю проблема не в них, а в преобразоваетлях напряжения.


    вот они все пять на фото. два транзистора и три микросборки.
    лично у меня сгорела микросборка, которая ближе всего к чипу VIA и вел себя роутер точно также как у вас - при включении питания загораются LAN+WAN диоды на 3 секунды и гаснут, потом тускло горит AIR
    Last edited by AndreyPopov; 14-06-2013 at 11:22.

  3. #363
    Quote Originally Posted by AndreyPopov View Post
    раз сорвали, то могли их сопротивление и замерять? а так думаю они там скорее всего одинаковые.

    но думаю проблема не в них, а в преобразоваетлях напряжения.

    вот они все пять на фото. два транзистора и три микросборки.
    лично у меня сгорела микросборка, которая ближе всего к чипу VIA и вел себя роутер точно также как у вас - при включении питания загораются LAN+WAN диоды на 3 секунды и гаснут, потом тускло горит AIR
    Сразу не замерил, теперь поздно. Померил рядомстоящии 10к и 0.
    Напряжение проверил - всё есть - на процессоре 3,3, 2,5, 1,2В, под WiFi 1,8В и 3,3В на конверторе. Правильно же всё?
    Щас резистор поставлю и осциллографом посмотрю есть ли чтение флеша...

  4. #364
    Quote Originally Posted by AndreyPopov View Post
    раз сорвали, то могли их сопротивление и замерять? а так думаю они там скорее всего одинаковые.

    но думаю проблема не в них, а в преобразоваетлях напряжения.


    вот они все пять на фото. два транзистора и три микросборки.
    лично у меня сгорела микросборка, которая ближе всего к чипу VIA и вел себя роутер точно также как у вас - при включении питания загораются LAN+WAN диоды на 3 секунды и гаснут, потом тускло горит AIR
    А можно пометить что сгорело конкретно, нечаянно, дал на вход 12 вольт, проблема похожая

  5. #365
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,527
    Quote Originally Posted by RIANON View Post
    А можно пометить что сгорело конкретно, нечаянно, дал на вход 12 вольт, проблема похожая
    Name:  wl500g1.jpg
Views: 1079
Size:  803.2 KB
    лично у меня сгорело это. нашел замену. работает теперь.

  6. #366

    WL-500gP V2 не починяется

    Доброго времени суток!

    Имеется в наличии WL-500gP V2 который после чуть больше года работы с официальной прошивкой замолчал.
    В данный момент симптомы следующие: - при включении питания сразу загораются все LAN-WAN, через 1.5 сек Power (всё тишина ни каким образом не видится и не пингуется).
    - сброс не работает.

    Что делалось:
    - 30/30/30 не реагирует всё светиться как и при подаче питания.
    - замена 2-х рабочих блоков питания 5V, 2A c других роутеров
    - замер напряжения при включенном роутере -5,2V
    - 9 нога на землю позволяет получить доступ по LAN c 192.168.1.1
    - далее прошивка clear-nvram -успешно
    - далее после 5-минут отключение питания и включение через 20сек с зажатой Reset результатов не дает- опять же светится как и при подаче питания

    опять 9 нога, далее recover-успешно, 5минут 20сек c Resetom- всё светиться
    опять 9 нога, далее dd-wrt.v24_mini-успешно, 5минут 20сек- всё светиться

    пробовал Telnet-не подключается, остается ещё Com-надо распаиваться, но будет ли смысл если Telnet не подключает?

    Куда копать дальше подскажите кто имел аналогичную проблему, прочитав кучу тем и форумов подобного не встречал.

  7. #367
    Join Date
    Jan 2009
    Location
    Kazan, Russia
    Posts
    1,163
    Купите другой.
    Ремонт дороже, если его год насиловали перепрошивками.
    Asus RT-AC66U, Xerox Phaser 3160B, on the shelf RT-N16 (Killed by lightning)
    WL-500gPv1 128MB, WL-500W 300MHz/128M, LCD 40x4, DIR-320 8Mb/64MB
    WL-700g 128MB, MNV25E2+ and more and more devices. provod.beeline.ru

    -------------------------------------------
    Computers. Since 1984. First one - "МИР-1"

  8. #368

    Wl500gpv2 пищит

    Пищит гад.
    Крутил вертел в руках плату, и не пойму откуда пищит, ощущение что пищит из трансформатора LAN, хотя ничего не подключено
    Может это банки пищат? Трогал их руками, писк не проходит. Там есть звуковой излучатель?

  9. #369
    дросели могут пищать.
    такое было на акорпах.
    http://lavrik-vorcuta.blogspot.com/
    http://durovo.ru/
    rt-n16 + Tomato firmware + usb hdd 1.5tb + Flash 8gb + WI FI Bridge Rostelecom internet 8 mbits

  10. #370
    Вот эти? А что за хрень помеченная знаком вопроса?
    Attached Images Attached Images  

  11. #371
    Quote Originally Posted by RIANON View Post
    А можно пометить что сгорело конкретно, нечаянно, дал на вход 12 вольт, проблема похожая
    У меня сгорела вот эта деталь (типо предохранителя), когда я неправильно подключил питание от БП компьютера. Можно выпаять из ненужной комповской материнки.
    Attached Images Attached Images  

  12. #372
    Join Date
    May 2008
    Location
    Москва
    Posts
    477
    Quote Originally Posted by Lumar View Post
    Вот эти? А что за хрень помеченная знаком вопроса?
    индуктивности/дроссели.

    Quote Originally Posted by AndreyPopov View Post
    Name:  wl500g1.jpg
Views: 1079
Size:  803.2 KB
    лично у меня сгорело это. нашел замену. работает теперь.
    молодец.электролиты по питанию поменяй теперь - для приличия.)

    Ребят, а есть те, кто может подогнать wl500GPv1/W, кому не нужен, рабочий ?
    всем все отдал, разогнал, перепаял.. а сам остался ...
    стодвадцатый дермодлинк, честно..(. а достойных моделей в продаже и нету теперь.
    а я ведь многим уступал во всем и жалоб на этом форуме не слышал о моих работах.
    вот хоть просто плату. я хочу снова поднять сервак из роутера.

    свою коробку я Ленарычу отдал на очухивание - с ним и осталось..
    в замен могу налить хорошего 70градусного сэма, ну или корпусов и полутрупного железа роутерного от надареных.
    Ленар, ты еще мнение свое мне не высказал по поводу бутылки, что я тебе привозил, кажется на медовуху нашу с Милой.
    Last edited by Omega; 06-02-2014 at 23:33. Reason: fixed
    #[WL-500W]&&[1.9.2.7-10-pre4]&&[CPU 300Mhz]&&[128Mb RAM]&&[BeeLine L2TP]&&[Danya0.ru]~
    #[Восстанавливаю/Перепаиваю до 128мб и мн.др.: Личка, ICQ:2чч2l7боо, ТЕЛ:+7(92б)2бб5Ч80..

  13. #373

    Не горит ни один индикатор.

    Прошу помощи с диагностикой. Вернулся из отпуска, не горит ни один индикатор. Пробовал универсальный адаптер Robiton на 12В/1.5А - никаких признаков жизни. Подскажите пожалуйста СЦ или правильного человека, кто сможет провести диагностику в Москве.

  14. #374
    Меняйте конденсаторы внутри роутера . Стоимость которых примерно 35 рублей

  15. #375
    Quote Originally Posted by Capture View Post
    Меняйте конденсаторы внутри роутера . Стоимость которых примерно 35 рублей
    Спасибо, но последний раз держал в руках паяльник лет 10 назад. Ровно поэтому и прошу порекомендовать спецов.
    Last edited by Omega; 10-02-2014 at 09:40. Reason: по поводу ремонта RT-N16 попробуйте обратиться к Danya0w :) если в Москве, то будет быстрее ;)

Page 25 of 28 FirstFirst ... 152324252627 ... LastLast

Similar Threads

  1. Как поменять пароль и логин в роутере?
    By saz in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 133
    Last Post: 09-02-2014, 14:10
  2. Настройка FTP сервера на Asus WL-500gP
    By RonS in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 259
    Last Post: 27-11-2011, 15:57
  3. Подключаем USB HDD к роутеру
    By Hornet in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 3172
    Last Post: 31-08-2011, 12:03
  4. Владельцам WL-520gc и WL-520gu
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1542
    Last Post: 10-02-2011, 22:45

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •