Results 1 to 5 of 5

Thread: Asus O-Play HDP R1 network problems

  1. #1

    Asus O-Play HDP R1 network problems

    Hi all,

    I am using an Asus WL500gP router with oleg firmware and complete configuration (transmission, samba, etc).

    Connected to the router via LAN, is the media player from Asus, O-Play HDP R1.

    The problems i'm facing is when playing big .mkv files ( over 4GB) over the network, is that some movies are stopping after some time. With smaller files everything is ok. Taking the HDD from the router and attaching it to the player, makes it work perfect.

    So could this be a problem with Samba when sharing very big files ? Or could it be the file system ? Has anyone faced these problems ?

    Thank you in advance.

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by simistef View Post
    The problems i'm facing is when playing big .mkv files ( over 4GB) over the network, is that some movies are stopping after some time. With smaller files everything is ok. Taking the HDD from the router and attaching it to the player, makes it work perfect.

    So could this be a problem with Samba when sharing very big files ? Or could it be the file system ? Has anyone faced these problems ?

    Thank you in advance.
    depends on what kind of format you're playing
    normal resolution movies usually play well when you stream, hi-res is usually a bit too heavy to pull off by the router.

    Also I've hear that the O-Play suffers some problems with networking.
    I dunno, but if it's also capable of doing UPnP streaming you might want to install mediatomb or something

    you can try this how-to: http://wl500g.info/showthread.php?t=13963
    especially look at this post since it's the working how-to: http://wl500g.info/showpost.php?p=138068&postcount=19

  3. #3
    There is no problem with 1080p movies that are having a file size of 2,7GB or 3,5GB. I don't know where exactly the limit is, but .mkv files over 5GB are having this issues.

    Mediatomb is not reliable at all. Consumes a lot of memory, doesn't play a lot of formats, and doesn't know about subtitles. I 've uninstalled it

  4. #4
    I had a similar problem with streaming big .mkv files to my Xtreamer.

    I solved it mostly by switching from SMB to NFS.

    (with NFS i can read files at 4,5 MB/s, where SMB doesn't get higher than 3 MB/s)

  5. #5
    Quote Originally Posted by DrChair View Post
    I had a similar problem with streaming big .mkv files to my Xtreamer.

    I solved it mostly by switching from SMB to NFS.

    (with NFS i can read files at 4,5 MB/s, where SMB doesn't get higher than 3 MB/s)
    Hey ! This is a very good hint! Thank you !
    Last edited by simistef; 16-03-2010 at 09:28.

Similar Threads

  1. How to make the ASUS connect to a DLink router?
    By Bob_Swede in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 22-09-2009, 12:32
  2. Asus WL-500gp Playstation Network
    By NeoN_X in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 4
    Last Post: 21-02-2008, 16:16
  3. speedtouch 510 -- asus 500
    By irule in forum WL-500g Q&A
    Replies: 2
    Last Post: 12-09-2006, 16:29
  4. Asus FW 1.9.6.9 USB-HDD problems
    By olli84 in forum WL-500gP Q&A
    Replies: 1
    Last Post: 15-08-2006, 08:51

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •