Page 24 of 27 FirstFirst ... 142223242526 ... LastLast
Results 346 to 360 of 398

Thread: Восстановление роутера Asus RT-N16

  1. #346
    консольный кабель типа от сотика с эмулятором виртуального ком порта.
    у меня например китайский dku-5 от нокии.
    из меню cfe можно стереть nvram или весь kernel оставив только cfe.
    а lpt шнур это для записи самого cfe в память ну и отладки роутера.
    http://lavrik-vorcuta.blogspot.com/
    http://durovo.ru/
    rt-n16 + Tomato firmware + usb hdd 1.5tb + Flash 8gb + WI FI Bridge Rostelecom internet 8 mbits

  2. #347
    Свой агрегат я перепайкой конденсаторов таки оживил. Чую, что из-за этого конденсатора он и перезагружался самостоятельно раз в неделю примерно.
    Роутер: RT-N66U
    Прошивка: Tomato Firmware 1.28.0000 MIPSR2 K26 USB AIO-64K by Shibby

  3. #348

    Загибается Asus RT-N16

    Доброго времечка суток, уважаемые формучане!

    Не могли бы вы подсказать диагноз или какие анализы сдать...
    Пациент - роутер Asus RT-N16 с прошивкой от энтузиастов RT-N16-1.9.2.7-rtn-r5066.trx
    Симптом: периодически возникает подвисание, которое если смотреть через System Utilization на веб-морде показывает пиковые нагрузки (системные красным), несколько зубцов в течение 2-10 сек. При этом сама веб-морда также подвисает и отрисовывает уже с запазданием. Раньше происходило довольно часто, при этом интернет вешался.
    Сессия по ssh в этом время откликов также не подавала. Ставил SAR, не засекает ничего.
    Отключил внешний жесткий с mysql, lighttpd и др, без изменений.
    Перепрошивал на более старые версии прошивки - без изменений.
    Разобрал роутер, радиатор на проце горячий, но палец держать можно, хотя на пределе.

    Заменил штатный радиатор но новый побольше, приклеил это хоз-во на термопасту.
    Стало лучше, но не до конца. В основном подвисаний пока не наблюдаю (хотя один раз на 1-2 сек все-таки было сразу после смены радиатора), но при подключении к роутере девайсов через wifi или подключаясь по ssh, наблюдаю пиковые системные нагрузки в System Utilization, хотя это на общей работе вроде не сказывается, но раньше по-моему такого не было. Иногда все-таки видны небольшие пики системной нагрузки (в районе 30-40%) без видимых причин, т.е. роутер в этот момент никто не трогает.
    По трафику тоже не заметно, чтобы кто-то ломился на роутер.

    Если кто сталкивался с подобным, подскажите плиз в чем может быть дело, чем еще можно подлечить.

    Спасибо!

  4. #349

    Неудачная прошивка RT-N16

    Доброго времени суток!
    Купив вчера очередной роутер для знакомых (RT-N16), загрузил его в родную прошивку и по привычке сразу стал менять ее на прошивку уважаемых "энтузиастов" (на RT-N16-1.9.2.7-rtn-r5066.trx ). Прошивка как обычно загрузилась в роутер, он перезагрузился и запросил логин/пароль ... И вот тут началось необычное ... admin/admin не подошел (из коробки не менял, только запустил обновление прошивки из файла, как всегда). Ладно думаю может что сбойнуло ... Пытаюсь сбросить на default, жму кнопку (долго... долго жму) и ничего... Думаю может кнопка мертвая, отключаю питание удерживая кнопку включаю, нет кнопка нормально работает роутер вошел в режим восстаноления (TTL=100 на пинг). Ладно думаю прошью через tftp ручками еще раз ... Прошивка заливается, роутер перегружается, входит в режим работы (горит power, wifi, 1lan остальное не горит (wan не воткнут)), и снова по admin/admin не пускает. Сброс в default так и не работает Пробую Асусовскую утилиту восстановления прошивки, результат тот же. Пробую через tftp залить родную асусовскую прошивку, заливается ... и спустя какое-то время роутер перезагружается опять в режим восстановления ... Лью опять прошу "энтузиастов" (через tftp) сново загружается нормально, но пароль admin/admin не проходит и сброс не работает ... Уже и не знаю что делать дальше

    p.s. До этого перешивал на прошивку Олега, а потом и "энтузиастов" 15-17 WL500gP, 4-5 DIR-320, 5 RT-N16 и вот первый раз такая беда...
    Last edited by qim; 03-02-2014 at 18:50.

  5. #350
    Quote Originally Posted by qim View Post
    Доброго времени суток!
    Купив вчера очередной роутер для знакомых (RT-N16), загрузил его в родную прошивку и по привычке сразу стал менять ее на прошивку уважаемых "энтузиастов" (на RT-N16-1.9.2.7-rtn-r5066.trx ). Прошивка как обычно загрузилась в роутер, он перезагрузился и запросил логин/пароль ... И вот тут началось необычное ... admin/admin не подошел (из коробки не менял, только запустил обновление прошивки из файла, как всегда). Ладно думаю может что сбойнуло ... Пытаюсь сбросить на default, жму кнопку (долго... долго жму) и ничего... Думаю может кнопка мертвая, отключаю питание удерживая кнопку включаю, нет кнопка нормально работает роутер вошел в режим восстаноления (TTL=100 на пинг). Ладно думаю прошью через tftp ручками еще раз ... Прошивка заливается, роутер перегружается, входит в режим работы (горит power, wifi, 1lan остальное не горит (wan не воткнут)), и снова по admin/admin не пускает. Сброс в default так и не работает Пробую Асусовскую утилиту восстановления прошивки, результат тот же. Пробую через tftp залить родную асусовскую прошивку, заливается ... и спустя какое-то время роутер перезагружается опять в режим восстановления ... Лью опять прошу "энтузиастов" (через tftp) сново загружается нормально, но пароль admin/admin не проходит и сброс не работает ... Уже и не знаю что делать дальше

    p.s. До этого перешивал на прошивку Олега, а потом и "энтузиастов" 15-17 WL500gP, 4-5 DIR-320, 5 RT-N16 и вот первый раз такая беда...
    Проблема решилась заливкой через tftp dd-wrt.v24-14896_NEWD-2_K2.6_mini_RT-N16.trx после перезагрузки зашел в интерфейс и штатными средствами залил прошивку RT-N16-1.9.2.7-rtn-r5066.trx ... Уф ... все заработало...

  6. #351
    Обычно помогает 30/30/30. Я так RT-N66U "угробил" сразу после покупки. Сделал 30/30/30, потом через recovery-программу залил TomatoUSB.
    Роутер: RT-N66U
    Прошивка: Tomato Firmware 1.28.0000 MIPSR2 K26 USB AIO-64K by Shibby

  7. #352
    Join Date
    Feb 2014
    Location
    Kiev, Ukraine
    Posts
    1
    вот умер и мой зверек
    первые симптомы - раз в неделю отваливался вай-фай - лечили перезагрузкой
    где то через год-два после перезагрузки не включился
    сейчас при включении мигает питание 1с и светиться лан порт если подключить кабель
    пинг 192.168.1.1 есть
    30/30/30 - делал
    заливал прошивку (последнию с офф. сайта) утилитой и вручную - после заливки пинг пропадает, индикатор питания светится и тишина (в некоторых случаях гас)
    после принудительной перезагрузки - появляется пинг и мигает питание
    напряжеине на конденсаторах (470х25) С1, С3 = 12 В., С11 (470х16) = 3,3 В., С5 (1000х16) = 1,3 В
    визуально в нормальном состоянии
    БП - 12В, пробовал другой - без разницы

    [UPD]проблема решилась прошивкой на dd-wrt
    с нее прошил на Tomato by Shibby - посмотрим под нагрузкой

    п.с.: после покупки родная прошивка была заменена на Tomato, проблема с вайфаем решалась перезагрузкой раз в 2 дня по расписанию
    Last edited by Omega; 08-04-2014 at 12:17. Reason: fixed

  8. #353

    Как восстановить работу web-интерфейса на ASUS-N16,

    Включил SSH и поставил ему порт 80. После этого не могу зайти в web-морду, ни на 192.168.1.1:80, ни на 192.168.1.1:8080. SSL не включал.
    Сбрасывать все не хочется, т.к. конфигурацию не сохранил.
    Может кто-то подскажет, как это можно обойти через команды или конфигурационные файлы?
    Как вообще происходит автозапуск, и как, если это можно отредактировать, можно было бы сохранить, чтобы не пропало при перезагрузке? Никаких /etc/init.d или /etc/rc.d не нашел. Стоит последняя прошивка от Merlin, в ней flashfs и /usr/local/.files вроде как нет.

    В процессах висит: dropbear -p 80 -a, если его убить, то зайти в web-морду все равно нельзя,
    выдает страничку с текстом:
    “Настройки были изменены. Сейчас веб-страница будет обновлена.
    Был изменен IP-адрес или номер порта. Сейчас Вы будете отключены от RT-N16.
    Для доступа к настройкам RT-N16, заново подключитесь к беспроводной сети используя обновленный IP-адрес или номер порта.”

    Или кроме как через web-морду это уже никак сконфигурировать нельзя и только сброс?

  9. #354
    Ответ от Eric Sauvageau (Merlin)

    Re: How to restore the web-interface on ASUS-N16, after installing SSH on port 80?

    Hi, First, kill dropbear, then restart the web server:

    service restart_httpd

    After that, you will be able to use the webui to reconfigure SSH to a
    different port than 80. You can't host two services on the same inbound port.

    --
    Eric Sauvageau - merlin@lostrealm.ca - http://www.lostrealm.ca/
    "Any sufficiently advanced technology is indistinguishable from magic."
    -- Arthur C. Clarke
    Ответ мой:

    Code:
    /jffs/scripts/services-start
    #!/bin/sh
    
    logger -t $(basename $0) "started [$@]"
    
    # Moving web interface to another port.
    # You'll need it while using your own web-server on 80 port
    /usr/bin/killall httpd
    cd /www
    /usr/sbin/httpd -p 65080
    
    /usr/bin/killall dropbear
    dropbear -p 22 -a
    
    sleep 10
    /opt/etc/init.d/rc.unslung start
    Last edited by Omega; 11-04-2014 at 14:18. Reason: double post

  10. #355
    Добрый день.
    Роутер Asus RT-N16. Прошивка DD-WRT v24-sp2 (08/07/10) mega - build 14896.
    Роутер работает стабильно, без глюков, месяцами, до потери питания. Например отключение электроэнергии в квартире. После отключения "забывает" настройки.
    Загружаю последний сохранённый бэкап настроек и роутер опять работает недели, месяцы до следующего отключения питания. С паяльником дружу, смогу перепаять конденсаторы и даже микросхемы, но нет опыта в ремонте подобного оборудования. Не смогу сам догадаться, что именно необходимо заменить. Догадываюсь, что наверное какую-то память или что-то с ней связанное. Подскажите, пожалуйста, поподробней.

  11. #356
    В продолжение моей истории с трупом роутера RT-N16.
    Подключили к нему консоль.
    Вот такие дела пишет в лог: http://pastebin.com/R7LvwN8H
    При всем при этом кнопка RESET не нажимается. Даже выпаяли ее ради проверки.
    И еще интересный момент.
    При этом он заводится "с толкача" и работает, т.е. если начать лить в него прошивку и отменить не дождавшись загрузки.
    Роутер подумает и начнет загружаться.
    В логе этот момент видно.

    Может будут у кого какие мысли?
    Все электролиты уже поменяли. И в БП и в самом роутере.

  12. #357
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    PGP
    Где-то или сопля на плате, или пайка чипа проца поплыла от времени. В качестве предварительной арт-подготовки можно попробовать промыть плату.

  13. #358
    Подскажите..
    Ставил на свой n16 разные томато, от Олега, ddwrt и в итоге на всех прошивках, кроме от Олега, перестали сохраняться корректно настройки. Т.е делаешь сброс кнопкой, через веб или 30 30 30, но при этом настройки сбрасываются не все, название вайфая, тип соединения итд сохраняется даже на другой прошивке.. Как починить?

  14. #359
    Доброго времени суток! Может быть кому нибудь попадалась принципиальная схема данного чуда? Интересует обвязка и распиновка 4718.

    читаем тему --> http://wl500g.info/showthread.php?23...943#post238943
    Last edited by Omega; 12-02-2015 at 02:55. Reason: добавление ссылки

  15. #360
    Всем привет, без объявления войны сдох мой N16. Просто выключился. До этого всё работало как часы и не было никаких признаков проблем. Вздут 1 конденсатор 16v 680mf. всё остальное визуально без видимых проблем. БП еще не вскрывал, но напряжение вроде даёт. При подсоединении загорается повер порты, потом тока повер работает и гаснут порты, потом гаснет всё. Иногда при подключении бп ничего не горит. Кондёры заменю как магазины откроются, что еще могло выгореть? как проверить возможные проблемные места?

Page 24 of 27 FirstFirst ... 142223242526 ... LastLast

Similar Threads

  1. Помогите с ремонтом роутера Asus
    By dikoff in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 405
    Last Post: 21-09-2016, 07:39
  2. Asus RT-N10/N13/N13U - восстановление прошивки роутера
    By minnissota in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 71
    Last Post: 25-05-2016, 21:23
  3. Восстановление прошивки роутера Asus
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 387
    Last Post: 26-03-2016, 10:10
  4. LCD (OLED&TFT) монитор для роутера Asus
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 80
    Last Post: 21-12-2014, 00:26
  5. Asus WL-520gC - настройка роутера
    By 2vv in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 391
    Last Post: 09-04-2010, 11:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •