Page 4 of 4 FirstFirst ... 234
Results 46 to 48 of 48

Thread: instrukcja insatalacji i konfiguracji firmware Olega

  1. #46
    Quote Originally Posted by piotrrz View Post
    no i tu się dzieją dziwy. Jak zabiję httpd i sprawdzę listę procesów, to go nie ma. Jak odpalę lighttpd i sprawdzę procesy, to jest znowu httpd, ale nadal nie ma lighttpd i strony nie działają. Może coś w konfigu mam źle? Jeśli nie, to jutro znowu spróbuję na nowo wszystko postawić...

    nvram get http_lanport zwraca wartość 88
    Pytanko takie wiele osób Twój konfig widziało ale nie piszesz czy chcesz odpalić serwer z obsługą php-fcgi czy cgi i innych rzeczy które odkomentowałeś w konfigu. Jak masz zamiar używać fcgi to napisz tutaj.

  2. #47
    kasacja konfigu mojego i wpisanie:
    wget http://www.studionr.ru/wl500/_lighttpd.conf -O /opt/etc/lighttpd/lighttpd.conf
    sprawiło, że o dziwo lighttpd wystartował.
    Wcześniej, mimo, że swój konfig modyfikowałem bardzo dokładnie, to jak sprawdziłem nawet i na oryginalnym, bez żadnej modyfikacji nie chciał wcześniej wystartować i tu był problem. Zauważyłem też że nie wiedzieć czemu po 1 restarcie routera po instalacji rtorrenta konfig lighttpd się rozsypuje i trzeba go wgrać od nowa

  3. #48
    Code:
    server.event-handler = "poll" # needed on OS X
    U ciebie w tej linijce było coś innego wystarczyło przeczytać wątek w nim jest po kolei opisana instalacja lighttpd, uwzględniając mysql i eacceleratora.

Page 4 of 4 FirstFirst ... 234

Similar Threads

  1. Essential Firmware Questions
    By vladk2k in forum WL-500gP Firmware Discussion
    Replies: 9
    Last Post: 14-10-2009, 12:10
  2. wl500gP v1 not booting after successfull flash of custom firmware
    By nocturne.op.15 in forum WL-500gP Firmware Discussion
    Replies: 6
    Last Post: 13-07-2008, 02:28
  3. Instalacja klienta torrent na firmware Olega wl-500gp v2
    By mateow in forum Polish Discussion - Polski (PL)
    Replies: 0
    Last Post: 11-06-2008, 10:28
  4. New Oleg firmware 1.9.2.7-9 problems?
    By wpte in forum WL-500gP Firmware Discussion
    Replies: 11
    Last Post: 18-04-2008, 00:34
  5. Flashing Oleg's Firmware in WL HDD
    By hugo in forum WL-HDD Custom Development
    Replies: 29
    Last Post: 21-10-2004, 15:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •