Page 5 of 13 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 190

Thread: Firmware v1.9.2.7 CR5, updated: v1.9.2.7 CR5a [Oleg]

  1. #61

    Problem with CR5 and HP Printer: fix for parallell interface is not working

    Quote Originally Posted by Oleg
    do you've timeouts in the system log?
    First of all, you find as annex the syslog made with CR4 from boot up to time after a successful print.

    In order to document the problem I have installed again CR5. You find as further annexes:
    1) Syslog with CR5 without fix: from boot up to time after print of 2 documents (both documents unsuccessful)
    2) Syslog with CR5 with fix : from boot up to time after print of 4 documents:
    first doc: short doc printed with basic driver: successful
    second doc: XP printer test page with basic driver: partly unsuccessful
    third doc: short doc with HP driver: unsuccessful
    fourth doc: XP printer test page with HP driver: unsuccessful

    Would other infos be useful for you before i go back again to CR4 installation?
    Attached Files Attached Files

  2. #62
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Ok, everyone with RAW print problems are invited to test this firmware: http://wl500g.dyndns.org/WL500g-1.9.2.7-5a-pre1.trx and let me know if it starts working and other printing problems you probably have with RAW printing.

  3. #63
    Join Date
    Dec 2003
    Location
    Aalborg, Denmark
    Posts
    51
    Quote Originally Posted by Oleg
    Ok, everyone with RAW print problems are invited to test this firmware: http://wl500g.dyndns.org/WL500g-1.9.2.7-5a-pre1.trx and let me know if it starts working and other printing problems you probably have with RAW printing.
    Sorry, but WL500g-1.9.2.7-5a-pre1.trx do not work for my, but different than WL500g-1.9.2.7-5.trx. Look like some missing/corrupted/extra chars are sent to the printer. I just do the "Print Test Page" in Windows XP, so I can't provide further details, sorry.

  4. #64
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    FIB, it should work for you, as I've removed -b. Please try with trick again (should not help if you've flashed right firmware).

  5. #65

    Problem with CR5 and HP Printer: CR5a-pre1 not OK in RAW modus; OK in LPR

    Quote Originally Posted by Oleg
    Ok, everyone with RAW print problems are invited to test this firmware: http://wl500g.dyndns.org/WL500g-1.9.2.7-5a-pre1.trx and let me know if it starts working and other printing problems you probably have with RAW printing.
    Hello Oleg, Thanks for your efforts to solve our printer problems.
    I have installed the 5a-pre1 version.
    In my case I register unfortunately no progress. In raw modus the printer does not print anything more correctly. Same situation with the basic driver or with the HP driver.

    As I need to use the print server, I tried to switch to the LPR modus. The result is positive. The printer is working correctly. (I don't know if it was also the case with the original CR5 version; I did not test it earlier). So at this time I will stay with your last version and print with the LPR modus. In waiting and hope that a solution is once available for the RAW modus. I will also inform you if the other functions of 5a-pre1 are workink correctly.

  6. #66
    Join Date
    Apr 2005
    Location
    Denmark
    Posts
    10

    still printer problems

    Quote Originally Posted by Oleg
    Ok, everyone with RAW print problems are invited to test this firmware: http://wl500g.dyndns.org/WL500g-1.9.2.7-5a-pre1.trx and let me know if it starts working and other printing problems you probably have with RAW printing.
    Hi Oleg
    I try the firmware, and the printer (hp890), print all the text, and a lot of other characters, my canon printer (Pixma4000), connected to the usb port, can't print at all.
    With the firmware 1.9.2.7-5, the Canon printer, prints one good print, than I have to reboot, to get the printer work again.
    If I after a reboot print one one the HP printer, then I can't print one the canon after this

    Sorry for my english.

    /Emand

  7. #67
    Join Date
    Dec 2003
    Location
    Aalborg, Denmark
    Posts
    51
    Quote Originally Posted by Oleg
    FIB, it should work for you, as I've removed -b. Please try with trick again (should not help if you've flashed right firmware).
    The trick:
    Code:
    killall p910nd 
    p910nd -f /dev/usb/lp0 0
    do not do any difference on (my ) WL500g-1.9.2.7-5a-pre1.trx.

  8. #68
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    I need a system logs from unsuccessful printings. Please post them.

  9. #69
    Join Date
    Dec 2003
    Location
    Aalborg, Denmark
    Posts
    51
    Quote Originally Posted by Oleg
    I need a system logs from unsuccessful printings. Please post them.
    From WL500g-1.9.2.7-5a-pre1.trx no trick.
    Attached Files Attached Files

  10. #70

    Problem with CR5 and HP Printer: CR5a-pre1 not OK in RAW modus

    Quote Originally Posted by Oleg
    I need a system logs from unsuccessful printings. Please post them.
    Hi Oleg,
    In the attachment the needed syslog (from boot time up to unsuccessful printing in RAW.

  11. #71
    Join Date
    Apr 2005
    Location
    Denmark
    Posts
    10
    Quote Originally Posted by Oleg
    I need a system logs from unsuccessful printings. Please post them.
    I have maked a save in the syslog windows in the web interface, im not sure that this is log file you mean.

    (5a-Pre1)
    /Emand
    Attached Files Attached Files
    Last edited by Emand; 10-05-2005 at 21:32.

  12. #72
    Join Date
    May 2005
    Location
    Geldrop
    Posts
    4
    Quote Originally Posted by Oleg
    I need a system logs from unsuccessful printings. Please post them.
    Oleg,
    I put your new firmware in the wl-500g. (5a-pre1)
    Printing to my parallel port got worse, printing the same exel file as yesterday, gives a lot of corrupted text/pages.

    thanks for your effort.

    Hans
    Attached Files Attached Files

  13. #73
    Quote Originally Posted by kdudl
    Hi Oleg,
    In the attachment the needed syslog (from boot time up to unsuccessful printing in RAW.
    Sorry, attachment was missing...
    Attached Files Attached Files

  14. #74
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Guys, yet another attempt. Fixed a stupid error in -pre1, do not use it anymore. Try this one and let me know if you are happy now.

  15. #75
    Join Date
    Apr 2005
    Location
    Denmark
    Posts
    10

    The problem seems to be solved

    Quote Originally Posted by Oleg
    Guys, yet another attempt. Fixed a stupid error in -pre1, do not use it anymore. Try this one and let me know if you are happy now.
    It seems that both of my printers are working all right now.

    Thanks

    /Emand

Page 5 of 13 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. Firmware v1.9.2.7 CR6, updated to CR6a ... now CR6b [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 241
    Last Post: 09-02-2006, 09:19
  2. Replies: 8
    Last Post: 17-05-2005, 10:21
  3. Firmware v1.8.1.7 CR2 [Oleg] - updated ( CR2a )
    By Oleg in forum WL-500g Firmware Releases
    Replies: 69
    Last Post: 08-12-2004, 10:01
  4. Firmware v1.7.5.6 CR3 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 56
    Last Post: 28-07-2004, 21:11
  5. Firmware v1.7.5.6 CR2.1 [Oleg]
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 18
    Last Post: 03-05-2004, 11:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •