Page 2 of 13 FirstFirst 123412 ... LastLast
Results 16 to 30 of 190

Thread: Firmware v1.9.2.7 CR5, updated: v1.9.2.7 CR5a [Oleg]

  1. #16
    I found something interest...
    when I upgrade to this new version firmware..
    I thought I should reset all data configration...
    But after I push the buttom after 5 seconds then turn off my AP
    When I turn on it again...the Page has not asked me to set all new data
    and the data also there...just like I have not upgrade it...

    So?...what's problem with the reset buttom?

  2. #17
    Join Date
    Mar 2005
    Posts
    22
    Hi Oleg,

    just a great work! Thanks from Germany

    rolano
    ASUS WL-HDD, DBOX2-SAT

  3. #18
    Join Date
    Jul 2004
    Location
    near Lyon @ France
    Posts
    195

    not so easy to compile

    is my build system broken or are there strange behaviour in the new firmware source ?

    1) I noticed that lzma.zip contains a dos exe (lzma.exe). Should my unzip be capable handling it ? Because I find it not to be
    2) I did not remember previous firmware to depends on ncurses for building. In this one, 'make oldconfig' called by main Makefile at some stage do some stuff that finally broke, asking for ncurses devel + libs.
    3) I have some trouble at the wl.o extracting stage. wl.o file created appears to be 0 bytes while the original .gz one has been extracted at its original place. *strange*

    Any idea ?

  4. #19
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by Jean-Fabrice
    is my build system broken or are there strange behaviour in the new firmware source ?

    1) I noticed that lzma.zip contains a dos exe (lzma.exe). Should my unzip be capable handling it ? Because I find it not to be
    yes, unzip handles this nicely.
    2) I did not remember previous firmware to depends on ncurses for building. In this one, 'make oldconfig' called by main Makefile at some stage do some stuff that finally broke, asking for ncurses devel + libs.
    this is from the begining - ncurses are needed for make menuconfig, which is get called for both firmware and kernel.
    3) I have some trouble at the wl.o extracting stage. wl.o file created appears to be 0 bytes while the original .gz one has been extracted at its original place. *strange*
    works fine for me too. Your gunzip does not understand -c option as seems, does it really old?

  5. #20
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by emilyaoo
    I found something interest...
    when I upgrade to this new version firmware..
    I thought I should reset all data configration...
    But after I push the buttom after 5 seconds then turn off my AP
    When I turn on it again...the Page has not asked me to set all new data
    and the data also there...just like I have not upgrade it...

    So?...what's problem with the reset buttom?
    you should release button, then LED is blinking, not then it's off.

  6. #21
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by tonia
    will this firmware work with 2 bridged 500g in WDS using WPA?
    It should work, read 1.9.2.7 CR4 thread if it does not.

  7. #22
    Will you release a fix for the: "et1: rx stuck suspected"? Or can I fix it my self? I get one every minute and it's clogging up my syslog..

    B.

  8. #23
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Quote Originally Posted by barsju
    Will you release a fix for the: "et1: rx stuck suspected"? Or can I fix it my self? I get one every minute and it's clogging up my syslog..

    B.
    I've re-uploaded files to http://oleg.wl500g.info/1.9.2.7-5/

    Antiloop, please update your mirror.

  9. #24
    Quote Originally Posted by Oleg
    It should work, read 1.9.2.7 CR4 thread if it does not.
    Unfortunately, It does not work. (in my case and with: 2 * WL-500g in AP mode, WDS and WPA-PSK / AES).
    Here's what i did:
    I had a working WDS setup with the ASUS 1.9.4.0 firmware and flashed both routers with 1.9.2.7-CR5 firmware, leaving the settings unchanged. After reboot; WDS NOt working.

    Then flashed both routers back with 1.9.4.0, again leaving the settings unchanged. WDS is working now...
    Last edited by jbrbv; 07-05-2005 at 23:26.

  10. #25
    Join Date
    Sep 2004
    Posts
    123
    hi,
    nfsserver with rsize/wsize=32768 is pretty fast, but after enable the NFS-Server, the log seems to stops after:
    Code:
    .
    Jan  1 01:00:02 kernel: PDC20265: IDE controller on PCI bus 01 dev 08
    Jan  1 01:00:02 kernel: PCI: Enabling device 01:01.0 (0004 -> 0007)
    Jan  1 01:00:02 kernel: PDC20265: chipset revision 2
    and the 'clear', 'save', 'refresh' button are no longer available...also after reset to factory default. If I disable NFS-Server, the log continuus and the buttons get visible again.

    cu,
    peter

    PS:after enable/disable/enable the NFS-Server the buttons are back and the log works...I dont know why.
    Last edited by petgun; 07-05-2005 at 15:16.

  11. #26
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by Oleg
    I've re-uploaded files to http://oleg.wl500g.info/1.9.2.7-5/

    Antiloop, please update your mirror.
    files updated

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  12. #27
    Quote Originally Posted by Oleg
    Changes:
    • ...........
    • Added chat ppp program
    • ...........

    What is this and where can I find it?

  13. #28
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by dejay
    What is this and where can I find it?
    if you don't know what it is, you probably don't need and don't miss it

    it's a chat program for PPP

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  14. #29
    Join Date
    Dec 2003
    Location
    Aalborg, Denmark
    Posts
    51

    Problems with USB-printer

    Hi Guys,

    I got trouble with my USB printer. It just print incomplete jobs. No problems on WL500g-1.9.2.7-4.trx.

    From the System Log:

    Jan 1 01:00:11 kernel: printer.c: usblp0 Device ID string [117/max 1552]='MFG:Canon;CMD:BJL,BJRaster3,BSCCe;SOJ:TXT01;MDL: i560;CLS:PRINTER;DES:Canon i560;VER:1.06;STA:10;POS:000000FFFFFFFF;'
    Jan 1 01:00:11 kernel: printer.c: Parsing USBLPID...
    ..
    May 8 10:38:13 kernel: printer.c: usblp0 Device ID string [117/max 1552]='MFG:Canon;CMD:BJL,BJRaster3,BSCCe;SOJ:TXT01;MDL: i560;CLS:PRINTER;DES:Canon i560;VER:1.06;STA:10;POS:000000FFFFFFFF;'
    May 8 10:38:13 kernel: printer.c: Parsing USBLPID...
    May 8 10:38:38 p9100d[69]: Connection from 192.168.1.72 port 1271 accepted


    Btw. Samba is OK now.

  15. #30
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    377
    Hi

    I had two strange things:

    • Dieing PPPd ???
      (Edit: Happened only once, but strange)
      Code:
      Jan  1 01:00:21 pppd[97]: Modem hangup
      Jan  1 01:00:21 pppd[97]: Connection terminated.
      Jan  1 01:00:21 pppd[97]: Connect time 0.1 minutes.
      Jan  1 01:00:21 pppd[97]: Sent 808 bytes, received 254 bytes.
      Jan  1 01:00:21 kernel: Unable to handle kernel paging request at virtual address 000000e8, epc == 800d1b18, ra == 800d1af0
      Jan  1 01:00:21 kernel: Oops in fault.c::do_page_fault, line 192:
      Jan  1 01:00:21 kernel: $0 : 00000000 802048c4 00000001 00000039 807b4790 00000000 00000000 00000008
      Jan  1 01:00:21 kernel: $8 : 00000039 00000071 00000010 7465398e 00005000 00000000 00004000 00000000
      Jan  1 01:00:21 kernel: $16: 802147e8 80983180 807b4760 00000000 806ade98 7fff79c8 00000000 7fff7a80
      Jan  1 01:00:21 kernel: $24: 00000010 2abd8120                   806ac000 806ade58 7fff7b2a 800d1af0
      Jan  1 01:00:21 kernel: Hi : 00000000
      Jan  1 01:00:21 kernel: Lo : 0000000e
      Jan  1 01:00:21 kernel: epc  : 800d1b18    Not tainted
      Jan  1 01:00:21 kernel: Status: 1000fc03
      Jan  1 01:00:21 kernel: Cause : 00000008
      Jan  1 01:00:21 kernel: Process pppd (pid: 97, stackpage=806ac000)
      Jan  1 01:00:21 kernel: Stack:    0083869b 00000042 806ac000 80961840 7fff7e18 8029eaf8 0000001e
      Jan  1 01:00:21 kernel:  00000003 7fff7ee4 7fff79c8 800ead94 800ead50 80bf6e90 800c58e0 800c5638
      Jan  1 01:00:21 kernel:  00030002 00000018 00000000 411a9000 7465398e 07003168 8c282ac5 60002ac9
      Jan  1 01:00:21 kernel:  800c1001 fffffff0 80ef9b80 806551e0 8027d2e0 8071b220 80037a44 809dec60
      Jan  1 01:00:21 kernel:  80042c58 802af000 809dec60 806551e0 809f16e0 00000000 00000003 80035ebc
      Jan  1 01:00:21 kernel:  80035ea8 ...
      Jan  1 01:00:21 kernel: Call Trace:   [<800ead94>] [<800ead50>] [<800c58e0>] [<800c5638>] [<800c1001>]
      Jan  1 01:00:21 kernel:  [<80037a44>] [<80042c58>] [<80035ebc>] [<80035ea8>] [<800085a4>]
      Jan  1 01:00:21 kernel: 
      Jan  1 01:00:21 kernel: Code: 00000000  8e450024  24020001 <c0a400e8> 00821823  e0a300e8  1060fffc  00821823  0000000f 
      Jan  1 01:00:21 pppd[135]: Plugin rp-pppoe.so loaded.
      Jan  1 01:00:21 pppd[135]: RP-PPPoE plugin version 3.3 compiled against pppd 2.4.2
      Jan  1 01:00:21 pppd[136]: pppd 2.4.2 started by admin, uid 0
    • Terracam Pro (OV518) not Working, green Picture
      Code:
      May  8 12:41:14 USB webcam: webcam capture no frame
      (Repeating)


    - Can you make LPR, Waveserver, Jetdirekt printing jobs and maybe infosvr disable over web interface ?
    - The USB RS232 Modules are nice
    Greets
    Last edited by WlanMan; 08-05-2005 at 12:00.
    My Stuff: WL-500g, Mapower H31x 10GB HD, Philips Webcam Vesta PRO, TerraTec Webcam PRO, USB Hub

Page 2 of 13 FirstFirst 123412 ... LastLast

Similar Threads

  1. Firmware v1.9.2.7 CR6, updated to CR6a ... now CR6b [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 241
    Last Post: 09-02-2006, 09:19
  2. Replies: 8
    Last Post: 17-05-2005, 10:21
  3. Firmware v1.8.1.7 CR2 [Oleg] - updated ( CR2a )
    By Oleg in forum WL-500g Firmware Releases
    Replies: 69
    Last Post: 08-12-2004, 10:01
  4. Firmware v1.7.5.6 CR3 [Oleg]
    By Oleg in forum WL-500g Firmware Releases
    Replies: 56
    Last Post: 28-07-2004, 21:11
  5. Firmware v1.7.5.6 CR2.1 [Oleg]
    By Antiloop in forum WL-500g Firmware Releases
    Replies: 18
    Last Post: 03-05-2004, 11:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •