Results 1 to 2 of 2

Thread: Help! I'm not able to connect to the router!

  1. #1

    Help! I'm not able to connect to the router!

    Hello! I have a problem...

    I bought a used wl-500gp v1 but I'm not able to connet with it by my web browser (digiting

    I connet the Pc and the router via Lan and I set a static IP ( for the pc, for subnet mask and for the gatway) and I have disabled all the other network connection...

    So I tried to reset the router with the button reset, but nothing...

    So I tried the firmware restoration with the Asus tool, but the router goes in recovery mode but the tool is not able to find the router!

    So i tried a upload the clear-nvram from the tftp with the command: tftp -i put wl500g-clear-nvram.trx but after about 20seconds I have timeout!

    I'm being crazy!

    Anybody can help me please?


  2. #2
    Sorry... I'm a stupid!

    I connect the Lan cable to WAN port and not to Lan port!


Similar Threads

  1. Can't connect to the router
    By Arise in forum WL-500gP Q&A
    Replies: 4
    Last Post: 11-10-2009, 11:54
  2. How to make the ASUS connect to a DLink router?
    By Bob_Swede in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 22-09-2009, 13:32
  3. How to connect router to computer??
    By darkbios in forum WL-500gP Q&A
    Replies: 1
    Last Post: 24-05-2009, 20:15
  4. Replies: 0
    Last Post: 24-01-2007, 03:54

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts