Results 1 to 8 of 8

Thread: Why samba is so slow?

  1. #1

    Unhappy Why samba is so slow?

    Even with the latest 1.9.2.7-4 firmware, using samba to access the USB HD connected to the WL500g is very slow, it takes a few seconds in order for its folders to show up, and then it take another few seconds if I want to go into sub folders.

    Anyone experience the same?

    Many thanks for your help.

    DM

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    Do you've ext3 ot fat32 drive?

  3. #3
    Fat32 drive

  4. #4
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    reformat with ext3

  5. #5
    The whole network is on Windows XP, using a Linus format may not be the best idea, any other suggestion?

  6. #6
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    Quote Originally Posted by deskmate
    The whole network is on Windows XP, using a Linus format may not be the best idea, any other suggestion?
    well your whole network doesn't care as samba is serving not fat32/ext3

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  7. #7
    Join Date
    Apr 2005
    Location
    Poland
    Posts
    5
    Try turning off "WebClient" service on all XP machines and then check if you have faster access.

    Magus

  8. #8
    Join Date
    Sep 2004
    Location
    NL
    Posts
    206
    This may well be a "Master Browser" issue. For more info google "master browser" or "domain master" together with "Samba and XP" or check out http://www.chicagotech.net/browser.htm and http://www.samba.org/samba/docs/man/...kBrowsing.html for some background on this issue.

    If you don't want to read all this stuff you may also just try checking the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Browser\Parameters IsDomainMaster=TRUE

    and change this setting to FALSE and reboot.

    In addition you may need check your Samba config settings
    Brubber

    WL-500g, WL-138g, WL-160g

Similar Threads

  1. Slow LAN
    By soberano in forum WL-500g Q&A
    Replies: 5
    Last Post: 16-09-2005, 11:53
  2. PPPoE too Slow
    By NTAdmin in forum WL-500g Q&A
    Replies: 11
    Last Post: 28-08-2005, 14:33
  3. Slow connection
    By hezik in forum WL-500g Q&A
    Replies: 3
    Last Post: 06-04-2005, 11:40
  4. slow WLAN
    By Atesz in forum WL-500g Q&A
    Replies: 13
    Last Post: 06-03-2005, 16:51
  5. slow speed in msn
    By tthen in forum WL-500g Q&A
    Replies: 0
    Last Post: 18-02-2005, 19:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •