Page 5 of 13 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 184

Thread: Проблемы с Asus WL-520gC

  1. #61
    Quote Originally Posted by AndreyPopov View Post
    шейте DD-WRT
    пробывал 24 версию всеравно НЕРВБОТАЕТ

  2. #62
    схема такова
    WAN static IP 81.29.X.X
    Gateway 81.29.X.X
    SubnetMask 255.255.255.240
    LAN 192.168.0.1 DHCP+static
    DMZ Host 192.168.0.3
    virtual server 1723 tcp 192.168.0.3
    virtual server 1701 udp 192.168.0.3
    virtual server 500 udp 192.168.0.3

    VPN Server staticDHCP 192.168.0.3


    клент из вне подключиться неможет (ошибка в логах виндовс клиент несмог завершить аутентификацию)
    с теми же настройками и другим роутером WRT-312 всё работает прекрасно

  3. #63
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Question

    Quote Originally Posted by metacreo View Post
    пробывал 24 версию всеравно НЕРВБОТАЕТ
    странно, вроде в DD-WRT есть
    Passthrow IPSec
    Passthrow PPTP
    Passthrow L2TP

    есть еще вариант прошивки micro-plus от Eko:
    http://www.dd-wrt.com/dd-wrtv2/down....Fothers%2Feko/

  4. #64
    eko непробывал какую именно для 520gc ???

  5. #65

    WL-520gc и GRE РАБОТАЕТ !!!

    Заработало !
    После долгих экспериментов с прошивками наконецто нашёл
    с рабочим VPNом.
    http://www.dd-wrt.com/dd-wrtv2/downl...o-plus_ssh.bin

    Если стоит весия от ASUS 2.0.1.1 нужно откатить до 2.0.0.8 иначе не прошётся.
    Чтобы вернутся с DD-WRT на ASUS версию надо переименовать
    файл прошивки из .trx в .bin
    Всем спасибо.
    Проблема решена.

  6. #66

    Как открыть порт в WL-520GC для раздачи через mTorrent 1.8.1

    WL-520GC прошивка 0.0.0.16 ,скачивание через mТorrent идет нормально, а вот раздача совсем не идет. При тестировании порт оказался закрытым. Пробовал поднять virtual server согласно совету (Port Forwarding for the Asus WL-520GC) но ничего не получается.

  7. #67
    uPnP включите. И там и там
    WL-500gPv2 (1.9.2.7-10) + Seagate 80G IDE (Jou Jye UB-102B2) + hp1022
    lighttpd vhosts, auth + logrotate + rtorrent + ADOS + rTorrent WebUI + rrdtool + vsftpd + nodupdate +openvpn

  8. #68
    Quote Originally Posted by noa View Post
    WL-520GC прошивка 0.0.0.16 ,скачивание через mТorrent идет нормально, а вот раздача совсем не идет. При тестировании порт оказался закрытым. Пробовал поднять virtual server согласно совету (Port Forwarding for the Asus WL-520GC) но ничего не получается.
    Если с помосчью iptables и post-firewall так:
    Code:
    ...
    # код для uTorrent адресом 192.168.1.2
    UT_TCP_PORT=8952
    UT_HOST="192.168.1.2"
    iptables -t nat -A VSERVER -p tcp -m tcp --dport 8952 -j DNAT --to-destination 192.168.1.2:8952
    iptables -t nat -A VSERVER -p udp -m udp --dport 8952 -j DNAT --to-destination 192.168.1.2:8952
    ...
    192.168.1.2 - IP адрес вашего компа
    8952 - порт в uTorrent
    wl500gp-1.9.2.7-d-r1222 + StoreJet 35 Ultra >>> rtorrent+rutorrent -|- lighhtpd + ssl + auth -|- vnStat + vnStat PHP frontend -|- vsftpd -|- squid + lightsquid...

  9. Quote Originally Posted by noa View Post
    WL-520GC прошивка 0.0.0.16 ,скачивание через mТorrent идет нормально, а вот раздача совсем не идет. При тестировании порт оказался закрытым. Пробовал поднять virtual server согласно совету (Port Forwarding for the Asus WL-520GC) но ничего не получается.
    Заходишь в Virtual Server там прописываешь IP адрес того компьютера с которого ты заходишь в сеть у меня это 10.0.0.3 и порт для mtorrent у меня 30304 и ставить параметр TCP. Потом ставишь этот же порт в mtorrente. Смотри на картинке как и что прописывать (нужный тебе параметр выделен синим цветом ! У меня все работает без проблем !
    Attached Images Attached Images  

  10. #70
    Quote Originally Posted by sergeytrojan View Post
    Заходишь в Virtual Server там прописываешь IP адрес того компьютера с которого ты заходишь в сеть у меня это 10.0.0.3 и порт для mtorrent у меня 30304 и ставить параметр TCP. Потом ставишь этот же порт в mtorrente. Смотри на картинке как и что прописывать (нужный тебе параметр выделен синим цветом ! У меня все работает без проблем !
    Огромное спасибо сейчас все попробую и потом отпишусь

  11. #71
    sergeytroja

    подглядел, что у тебя 80-й порт открыт, это тебе московский провайдер такие вольности разрешил? не подскажешь что за провайдер, а то мой режет 80, 21 и прочие, хочу поменять на нестрогого

  12. Quote Originally Posted by PsyDeX View Post
    sergeytroja

    подглядел, что у тебя 80-й порт открыт, это тебе московский провайдер такие вольности разрешил? не подскажешь что за провайдер, а то мой режет 80, 21 и прочие, хочу поменять на нестрогого
    корбина не режет никакие порты

  13. #73

    Беда с Asus WL-520GC.

    Есть такая ситуация, захотел перепрошить новенький Asus WL-520GC. Перепрошивал через программу Firmware Restoration, и во время этого держал кнопку ресет, а надо было её держать только во время включения. (Не правильно понял инструкцию.) Когда процесс дошёл до 6% программа выдала сообщение что прошивание закончилось, и дождаться перезагрузки роутера. Но он естесственно не перезагружается. Теперь индикатор питания мигает всегда, зайти на страницу роутера нельзя, и перепрошивание всегда доходит только до 6%. Есть ли шанс оживить мученника?

  14. #74
    Join Date
    Feb 2009
    Location
    Russia, Moscow
    Posts
    13
    Quote Originally Posted by WL520GC View Post
    Есть такая ситуация, захотел перепрошить новенький Asus WL-520GC. Перепрошивал через программу Firmware Restoration, и во время этого держал кнопку ресет, а надо было её держать только во время включения. (Не правильно понял инструкцию.) Когда процесс дошёл до 6% программа выдала сообщение что прошивание закончилось, и дождаться перезагрузки роутера. Но он естесственно не перезагружается. Теперь индикатор питания мигает всегда, зайти на страницу роутера нельзя, и перепрошивание всегда доходит только до 6%. Есть ли шанс оживить мученника?
    Попробуйте с помощью tftp залить прошивку. Вот инструкция -- http://wl500g.info/showpost.php?p=33445&postcount=16
    Владелец Asus WL-520gC

  15. #75

    Помогите разобраться с мертвым Asus WL-520GC

    может я делаю стото не так.помогите если кто может.
    запускаю ево в режим востановлениябкак только подключаю витую пару повер лампочка тухнет или постоянно горит.

Page 5 of 13 FirstFirst ... 34567 ... LastLast

Similar Threads

  1. Настройка DynDNS на роутере Asus
    By idtelecom in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 360
    Last Post: 23-08-2015, 16:31
  2. Проблемы с NTP сервером
    By FilimoniC in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 260
    Last Post: 12-08-2013, 12:39
  3. Проблемы с DNS на WL-500gP
    By Firemover in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 232
    Last Post: 24-07-2012, 13:15
  4. Проблемы с RT-N13U
    By rour in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 73
    Last Post: 18-04-2011, 12:34
  5. How to make the ASUS connect to a DLink router?
    By Bob_Swede in forum WL-500gP Firmware Discussion
    Replies: 2
    Last Post: 22-09-2009, 12:32

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •