Results 1 to 2 of 2

Thread: Or router or Phone...

  1. #1

    Or router or Phone...

    Hi! I have bought a Wl-500W this week and the impression is good, even more because i ahve gone from an SMC WBR14S-N2 to this one.

    I just have 1 big problem.

    I have a 10Mb Cable connection. I have the Cable modem Thomson THG540. I also have telephone via cable, which is connecter to the port Tel1 from the modem.

    The problem is:

    - when i connect the modem directly to the PC, WITH NO ROUTER, i have the phone signal and i am able to make phone calls

    - when i connect the router to the modem and pc sometime i loose the telephone signal but always unable to perform phone calls.

    Just to know that with the SMC WBR14S-N2 i dont have this problem and i have the last firmware update.

    Does someone can help me?

    Tanks
    Paulo

  2. #2
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    so... you have a wireless phone? like a DECT phone or something

    maybe try to switch to 40MHz bandwith in the wireless settings, the router might be interfering with the phone, 40MHz usually fixes those problems

Similar Threads

  1. Lohnt es sich den Router zu kaufen?
    By errox in forum German Discussion - Deutsch (DE)
    Replies: 6
    Last Post: 07-06-2008, 14:35
  2. Replies: 0
    Last Post: 24-01-2007, 03:54
  3. Completely new WL700gE router crashed after firmware update - plz help!
    By ClaudeX in forum WL-700g Firmware Discussion
    Replies: 4
    Last Post: 20-07-2006, 01:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •