Page 5 of 15 FirstFirst ... 34567 ... LastLast
Results 61 to 75 of 212

Thread: Проблема с telnet в настройках wl-500gp

  1. #61

    не получается зайти по telnet

    пишу telnet 192.168.1.1 ввожу логин, а пароль не вводится нивкакую. через putty пишет connection refuced. как быть?

  2. #62
    Quote Originally Posted by rmntsv View Post
    пишу telnet 192.168.1.1 ввожу логин, а пароль не вводится нивкакую. через putty пишет connection refuced. как быть?
    при вводе пароль не отображается, вводи вслепую и жми enter...
    Ceterum censeo, Carthaginem esse delendam.
    wl500gp v1 + 1.9.2.7-d-r655 + hdd

  3. #63
    Quote Originally Posted by DrLabRus View Post
    при вводе пароль не отображается, вводи вслепую и жми enter...
    спасибо

  4. #64
    последняя, поршивка.
    только, что заходил по патти в телнет
    - теперь захожу пишу telnet 192.168.1.1 и все.... =) тел нет молчит
    подскажите, что делать?

  5. #65

    WL-500gP - WebUI login - Tenet login

    Поменял login и pass в WEB-интерфейсе. Но telnet почему-то их не принимает, только "admin" - "admin". Подскажите pls как поменять login и pass для telnet.

  6. #66
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Question

    Quote Originally Posted by lifecom View Post
    Поменял login и pass в WEB-интерфейсе. Но telnet почему-то их не принимает, только "admin" - "admin". Подскажите pls как поменять login и pass для telnet.
    странно это, потому как у меня telnet понимает поменянный в Web пароль.

    а что за прошивка у вас стоит?

  7. #67
    Quote Originally Posted by AndreyPopov View Post
    а что за прошивка у вас стоит?
    1.9.2.7-10

  8. #68

    Lightbulb Быстрая смена имени/пароля к инету через telnet

    Как реализовать?
    Сделал следущее:

    nvram set wan_pppoe_passwd=новый_пароль
    nvram set wan0_pppoe_passwd=новый_пароль
    nvram set wan_pppoe_username=новое_имя
    nvram set wan0_pppoe_username=новое_имя
    nvram commit
    kill -1 $(cat /var/run/ppp0.pid)


    Но рутер всё равно откуда то берёт старые имя и пароль и по ним коннектится! Где ещё хранятся имя и пароль от инета в wl520gu??

  9. #69
    Join Date
    Feb 2008
    Location
    Dniepropetrovsk, Ukraine
    Posts
    1,526

    Question

    Quote Originally Posted by Divl View Post
    Как реализовать?
    Сделал следущее:

    nvram set wan_pppoe_passwd=новый_пароль
    nvram set wan0_pppoe_passwd=новый_пароль
    nvram set wan_pppoe_username=новое_имя
    nvram set wan0_pppoe_username=новое_имя
    nvram commit
    kill -1 $(cat /var/run/ppp0.pid)


    Но рутер всё равно откуда то берёт старые имя и пароль и по ним коннектится! Где ещё хранятся имя и пароль от инета в wl520gu??
    а зачем так сложно? почему через Web интерфейс нельзя?

  10. #70
    Потому что хочу автоматизировать, чтобы запускать один bat-ник и всё а не вписывать каждый раз новое имя и пароль

  11. #71
    а если просто конфиг скачать?

  12. #72
    В конфиге как раз имя и пароль только в этих переменных и содержатся..
    wan0_pppoe_username
    wan_pppoe_username
    и для пароля аналогично..

  13. #73
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    476
    для wl500gp : смотри в папке /tmp/ppp/ . Для твоего роутера наверное тоже там лежат...

  14. #74
    Действительно, что то там лежит Спасибо!
    Сейчас попробую

  15. #75
    Ещё бы знать как средствами Unix изменить в файле две строчки
    А может просто попробовать файл удалить и он новый создаст из настроек сохранённых... хм..

Page 5 of 15 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •