Page 5 of 5 FirstFirst ... 345
Results 61 to 72 of 72

Thread: Asus RT-N10/N13/N13U - восстановление прошивки роутера

  1. #61

    Lightbulb ?

    Quote Originally Posted by theMIROn View Post
    использовать штатную или от "энтузиаста" sfstudio
    Дайте, пжл, прямую ссылку на эту прошивку от sfstudio.

  2. #62
    Quote Originally Posted by aux314 View Post
    Не могу перешить роутер, ревизия v1.
    После зажима ресета и включения питания, мигает лампочка power и горит lan1, однако, пинг на 192.168.1.1 не идет, настройки на пк (192.168.1.2, 255.255.255.0, 192.168.1.1). tftp тоже не соединяется.
    Что можно попробовать?
    http://rtg32.ruforums.net/wive-ng-rt...n13u-vt62.html

  3. #63
    Имею а точнее имеет меня RT13U, симптомы, в один не прекрасный момент через некоторое время после прошивки DDrwt перестал видится в админке, отваливается вифи и прочие радости, сейчас в зависимости от погоды на юпитере может включится в нормальном режиме примерно 1 из 100 подключений в остальное время горит индикатор сети и подключенного лана, в режим прошивки с нажатием рековери резет входит примерно 1 из 10 раз, и практически всегда недоступен для прошивки через ресторацию от асуса, распоял rs232 до этого этим шнуром восстанавливал ТП-Линк, зАсус не видится только при откл/вкл появляется скобка в терминалке. Пропаял память та что рядом с переключателем режимов, и о чудо прошился нормально на сток, но чудо с запашком.... теперь если включается "нормально" с индикацией вифи виден как Асус а не ДДРВТ но в админку также не входит... чуствую задницей что бракованая микруха памяти или что то не так делаю.... руки растут откуда надо, есть паяльная станция, знать бы еще что прошить и как и зачем

  4. #64
    Join Date
    Mar 2009
    Location
    Default City
    Posts
    2,695
    Blog Entries
    4
    Quote Originally Posted by serzmey View Post
    Имею а точнее имеет меня RT13U, симптомы, в один не прекрасный момент через некоторое время после прошивки DDrwt перестал видится в админке, отваливается вифи и прочие радости, сейчас в зависимости от погоды на юпитере может включится в нормальном режиме примерно 1 из 100 подключений в остальное время горит индикатор сети и подключенного лана, в режим прошивки с нажатием рековери резет входит примерно 1 из 10 раз, и практически всегда недоступен для прошивки через ресторацию от асуса, распоял rs232 до этого этим шнуром восстанавливал ТП-Линк, зАсус не видится только при откл/вкл появляется скобка в терминалке. Пропаял память та что рядом с переключателем режимов, и о чудо прошился нормально на сток, но чудо с запашком.... теперь если включается "нормально" с индикацией вифи виден как Асус а не ДДРВТ но в админку также не входит... чуствую задницей что бракованая микруха памяти или что то не так делаю.... руки растут откуда надо, есть паяльная станция, знать бы еще что прошить и как и зачем
    Да нет как раз роутер то нормальный, а вот DD-WRT кривая, некорректно она с этой моделью живет )

  5. #65
    2TReX: а прошивка от сюда https://sites.google.com/site/rtn13u/ годные? Мне сейчас не совсем понятно поведение железки, сток то зашился, почему нормально работать не хочет, какие команды и шаманства надо применить? Спасибо.

    После утановки радиотара от видюшки и обдувом винтелем удалось войти в админку Асус и даже сделать фактори ресет через вебку,однако легче не стало все равно входит по вифи в админку через с непонятной периодичностью, причем удается только на планшете на андроиде, на компе ни через лан ни через вафи ниразу зайти не удалось....

    Итак вести с полей периодически шьется по воздуху оф.прошивками с вебинтерфейса и только если захожу с андроид планшета файл размером не более 3 847 178 на 6 метровые ругается, в админке в поле версия прошивки : unknown то бишь судя по всему часть памяти забита мусором, как почистить?
    Last edited by serzmey; 06-08-2013 at 16:33.

  6. #66

    Восстановление RT-N10

    всем привет.
    отдали на поругание "дохлый" роутер.
    при включении одноразово вспыхивают и гаснут лампочки lan и wan, air и power вообще не загораются. при присоединении шнурка в любой порт - абсолютная тишина. на reset не реагирует.
    блок питания проверил в первую очередь, просадки нет (и к комп.блоку подключал).
    на плате есть разводка serial порта - распаял и подключил напрямую к com-порту компа (rx-на 3ю ногу com, tx - на 2ю ногу, gnd - на 5ю, vcc - не соединял) - в терминале на любых скоростях идет различный мусор (если rx-tx местами поменять - то тишина в терминале). кто может подсказать, куда копать? нужен какой-то переходник для com-порта (питание-то зачем на плате разведено)?

  7. #67
    Join Date
    Jun 2008
    Location
    Russia, Perm
    Posts
    476
    Quote Originally Posted by oldscratch View Post
    на плате есть разводка serial порта - распаял и подключил напрямую к com-порту компа (rx-на 3ю ногу com, tx - на 2ю ногу, gnd - на 5ю, vcc - не соединял) - в терминале на любых скоростях идет различный мусор (если rx-tx местами поменять - то тишина в терминале). кто может подсказать, куда копать? нужен какой-то переходник для com-порта (питание-то зачем на плате разведено)?
    Эм. А вы уверены, что там COM порт должен быть? Не JTAG на низком напряжении, случаем?

  8. #68
    Это UART с TTL уровнями.

  9. #69
    нашел шнурок с pl2303, подключил - все равно на всех скоростях мусор.
    шнурок 100% рабочий, лечил муху сс на сигейте - все работает.
    флешку на программатор тащить? не работают даже ланы - может дело не в прошивке, ланы же вроде должны и без прошивки реагировать на подключения?

  10. #70

    RT-N10U

    Стоял на крыше как клиент по WiF, за ненадобностью решил внутри дома использовать перевел в току доступа перегрузил и все не могу зайти на него.Пробовал кнопкой сброса, на кнопку не реагирует вообще, когда загружается все индикаторы работают в норм. Подключился по консоли вот что пишет:
    .................................................. ...
    CFE version 5.60.127.4 based on BBP 1.0.37 for BCM947XX (32bit,SP,LE)
    Build Date: ? 10? 6 14:20:18 CST 2011 (root@vm-gitserver)
    Copyright (C) 2000-2008 Broadcom Corporation.

    Init Arena
    Init Devs.
    Boot partition size = 131072(0x20000)
    Found a 8MB ST compatible serial flash
    et0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 5.60.127.4
    CPU type 0x19749: 300MHz
    Tot mem: 32768 KBytes

    CFE mem: 0x80700000 - 0x8079BC00 (637952)
    Data: 0x80731B10 - 0x80734C80 (12656)
    BSS: 0x80734C80 - 0x80735C00 (3968)
    Heap: 0x80735C00 - 0x80799C00 (409600)
    Stack: 0x80799C00 - 0x8079BC00 (8192)
    Text: 0x80700000 - 0x80731B04 (203524)

    Invalid interface IP address:
    Null Rescue Flag.
    Loader:raw Filesys:tftp Devnull) File:: Optionsnull)
    Loading: TFTP Server.
    Failed.
    Could not load :: Error
    Loader:raw Filesys:raw Dev:flash0.os File: Optionsnull)
    Loading: .. 5188 bytes read
    Entry at 0x80001000
    Starting program at 0x80001000
    Linux version 2.6.22.19 (root@localhost) (gcc version 4.6.4 (GCC) ) #1 Sat Apr 27 11:14:03 MSK 2013
    CPU revision is: 00019749
    Found a 8MB ST compatible serial flash
    Determined physical RAM map:
    memory: 02000000 @ 00000000 (usable)
    Built 1 zonelists. Total pages: 8128
    Kernel command line: root=/dev/mtdblock2 noinitrd init=/sbin/init console=ttyS0,115200
    Primary instruction cache 32kB, physically tagged, 4-way, linesize 32 bytes.
    Primary data cache 32kB, 4-way, linesize 32 bytes.
    PID hash table entries: 128 (order: -3, 512 bytes)
    CPU: BCM5357 rev 2 at 300 MHz
    Using 150.000 MHz high precision timer.
    console [ttyS0] enabled
    Dentry cache hash table entries: 4096 (order: 2, 16384 bytes)
    Inode-cache hash table entries: 2048 (order: 1, 8192 bytes)
    Memory: 29216k/32768k available (2479k kernel code, 3552k reserved, 530k data, 116k init, 0k highmem)
    SLUB: Genslabs=6, HWalign=32, Order=0-1, MinObjects=4, CPUs=1, Nodes=1
    Mount-cache hash table entries: 512
    NET: Registered protocol family 16
    PCI: no core
    PCI: Fixing up bus 0
    Time: MIPS clocksource has been installed.
    NET: Registered protocol family 2
    IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
    TCP established hash table entries: 1024 (order: 1, 8192 bytes)
    TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
    TCP: Hash tables configured (established 1024 bind 1024)
    TCP reno registered
    squashfs: version 3.4 (2008/08/26) Phillip Lougher
    squashfs: LZMA suppport for slax.org by jro
    io scheduler noop registered (default)
    HDLC line discipline: version $Revision: 4.8 $, maxframe=4096
    N_HDLC line discipline registered.
    Serial: 8250/16550 driver $Revision: 1.90 $ 2 ports, IRQ sharing enabled
    serial8250: ttyS0 at MMIO 0xb8000300 (irq = 8) is a 16550A
    loop: module loaded
    PPP generic driver version 2.4.2
    PPP Deflate Compression module registered
    PPP BSD Compression module registered
    MPPE/MPPC encryption/compression module registered
    pflash: found no supported devices
    sflash: squashfs filesystem found at block 1190
    Creating 5 MTD partitions on "sflash":
    0x00000000-0x00020000 : "boot"
    0x00020000-0x007f0000 : "linux"
    0x00129944-0x007f0000 : "rootfs"
    0x007f0000-0x00800000 : "nvram"
    0x005b0000-0x007f0000 : "flashfs"
    GACT probability NOT on
    Mirror/redirect action on
    u32 classifier
    Performance counters on
    input device check on
    Actions configured
    Netfilter messages via NETLINK v0.30.
    nf_conntrack version 0.5.0 (1024 buckets, 4096 max)
    BCM fast NAT: INIT
    ip_tables: (C) 2000-2006 Netfilter Core Team
    TCP cubic registered
    NET: Registered protocol family 1
    NET: Registered protocol family 10
    ip6_tables: (C) 2000-2006 Netfilter Core Team
    IPv6 over IPv4 tunneling driver
    NET: Registered protocol family 17
    802.1Q VLAN Support v1.8 Ben Greear <greearb@candelatech.com>
    All bugs added by David S. Miller <davem@redhat.com>
    VFS: Mounted root (squashfs filesystem) readonly.
    Freeing unused kernel memory: 116k freed
    Algorithmics/MIPS FPU Emulator v1.5
    ------------------------------------------
    На этом останавливается . TFTP ни чего не проходит.
    Прошу помощи!

  11. #71

    RT-N10U

    Решил проблему - сбросил в заводские настройки зажав не сброс а кнопку WPS включил в сеть 30 сек подождал и зашел по дефолту

  12. #72
    Join Date
    Mar 2009
    Location
    Russia, Moscow
    Posts
    2,108
    Blog Entries
    32

    Lightbulb ASUS RT-N13U External Antenna Mod

    Last edited by Omega; 27-08-2017 at 10:53. Reason: добавил фото

Page 5 of 5 FirstFirst ... 345

Similar Threads

  1. Восстановление роутера Asus RT-N16
    By AmateurKiev in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 397
    Last Post: 30-09-2018, 01:10
  2. Восстановление прошивки роутера Asus
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 387
    Last Post: 26-03-2016, 09:10
  3. Asus RT-N66U - восстановление прошивки
    By Omega in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 48
    Last Post: 24-02-2015, 18:03
  4. Перезагрузка и выключение роутера после прошивки
    By pheny in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 161
    Last Post: 01-05-2014, 21:56
  5. New Asus RT-N13U Router
    By lly in forum English Discussion
    Replies: 18
    Last Post: 09-08-2011, 22:12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •