Page 16 of 394 FirstFirst ... 614151617182666116 ... LastLast
Results 226 to 240 of 5909

Thread: Скрипт "Установка программ для чайника" и его обсуждение

  1. #226
    Quote Originally Posted by valerakvb View Post
    1. По поводу 80 порта - это может быть закрыто твоим провайдером или твоим фаерволом, касперским тоже может быть или IP твой не прямой.
    1. Провайдер точно не глушит, на предыдущих настройках (дурак-эдишен+свои дополнения - сайт на 80 порту работал).
    Стоит NOD32SS, отключил фаервол и антивирус - порт закрыт, сайт не открывается.
    А почему фаервол и антивирус на компе (ББ) влияет на работу роутера (сайта)???
    IP у меня статический, покупаю у прова.

    2. базы NOD32 смог обновить только как в посте 21, но сам NOD32 показывае 4613 (20091116), я так понимаю не актуально.

  2. #227
    Добавил:
    iptables -I INPUT -p tcp --dport 8080 -j ACCEPT

    Проверил:
    http://2ip.ru/check-port/?port=8080 - порт открыт

    Проверяю 80 порт - закрыт. Ума не приложу, что делать?

    NOD32:

    [root@Router root]$ rm /opt/share/www/temp/*.*
    [root@Router root]$ /opt/share/www/nod32upd
    temp/update2.rar: No such file or directory
    temp/update3.rar: No such file or directory
    [root@Router root]$
    Last edited by AlekseyA; 17-11-2009 at 11:44.

  3. #228
    [В свою очередь тоже хочу сказать ОГРОМНОЕ спасибо, valerakvb.
    Эксперименты провожу на чешской прошивке (WL500gpV2-1.9.2.7-10-USB-1.71).
    Вроде торрент и качалка пашет нормально. Возникли вопросики:
    1. Зачем в скрипте Самба 2, Самба 3, если в роутере и так есть Самба?
    Пробовал Самбу(настройка в Вэб все просто) до установки Торрента, все функционирует нормально, русские буквы и тд. Зачем еще Самба. Явно я чего-то не понимаю.

    2.Тут "баловался"(эксперементировал настройки всякие), в результате "покрушил" все. Ну ладно, думаю, установки роутера до этого предусмотрительно скинул на винт. Дальше все восстанавливаю, торрент работает, а качалка нет. Посмотрел на флешке (у меня подключена на 4 ГБ), а там нет некоторых каталогов (типа доунлоад и тп). Все делал еще по первой версии скрипта. По последней версии скрипта сделал с форматированием и заработала качалка. Вот вопрос:
    Настройки роутера я, конечно, сохранил. Но, предположим "сдохла" флешка. Как скопировать (и что) с флешки, чтоб потом восстановить (имеется ввиду, что на флешке НИЧЕГО нет, кроме каталогов, которые появляются после работы скрипта).
    И второе, нельзя-ли выложить сами проги к скрипту, чтобы в нужный момент все инсталлировать без интернета (Если конечно это возможно). Даже в свете последнего времени, захожу-один скрипт, прошло время-другой. А ведь возможен вариант, что и ничего не будет. А если кроме роутера, покоцал что-то на флешке(винте), то восстановление установок только роутера может не помочь (например, как сказал выше, у меня не работала качалка).
    И еще в догонку, а, если, я захочу поменять флешку (4Гб) на что-то более емкое:
    1.Разбивать также, как про скрипту (256,1024 и остальное)?
    2.Какие папки, каталоги нужно будет скопировать на новую флешку (винт)?
    Last edited by jav; 17-11-2009 at 12:56.

  4. #229
    Спасибо ОГРОМНОЕ автору, наконец-то нашелся человек, который сделал действительно ДЛЯ ЧАЙНИКА! - запустил скрипт, подождал и - вуаля - все работает, без изучения линукса. Еще раз СПАСИБО!!!

    Обнаружил небольшой баг - при rtorrent, открытом в IE8 (в других браузерах пока не пробовал) вкладки параметров (name, size, up speed и пр.) постепенно увеличиваются в длину, через пару минут каждая вкладка достигает размера экрана. Причем при закрытии интерфейса и открытии снова размеры не уменьшаются, остаются такими же и продолжают увеличиваться.

  5. #230
    Раз 5 -ый поставил но доступ к самба 3 нету что может быть

  6. #231
    Под чем ставил? Под root или admin?

  7. #232
    Под admin под рут чтото не ставилось вообще

  8. #233
    Join Date
    Oct 2009
    Location
    Люберцы
    Posts
    22
    не нашел темы куда можно было бы обратиться, решил сюда.
    итак настраиваю роутер по http://wl500g.info/showthread.php?t=18096
    дошле до пункта разметки и форматирования раздела USB носителя.
    используется флешка на 16гиг.
    подклучаюсь через Putty по SSH
    роутер WL-500gP V1
    флешка разбилась на разделы, своп подключился.

    дохожу ДО:
    форматируем оставшийся раздел Если вы забыли название раздела, то вам поможет команда fdisk -l. Для винчестеров большого размера довольно длительная по времени процедура. Возможны зависании.
    Код:

    mke2fs -j /dev/scsi/host0/bus0/target0/lun0/part2
    и почему то не стартует форматирование.
    прикрепляю скрин с доказательством что пусть прописываю правельно.
    как бытЬ?

  9. #234
    Quote Originally Posted by olegdovg View Post
    Под admin под рут чтото не ставилось вообще
    Вот по этому половина работает, а половина нет! Я это тоже прошел.
    Зайди в веб-морду и смени логин на root, а потом в telnet входи с логином root и дальше по инструкции.


    SHAKH, тебе сюда: Инструкция по настройке WL-500g Deluxe/Premium с нуля

  10. #235
    Ура! Разобрался, старые настройки в NAT Setting - Virtual Server мешали. Поправил и все ок.

    Но вот с базами Nod32 пока ни как, на странице /status/ показывает 4614 (17.11.2009), а нод на компе показывает 4615 (20091117).

  11. #236
    Quote Originally Posted by AlekseyA View Post
    Вот по этому половина работает, а половина нет! Я это тоже прошел.
    Зайди в веб-морду и смени логин на root, а потом в telnet входи с логином root и дальше по инструкции.
    SHAKH, тебе сюда: Инструкция по настройке WL-500g Deluxe/Premium с нуля
    Чет странно, у меня все прекрасно работает под "admin". Root никогда не выставлял.

  12. #237
    рторрент через некоторое время вылетает с фразой:
    [17.11.2009 20:26:38] Нет связи с rTorrent. Проверьте, запущен ли он. Проверьте, что параметры $scgi_port и $scgi_host в файле config.php совпадают со значением переменной scgi_port в файле конфигурации rTorrent.
    [17.11.2009 20:26:39] Bad response: (500) <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <title>500 - Internal Server Error</title> </head> <body> <h1>500 - Internal Server Error</h1> </body> </html>

    помогите, где крутить?

  13. #238
    Удаляй rtorrent.lock в /torrent/session и ребуть rTorrent.

  14. #239

    Exclamation

    Quote Originally Posted by Nijaz View Post
    рторрент через некоторое время вылетает с фразой:
    [17.11.2009 20:26:38] Нет связи с rTorrent. Проверьте, запущен ли он. Проверьте, что параметры $scgi_port и $scgi_host в файле config.php совпадают со значением переменной scgi_port в файле конфигурации rTorrent.
    [17.11.2009 20:26:39] Bad response: (500) <?xml version="1.0" encoding="iso-8859-1"?> <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> <html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"> <head> <title>500 - Internal Server Error</title> </head> <body> <h1>500 - Internal Server Error</h1> </body> </html>

    помогите, где крутить?
    http://wl500g.info/showthread.php?t=21164
    читай пятый пост

  15. #240
    Join Date
    Nov 2009
    Location
    Kyiv, Ukraine
    Posts
    142
    Quote Originally Posted by SHAKH View Post
    не нашел темы куда можно было бы обратиться, решил сюда.
    итак настраиваю роутер по http://wl500g.info/showthread.php?t=18096
    дошле до пункта разметки и форматирования раздела USB носителя.
    используется флешка на 16гиг.
    подклучаюсь через Putty по SSH
    роутер WL-500gP V1
    флешка разбилась на разделы, своп подключился.

    дохожу ДО:


    и почему то не стартует форматирование.
    прикрепляю скрин с доказательством что пусть прописываю правельно.
    как бытЬ?
    Роутеру не хватает памяти для форматирования такого обьема - создай сначала свопп файл и подключи, а потом форматируй.

    З.Ы. А лучше не заморачиваться а использовать скрипт с этого топика.

Page 16 of 394 FirstFirst ... 614151617182666116 ... LastLast

Similar Threads

  1. Установка программ для чайника" (Новая редакция)
    By Rung in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 722
    Last Post: 14-08-2019, 07:04
  2. Обсуждение названия прошивки и репозитория.
    By lly in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 69
    Last Post: 20-05-2013, 20:22
  3. Replies: 83
    Last Post: 11-12-2012, 19:31
  4. История одного чайника по настройке Asus WL500gp v2
    By loop17 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 26
    Last Post: 10-02-2011, 20:33
  5. Replies: 33
    Last Post: 09-07-2010, 15:30

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •