Results 1 to 5 of 5

Thread: wl-500gp as a wireless client

  1. #1

    wl-500gp as a wireless client

    I wanted to use wl-500gp (Oleg FW installed) as a wireless client (bridge) to connect to another router. The connection was successful: when I check the wireless status of wl-500gp, it shows it is connected and the signal strength is around -50dbm. However, when I ping the router from wl-500gp, there is no response. Also the computer behind wl-500gp is not connected to the router.

    I will appreciate any suggestion on this.

  2. #2
    Hi,

    There is a status page in the menu on the left side. Check if your asus got an IP address by your other router, because a successful wireless connection doesn't also mean that your asus got an ip from your other router automatically. If it does not, then you can try to connect by clicking the "connect" button (automatic IP should be chosen in lan config and on your other router DHCP must be enabled for this to work) If it doesn't work, then chose a static IP in the lan configuration on your asus and deactivate dhcp on the other one and restart. And most importantly both routers should be in the same subnet (for example 255.255.255.0) and their ip must be different (example router1:192.168.2.1, example router2:192.168.3.1)
    Have fun!
    dp79

  3. #3
    Thanks for your reply, but it did not work for me. WHen I click the "connect" button on the "status" page, nothings happens. I am also not sure what "automatic IP should be chosen in lan config" means because there is no such option. For wan, yes, but wan is disabled once the wireless mode is changed to WDS. For Lan, there is no such option. I did manually assign an IP to Asus that is on the same subnet as the other router; after all, that is how I can access Asus and config it, but it does not bridge the connection.

    Any other suggestions? Thanks.

  4. #4
    Hi,

    If you want to use your asus as a client, you don't need wds mode. You need ap only mode. And if for some reason you need wds then all routers involved must be wds capable. I also run my router as a client, if you need screenshots let me know.

    dp79

  5. #5
    dp79,
    Thanks for your reply. I'll tried it over teh weekend and let you know the outcome.

Similar Threads

  1. Router w trybie Wireless Client and AP w tym samym czasie
    By majuszt in forum Polish Discussion - Polski (PL)
    Replies: 1
    Last Post: 10-07-2009, 17:12
  2. Превью новой версии прошивки 1.9.2.7-9
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 804
    Last Post: 14-03-2009, 20:42
  3. Wireless client Working?
    By holla in forum WL-500gP Q&A
    Replies: 12
    Last Post: 11-10-2008, 20:07
  4. Trying to get the WL-HDD to work as a wireless client
    By Anthonyo in forum WL-HDD Custom Development
    Replies: 2
    Last Post: 09-09-2008, 23:09
  5. Replies: 0
    Last Post: 20-11-2007, 22:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •