Results 1 to 6 of 6

Thread: Settings without electricity?

  1. #1

    Settings without electricity?

    Does the WL-500g keep my settings without electricity? And if yes, for how long? I keep my router in a storage room and have no wired connection and therefore cannot afford to loose the current configuration.

  2. #2
    Join Date
    Dec 2003
    Location
    Russian Federation
    Posts
    8,353
    yes, forever.

  3. #3
    Join Date
    Nov 2003
    Location
    Eindhoven
    Posts
    2,407
    it will keep configuration as said by Oleg,

    before other people start to think that it is OK to use it another way:

    When connecting the Asus or Linksys and perhaps more broadcom based routers to a switched powersocket which you will turn ON and OFF daily the router will start to possible loose it's setting or can malfunction completely after a while

    My little Asus Collection: Too much to fit inhere, my 2 babies:WL500w 1.9.2.7-10(OLEG) VX2SE Yellow Lamborghini notebook



    WL500g Forum Asus Files OpenDir

    Asusforum.NL -- Asusforum.DE -- Asusforum.RU -- Asusforum.PL -- Asusforum.NET -- Asusforum.EU -- Asusforum.BE -- Asusforum.ES -- Asusforum.INFO

  4. #4
    Quote Originally Posted by Antiloop
    it will keep configuration as said by Oleg,

    before other people start to think that it is OK to use it another way:

    When connecting the Asus or Linksys and perhaps more broadcom based routers to a switched powersocket which you will turn ON and OFF daily the router will start to possible loose it's setting or can malfunction completely after a while
    That's strange...
    Does this mean that it's best to leave it on all the time?
    I turn my router on/off only when I need it (about once a day for 1~2 hours)

    What do you mean with "can malfunction completely after a while"....
    how much is "after a while"? 6 months? 1 year? 10 years?

    If one abstains from writing frequently to the flash memory, then there should be no problem... right?

    [ WL-500G | fw: 1.9.2.7-7f ]

  5. #5
    Join Date
    Apr 2004
    Location
    Netherlands
    Posts
    1,307
    I think Antiloop is talking about high startup voltages (spikes) which might occur when using swiched powersources (like the one supplied with the router). Those spikes are probably filtered out by the onboard power regulator, but degradation of the electronics over time is thinkable.

    In theory the flash memory should retain the data for as long as 10 years without the need of rewritng the data.

  6. #6
    I have a WL-500g Deluxe router that sometimes resets to factory defaults if there has been a power faliure or the router has been turned off. Usually the router runs non-stop.

    Has anyone else experinced this problem?
    I once updated to the newest original firmware but there have experienced this probelm both before and after firmware update.

    Has anyone else experienced this problem? Is is a hardware or firmware problem and is there any way to prevent it from happening by using a different firmware or some hardware modification?
    Last edited by Les Wire; 04-05-2010 at 13:18.

Similar Threads

  1. saving the WEP settings
    By Sprinjee in forum WL-500g Q&A
    Replies: 5
    Last Post: 28-03-2006, 22:31
  2. settings
    By hobbes in forum WL-500g Q&A
    Replies: 0
    Last Post: 28-02-2005, 21:37
  3. Q: Where are the settings stored?
    By Alice in forum WL-500g Custom Development
    Replies: 1
    Last Post: 22-01-2005, 17:23
  4. NAT Settings
    By thomas in forum WL-500g Q&A
    Replies: 1
    Last Post: 27-04-2004, 09:54
  5. What MTU settings do I need?
    By hcurreem in forum WL-500g Q&A
    Replies: 0
    Last Post: 21-04-2004, 11:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •