Results 1 to 2 of 2

Thread: cannot partition dane-elec usb stick

  1. #1

    cannot partition dane-elec usb stick

    Hi all,

    somehow I cannot partition my dane-elec 8GB usb stick.
    One time, the usb stick is recognized and readable (empty=correct), but I cannot create a new partition on it using fdisk (done from router itself).
    When I unplug the stick , then "sometimes" it readable, but most of the time i get response like "unable to read /dev/discs/disc0/disc"

    The usb stick "can" be fully working on windows, with a successful "full format" in fat32 or ntfs with no issues at all.

    Are there known compatibility issues with wl500g and some new usb sticks , like this one?

    btw. i've used a kingston usb stick 8gb some time ago with success.

    Br.

    Michel

  2. #2
    Hi,

    What firmware are you running? oleg's? (which I presume because you're trying to create partitions on the router)

    you sure that it is disc0?
    unplug the router from the mains.
    plug in the usb-flash-key.
    plug in the power adapter and let the router boot.
    log in with putty and run 'df' command.
    What does it output?

Similar Threads

  1. linuxrc bug? - WL-500g not booting from usb drive with hub
    By daniel632 in forum WL-500g Custom Development
    Replies: 5
    Last Post: 14-03-2012, 16:28
  2. Проблема: USB 1.1 устройства через USB 2.0 хаб
    By Rambalac in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 30
    Last Post: 15-09-2009, 13:00
  3. USB stick super heat + locks fileserfer/web interface
    By flexusz28 in forum WL-500w Q&A
    Replies: 11
    Last Post: 07-09-2009, 00:52
  4. USB Stick wird nicht erkannt, jetzt unter OLEG
    By pc-nico in forum German Discussion - Deutsch (DE)
    Replies: 3
    Last Post: 27-05-2008, 19:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •