Results 1 to 3 of 3

Thread: DNS Server not found

  1. #1

    Angry DNS Server not found

    Hi there,

    just got my WL500W and put in MAC-Adress, IP, Gateway, DNS Servers, etc...

    Now I can connect to the LAN via Wifi or LAN-cable but the Internet-connection fails. Windows7 says the DNS-Server is not answering...
    The router status says everything is connected...
    With my old Netgear router everything works just fine!

    Can anybody help me, please!?


  2. #2
    Join Date
    Dec 2007
    The Netherlands - Eindhoven
    quite a little information here

    how do you connect to your modem? dhcp client?
    do you use DHCP on your lan?

    can you post a screenshot from the detail screen from the status of your LAN connection on the win7 pc?

  3. #3
    thanks for the response! problem is solved now!

    i spent quite some time today finding out, the dns in the wan are somehow irrelevant, i need to put the dns-server adress i want to use in the dhcp-entry - don't ask me why.. but now it works...

    lucky a friend of mine supported me :-) otherwise i'd still be sitting and trying

Similar Threads

  1. [HowTo] Install and configure Oleg's firmware
    By wengi in forum WL-500gP Tutorials
    Replies: 957
    Last Post: 22-02-2013, 22:24
  2. Has anyone got Mediatomb running
    By Behrens in forum WL-500gP Q&A
    Replies: 3
    Last Post: 17-10-2007, 15:04
  3. Gameserver
    By blingbling in forum WL-500gP Q&A
    Replies: 2
    Last Post: 17-07-2006, 15:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts