Page 9 of 13 FirstFirst ... 7891011 ... LastLast
Results 121 to 135 of 189

Thread: Низкая скорость интернета и другие проблемы с WL-500W

  1. #121
    То есть мне надо обновить прошивку на
    Code:
    WL500W-1.9.2.7-d-r617.trx
    ?
    Будут ли изменения в лучшую сторону?

  2. #122
    должны быть. По крайней мере у меня с WiFi и USB накопителем проблемы решились.

  3. #123
    сейчас поставлю) посмотрим что изменится

  4. #124
    поставил прошивку.
    пришлось убрать
    Additional pppd options: nomppe nomppc sync
    Hearbeat Server: static.kraskovo.lan --sync --nobuffer
    иначе интернет не включался.
    Пока интернет работает.

  5. #125

    WL-500W жив или мертв?

    WL-500W после включения питания постоянно горят диоды WAN и LAN1-LAN4. Больше ничего.
    Если соединить любой порт патч-кордом с компьютером - винда пишет сетевой кабель не подключен. Кнопка RESTORE ничего не дает.

    Есть ли какие-то возможности оживить?

    Заранее спасибо.

  6. #126
    Join Date
    Jul 2008
    Location
    МО Лобня
    Posts
    205
    Quote Originally Posted by joker79 View Post
    WL-500W после включения питания постоянно горят диоды WAN и LAN1-LAN4. Больше ничего.
    Если соединить любой порт патч-кордом с компьютером - винда пишет сетевой кабель не подключен. Кнопка RESTORE ничего не дает.

    Есть ли какие-то возможности оживить?

    Заранее спасибо.
    а поиском воспользоваться не судьба?

    http://wl500g.info/showthread.php?t=5883&page=42
    Asus WL-500W (firmware wl500w-1.9.2.7-d-r, rTorrent 0.8.4, ADOS, nShaper) + WD Elements 160Gb + БП AT 200W (+5V 18A )

  7. #127
    Join Date
    Aug 2007
    Location
    Moscow, Russia
    Posts
    976
    Quote Originally Posted by joker79 View Post
    WL-500W после включения питания постоянно горят диоды WAN и LAN1-LAN4. Больше ничего.
    Если соединить любой порт патч-кордом с компьютером - винда пишет сетевой кабель не подключен. Кнопка RESTORE ничего не дает.

    Есть ли какие-то возможности оживить?

    Заранее спасибо.
    Проверяйте блок питания!

  8. #128
    Join Date
    Mar 2009
    Location
    Russia, Moscow
    Posts
    2,118
    Blog Entries
    33

  9. #129

    Проблемы с wl-500w

    Доброго времени суток!
    В связи с переездом стал владельцем 500w, провайдер Горком (ethernet).
    Инет через vpn соединение (внешний статический ip) - борюсь с настройкой железки уже неделю.
    Прошивки пробовал разные, остановился на 1.9.2.7-d-r655, далее везде логи с нее. Клиент - ПК (lan).
    Проблемы следующие:
    При настройке на роутере wan через dhcp и последующем подключении pptp (с загрузкой дефолтных настроек, последующим указанием HeartBeat, логина и пароля и включением PPPoE relay)- теряются пинги, произвольное их число через произвольный интервал времени, как с подключением ppp на роутере, так и с установкой соединения с компа.

    Если указать полученный по dhcp ip-адрес вручную, и с последующим подключением vpn - все работает, пакеты пропадают некритично (один из тысячи, хотя при подключении в обход роутера, напрямую, потерь нет)

    Это проблема как-бы решена, но хочется хотя бы понять ее природу. Логи прилагаю:
    получение ip по dhcp:
    Code:
    [admin@500w root]$ route
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    10.200.0.15     10.200.40.1     255.255.255.255 UGH   0      0        0 eth1
    172.16.0.0      *               255.255.255.0   U     0      0        0 br0
    10.200.40.0     *               255.255.255.0   U     0      0        0 eth1
    95.143.208.0    10.200.40.1     255.255.240.0   UG    0      0        0 eth1
    81.200.0.0      10.200.40.1     255.255.224.0   UG    0      0        0 eth1
    192.168.0.0     10.200.40.1     255.255.0.0     UG    0      0        0 eth1
    10.0.0.0        10.200.40.1     255.0.0.0       UG    0      0        0 eth1
    127.0.0.0       *               255.0.0.0       U     0      0        0 lo
    default         10.200.40.1     0.0.0.0         UG    1      0        0 eth1
    
    
    [admin@500w root]$ ifconfig
    br0       Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              inet addr:172.16.0.1  Bcast:172.16.0.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:232 errors:0 dropped:0 overruns:0 frame:0
              TX packets:280 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:17481 (17.0 KiB)  TX bytes:273093 (266.6 KiB)
    
    eth0      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:236 errors:0 dropped:0 overruns:0 frame:0
              TX packets:280 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:22285 (21.7 KiB)  TX bytes:273093 (266.6 KiB)
              Interrupt:4 Base address:0x1000
    
    eth1      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              inet addr:10.200.40.55  Bcast:10.200.40.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:241 errors:0 dropped:0 overruns:0 frame:0
              TX packets:39 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:45619 (44.5 KiB)  TX bytes:5047 (4.9 KiB)
              Interrupt:5 Base address:0x2000
    
    eth2      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:271 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
              Interrupt:12 Base address:0x4000
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING MULTICAST  MTU:16436  Metric:1
              RX packets:20 errors:0 dropped:0 overruns:0 frame:0
              TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:1826 (1.7 KiB)  TX bytes:1826 (1.7 KiB)
    
    ppp0      Link encap:Point-to-Point Protocol
              inet addr:81.200.21.102  P-t-P:192.168.254.254  Mask:255.255.255.255
              UP POINTOPOINT RUNNING MULTICAST  MTU:1400  Metric:1
              RX packets:3 errors:0 dropped:0 overruns:0 frame:0
              TX packets:12 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:3
              RX bytes:30 (30.0 B)  TX bytes:390 (390.0 B)
    указанный вручную ip:

    Code:
    [admin@500w root]$ route
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    10.200.0.15     10.200.40.1     255.255.255.255 UGH   1      0        0 eth1
    172.16.0.0      *               255.255.255.0   U     0      0        0 br0
    10.0.0.0        *               255.0.0.0       U     0      0        0 eth1
    127.0.0.0       *               255.0.0.0       U     0      0        0 lo
    default         192.168.254.254 0.0.0.0         UG    0      0        0 ppp0
    default         10.200.40.1     0.0.0.0         UG    1      0        0 eth1
    
    [admin@500w root]$ ifconfig
    br0       Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              inet addr:172.16.0.1  Bcast:172.16.0.255  Mask:255.255.255.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:386 errors:0 dropped:0 overruns:0 frame:0
              TX packets:453 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:46169 (45.0 KiB)  TX bytes:369076 (360.4 KiB)
    
    eth0      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:389 errors:0 dropped:0 overruns:0 frame:0
              TX packets:453 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:53361 (52.1 KiB)  TX bytes:369076 (360.4 KiB)
              Interrupt:4 Base address:0x1000
    
    eth1      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              inet addr:10.200.40.172  Bcast:10.255.255.255  Mask:255.0.0.0
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:387 errors:0 dropped:0 overruns:0 frame:0
              TX packets:231 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:130041 (126.9 KiB)  TX bytes:43485 (42.4 KiB)
              Interrupt:5 Base address:0x2000
    
    eth2      Link encap:Ethernet  HWaddr 00:26:18:AC:85:C8
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:0 errors:0 dropped:0 overruns:0 frame:0
              TX packets:0 errors:250 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
              Interrupt:12 Base address:0x4000
    
    lo        Link encap:Local Loopback
              inet addr:127.0.0.1  Mask:255.0.0.0
              UP LOOPBACK RUNNING MULTICAST  MTU:16436  Metric:1
              RX packets:130 errors:0 dropped:0 overruns:0 frame:0
              TX packets:130 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:0
              RX bytes:11869 (11.5 KiB)  TX bytes:11869 (11.5 KiB)
    
    ppp0      Link encap:Point-to-Point Protocol
              inet addr:81.200.21.102  P-t-P:192.168.254.254  Mask:255.255.255.255
              UP POINTOPOINT RUNNING MULTICAST  MTU:1400  Metric:1
              RX packets:196 errors:0 dropped:0 overruns:0 frame:0
              TX packets:174 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:3
              RX bytes:96576 (94.3 KiB)  TX bytes:29199 (28.5 KiB)

    Примерно понятно, что проблема в динамически полученых роутах, но установкой статических маршрутов решить проблему не получилось (возможно просто неправильно их писал, если кому не сложно указать ключевые маршруты - как их правильно внести в роутер?)

    С маршрутами же связана вторая проблема - после установки vpn соединения на компе в качестве шлюза используется внешний ip (указанный мною в качестве шлюза в dhcp), но маршрут прохождения пакетов различается, в частности трасерт при подлючении напрямую:

    Code:
    Tracing route to 10.202.29.2 over a maximum of 30 hops
      1    <1 ms    <1 ms    <1 ms  192.168.254.254 
      2     1 ms     1 ms     1 ms  10.200.0.250 
      3     1 ms     1 ms     1 ms  10.202.29.2 
    Trace complete.
    и при подключении через роутер:

    Code:
    Tracing route to 10.202.29.2 over a maximum of 30 hops
      1    <1 ms    <1 ms    <1 ms  500w [172.16.0.1] 
      2     1 ms     1 ms     1 ms  10.200.40.183 
      3     1 ms     1 ms     1 ms  10.200.0.23 
      4     1 ms     1 ms     1 ms  10.200.0.250 
      5     3 ms     4 ms     5 ms  10.202.29.2 
    Trace complete.
    соответственно роутинги, в аттачах:
    напрямую: vpn_pc.txt
    через роутер: vpn_500w.txt

    Собственно вопрос: как "заставить" роутер (и клиентов соответственно) пользоваться маршрутом через впн (адрес сервера в ifconfig 192.168.254.254) после установления соединения vpn?
    Заранее спасибо за возможную помощь и Ваше потраченное время.
    Attached Files Attached Files

  10. #130

    все еще 500w

    Странно не видеть комментарии - вроде все подробно описал...

    Хочу узнать лишь одну вещь - при подключении к порту lan свича, и в него устройства (единственного, если это важно), начинается все та же потеря пакетов. Адрес на устройстве выставлен вручную. Незнаю что и думать.. Может мне железка полудохлая попалась? ну хоть намек дайте

  11. #131

    dsm-320 mediatomb wl-500w и потоковые аудиовидео

    Доброго времени суток. Кто-нибудь пробовал на медиатомб потоковые дела? Непотоковые (файлы, лежащие на флешке прекрасно "работают", смотрю на телевизоре абсолютно нормально), а вот с потоковыми делами пока затык. Кто-нибудь занимался аналогичной проблемой? Может кто знает ссылку на потоковое аудио,которая реально работала на сабжевой связке, чтобы мне можно было хоть от чего-то оттолкнуться. Поделитесь плиз инфой или ткните носом, где про это почитать. Пока все, что пробовал положительного эффекта не дало. Конечная цель сего действас это просмотр иптв на телеке без писюка. Но с ходу эта задача не решилась, в логе асуса появляются записи "udpxy[377]: write_buf: write: Connection reset by peer" которое, как я выяснил, грит, что клиент помер...

    mediatomb ставил из статического бинарника, так как из пакетов он не хочет работать (excption)
    На asus wl-500w стоит последняя прошивка от энтузиастов.

    заранее признателен за любые идеи

  12. #132
    вот что пишет один из разработчиков mediatomb: "я знаю, что с 320тым в целом есть проблема, он пытается забирать данные "по кусочкам", если линк "безконечный" т.е. content-length неизвестно, и соотвественно не поддерживаются HTTP range requests, то тогда у него проблемы. Насколько я знаю, TVersity придумали вариант в обход этой проблемы, используя кэш на диске, мы тоже планируем что то в этом роде, но пока еще руки не дошли._"
    А может можно как-то реализовать вышеизложенное при помощи какого-нить "хитрого" http proxy... или какой иной программы... Сорри за "нахальные" идеи... просто "...очень хочется!"

  13. #133

    wl-500W не получается раздть одновременно N и G

    Суть проблемы следующая. Имеется сабж. Был настроен мной под корбиру пол года назад. Все работало хорошо, пока кто-то случайно не нажал кнопку и не потер все настройки. Корбиновские настройки для l2tp пребил с закрытыми глазами, все работает, но появилась проблема. Мой нойт поддерживает протокол N, а ноут жены только G. Раньше я по wi-fi соединялся со скоростью 130, а жена соответственно со скоростью 54 и все параллельно работало. Теперь же оба соединяемся только со скоростью 54. Прошивка от Олега самая последняя 1.9.2.7-10.7
    Удалось выяснить, то, если высавить параметр Wireless -> Advanced -> 802.11n MCS Index: 15 (вместо дефолтного auto)то мой комп спокойно соединяется со скоростью 130 и работает (хотя пакеты очень нестабильно идут), а вот все g устройства соединяются, но на прием пакетов не получают. К сожалению не догадался сохранить настроек, когда все работало, вот теперь мучаюсь. Подскажите, как снова добиться работы и по N и по G одновременно.
    Last edited by Devostator; 01-11-2009 at 19:09.

  14. #134

    WL500W с приколами или провайдер?

    стоит прошивка 655. Работает торрент. После непродолжительной работы преодично пропадает интернет. Подскажите где проблема в роутере или провайдере, а то уже эти волны достали.
    Attached Files Attached Files

  15. #135
    Играть с настройками:
    Wireless - Advanced:
    Enable AfterBurner
    Regulatory Mode
    Enable Frame Bursting
    Что-то в 500W было еще специально для N (по-моему, частота - 20/40). Настройка эта там же, в Wireless - Advanced.

    Да, и прошивку поменять на: http://wl500g.googlecode.com/

Page 9 of 13 FirstFirst ... 7891011 ... LastLast

Similar Threads

  1. Asus RT-N16 - настройка Wi-Fi и другие проблемы
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 447
    Last Post: 19-12-2016, 18:16
  2. Asus WL-500W - проблемы с VPN (PPTP, L2TP)
    By Roland777 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 40
    Last Post: 23-09-2014, 21:41
  3. Проблемы с работой Wi-Fi на WL-500W
    By genetiq in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 244
    Last Post: 14-06-2011, 08:52
  4. Скорость работы HDD на WL-500W
    By Partos in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 37
    Last Post: 22-02-2009, 04:15
  5. Низкая скорость LAN-WLAN в wl-500gx
    By informix in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 59
    Last Post: 04-03-2007, 20:35

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •