Results 1 to 5 of 5

Thread: Long ping

  1. #1

    Long ping

    Hello,

    I have bought ASUS WL-500W. I have flashed it to ASUS 2.0.0.6 firmware.

    But i have a problem. If I just ping another computer then I have long ping (about 1 or 2 seconds) periodically. But all other pings are less or equal to 1ms.

    Can someone recommend any solutions?
    May be I have to use another firmware? (but I have read and many people is writing that 2.0.0.6 is good fw).

    Best regards,
    Alexander

  2. #2

    Long ping

    Hello,

    I have also found that every 20-30 seconds ping is long always (but sometimes this ping is 20 or 30 ms... but sometime this ping is 1000-2000ms). All other pings are 1ms or less.

    So it seems like something working on ASUS every 20-30 seconds.

    Any ideas?

    Best regards,
    Alexander

  3. #3

    Long ping

    Hello,

    I have tried this FW http://oleg.wl500g.info/pre10a/WL500W-1.9.2.7-10.7.trx.

    Still have pings with 20-30ms periodically... pings with 1000-2000ms are gone.
    But in 1000 pings about 5-10 packets are lost.
    Is this normal or not?

    Best regards,
    Alexander

  4. #4
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by shaa80 View Post
    Hello,

    I have tried this FW http://oleg.wl500g.info/pre10a/WL500W-1.9.2.7-10.7.trx.

    Still have pings with 20-30ms periodically... pings with 1000-2000ms are gone.
    But in 1000 pings about 5-10 packets are lost.
    Is this normal or not?

    Best regards,
    Alexander
    No this is not normal... how is this long-ping computer connected?
    Assuming the pc you are pinging from is working ok

    the cable might be broken, or the firewall (of the long-ping pc) is being noddy.

    I can't think of much else...
    maybe try a different LAN port if it's via LAN

  5. #5
    Same problem to me. ping from 1 ms to 1500 ms jumping.
    Cant understand what to do with that..
    Im trying install FW 2.0.06 and 7-10 from oleg, doesnt help.

Similar Threads

  1. Владельцам WL-520gc и WL-520gu
    By Oleg in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1542
    Last Post: 10-02-2011, 22:45
  2. Replies: 2
    Last Post: 27-06-2009, 23:28
  3. Что-то странное с ping и tracert
    By dizzy128 in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 1
    Last Post: 07-03-2009, 08:56
  4. Replies: 0
    Last Post: 31-01-2008, 01:32
  5. Vlan configuration with Kamikaze 7.09
    By asle_500g in forum WL-500gP Q&A
    Replies: 0
    Last Post: 07-12-2007, 10:56

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •