Page 24 of 26 FirstFirst ... 142223242526 LastLast
Results 346 to 360 of 390

Thread: New Asus RT-N16 Router

  1. #346
    Join Date
    Feb 2008
    Location
    Copenhagen, Denmark
    Posts
    41
    Quote Originally Posted by wpte View Post
    When you do some work at samba after a reboot you can see the usage increasing btw.
    You were right. I killed Samba and the usage of memory stayed on 33 mb.

    Now I only run Samba when needed and start it with Xinetd.

    Like this: http://wl500g.info/showpost.php?p=60936&postcount=7

  2. #347
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by Bohlendach View Post
    You were right. I killed Samba and the usage of memory stayed on 33 mb.

    Now I only run Samba when needed and start it with Xinetd.

    Like this: http://wl500g.info/showpost.php?p=60936&postcount=7
    Good idea, but transfers might be a bit slower

    read some explenation here: http://us.generation-nt.com/memory-e...195739711.html

    also these pages: http://www.linuxinsight.com/proc_sys_vm_hierarchy.html
    especially this one: http://www.linuxinsight.com/proc_sys...op_caches.html
    are quite usefull for cleaning the ram
    Last edited by wpte; 16-07-2010 at 20:31.

  3. #348
    Hi guys! It's been almost a year since my last visit but you know... I had a perfect asus WL-500GP v2 with Oleg's fw and I was happy all the time Yesterday I've bought an RT-N16 and the problems, unfortunately, begun.

    As you all know the Asus FW sucks, so I tried Olegs and ddWRT to test if I get better performance, since I have 1 media centers (cat5), 5 laptops (wifi), 3 smartphones (wifi) and a homeserver (cat55), all connected to de RT-N16.

    Strangely I got no wifi neither with oleg's neither with ddwrt unless I put them exclusively on channel 1. I don't get it, how is this happening? Can you help me?

    I use open system security with mac address access restriction.

    Thank you very much and sorry for my English.

  4. #349
    Quote Originally Posted by glorifiedg View Post
    Hi guys! It's been almost a year since my last visit but you know... I had a perfect asus WL-500GP v2 with Oleg's fw and I was happy all the time Yesterday I've bought an RT-N16 and the problems, unfortunately, begun.

    As you all know the Asus FW sucks, so I tried Olegs and ddWRT to test if I get better performance, since I have 1 media centers (cat5), 5 laptops (wifi), 3 smartphones (wifi) and a homeserver (cat55), all connected to de RT-N16.

    Strangely I got no wifi neither with oleg's neither with ddwrt unless I put them exclusively on channel 1. I don't get it, how is this happening? Can you help me?

    I use open system security with mac address access restriction.

    Thank you very much and sorry for my English.
    Hi, was the WIFI working with original ASUS fw?

  5. #350

    Kernel 2.6.3x

    Interesting: (https://dev.openwrt.org/ticket/6580)

    "Would be nice. I have not seen any info if bcm4718 is supported by b43, and I don't know if the proprietary Broadcom driver works with newer 2.6 kernels. Currently the 2.6 builds available (dd-wrt, Tomato, stock) use kernel versions around 2.6.22-24 and the proprietary Broadcom driver. OpenWrt trunk currently uses 2.6.3x kernels."

  6. #351
    Join Date
    Nov 2006
    Location
    Russia, Moscow
    Posts
    3,640
    As you can dig from OpenWRT svn, they receive contribution with partial sources of broadcom driver 5.10.56.27 for MIPS.

    It use in our firmware requires deep tests, since we hasn't any knowledge about binary part of it. After this, we should try to port Broadcom SDK to newer kernel. It is large task too...

  7. #352
    Quote Originally Posted by hggomes View Post
    Hi, was the WIFI working with original ASUS fw?
    Thanks for replying!

    Yes it was working with the original FW.

  8. #353
    Quote Originally Posted by glorifiedg View Post
    Thanks for replying!

    Yes it was working with the original FW.
    In that case you can try those:

    1. Load default settings /reset on the fw you are using.
    2. Check if you wifi is working after loading defaults, before you costumize any setting.
    3. Try to connect to the router in other computer, and see if the same problem is happening.
    Last edited by hggomes; 27-07-2010 at 03:29.

  9. #354
    Can anyone tell-me if jdownloader (http://jdownloader.org/download/index) work in this router ?

  10. #355
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by light View Post
    Can anyone tell-me if jdownloader (http://jdownloader.org/download/index) work in this router ?
    No java on the router...
    furthermore... isn't jdownloader using a gui?

  11. #356
    Join Date
    Jul 2007
    Location
    Thailand
    Posts
    21

    usb sound stick with rt-n16

    Hello
    My old wl500gp(oleg firmware) I can use usb sound stick with build in driver(soundcore.o and audio.o) and play music with madplay.
    Now I turn to rt-n16(oleg firmware), but I can't find audio driver. Can I use usb sound stick to play sound on rt-n16?

    Thanks,

  12. #357
    Join Date
    Jul 2007
    Location
    Thailand
    Posts
    21
    Quote Originally Posted by thira View Post
    Hello
    My old wl500gp(oleg firmware) I can use usb sound stick with build in driver(soundcore.o and audio.o) and play music with madplay.
    Now I turn to rt-n16(oleg firmware), but I can't find audio driver. Can I use usb sound stick to play sound on rt-n16?

    Thanks,
    Thanks,

    Just upgarde to newest oleg's firmware and it's additional modules and type
    Code:
    modprobe snd-usb-audio
    modprobe snd-pcm-oss
    But there are some noise...zzz come out with normal sound.
    Last edited by thira; 11-10-2010 at 21:19.

  13. #358
    Join Date
    Dec 2007
    Location
    The Netherlands - Eindhoven
    Posts
    1,767
    Quote Originally Posted by thira View Post
    But there are some noise...zzz come out with normal sound.
    Do you have this noise on your pc as well?

    a tip:
    Not sure if you can set the volume, but the soundcard should be on 100% and some speakers should only little amplify it otherwise you amplify a lot of noise

  14. #359
    Join Date
    Sep 2006
    Location
    Slovakia
    Posts
    34
    Great to hear. I've upgraded to the latest version, loaded modules but need to test it out with some player when at home. Thanks.
    Quote Originally Posted by thira View Post
    Just upgarde to newest oleg's firmware and it's additional modules and type...
    Is there anyone to help me understand how to make bluetooth work (i.e. how to add/build necessary modules e.g. bluez.ko)?
    EDIT: OK, probably not that easy, as I imagined - obviously so if you are not aware of easy solution just ignore my question
    Last edited by Pedro83; 13-10-2010 at 10:24.

  15. #360
    Join Date
    Jul 2007
    Location
    Thailand
    Posts
    21
    Quote Originally Posted by wpte View Post
    Do you have this noise on your pc as well?

    a tip:
    Not sure if you can set the volume, but the soundcard should be on 100% and some speakers should only little amplify it otherwise you amplify a lot of noise
    Very thanks wpte, I loaded latest rt-n16 firmware and modules from your site.

    I never test this soundcard with pc, but this soundcard work very well with wl-500gp(oleg firmware+soundcore.o+audio.o+madplay+default volume+earphone) and no noise came out.
    I played sound on rt-n16 with same environment(different only driver modules).
    I tryed low volume, but noise still come out.

Page 24 of 26 FirstFirst ... 142223242526 LastLast

Similar Threads

  1. New Asus RT-N65U Router
    By Omega in forum English Discussion
    Replies: 16
    Last Post: 31-10-2013, 22:55
  2. Asus WL-330N3G Travel Router - 3G Router из коробки
    By Romtron in forum Russian Discussion - РУССКИЙ (RU)
    Replies: 24
    Last Post: 09-09-2013, 15:38
  3. New Asus RT-N66U Router
    By hggomes in forum English Discussion
    Replies: 280
    Last Post: 02-07-2013, 19:29
  4. New Asus RT-AC66U router (5G 802.11ac)
    By Omega in forum English Discussion
    Replies: 22
    Last Post: 12-10-2012, 02:51
  5. New Asus RT-N53 Router
    By hggomes in forum English Discussion
    Replies: 6
    Last Post: 27-09-2011, 05:04

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •